Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 31 c'est fini

#1 Re : [Anciennes versions] Fedora Cloud & Fedora Server » Nxmanager problème » 14/01/2016 14:46:11

problèmes de droits ....et problème SE .c'est fixé, du-moins pour entrer dans l'interface du manager , merci à vous ,

maintenant c'est le fonctionnement ....j'ai ajouté mon serveur nx , et quand je veux me connecter dessus pour gérer les users etc... j'ai un message d'erreur comme quoi le serveur nx est injoignable...alors que je peux bien ouvrir une session nx depuis un client win

il cherche à se connecter sur le port 22 , j'ai créée un user nx administrateur, présent également en compte local du serveur, j'ai beau essayer avec plusieurs users, idem

pas bcp de docs disponibles à part celle de nomachines....dansle forum , mes messages ne sont pas validés => modérés et ejectés, peut être parce que je n'utilise pas la version payante ....

si quelqu'un utilise ce manager, n'hésitez pas !!

#2 [Anciennes versions] Fedora Cloud & Fedora Server » Nxmanager problème » 13/01/2016 12:26:56

waste
Réponses : 3

Bonjour,

je rencontre des problèmes d'installation du nxmanager ( interface web de gestion des serveur nx)

si quelqu'un l'a implémenté correctement, ça m'intéresse !

concrètement, j'ai un No matching directoryindex , and index forbidden by options directive quand j'essaie d'atteindre http://localhost/nxmanager

il y a un alias vers /usr/NX/share/htdocs/nxmanager

le manager.conf =>

Alias /nxmanager/ "/usr/NX/share/htdocs/nxmanager/"

ScriptAlias "/nxmanager" "/usr/NX/bin/nxmanager"

<Directory "/usr/NX/">
    Options +ExecCGI -Multiviews +SymLinksIfOwnerMatch +FollowSymlinks
    AllowOverride none
    Require all granted
  </Directory>

fed 18
apache 2.4

merci

#3 Re : [Anciennes versions] Support général » iaccess for linux » 05/09/2014 17:24:47

et oui, j'en suis arrivé à ce raisonnement aussi , mais je suis encore jeune , je me suis pas encore assez planté !! et surtout je préférais la Fédora

ibm5250 n'est pas là où il devrait être, /opt/ibm/iSeriesAccess

pas grave, ma solution avec tn5250 etait en place mais les users ont leurs habitudes sur l'émulateur officiel .....y'a plus qu'à partir sur centos ...

Merci...

#4 Re : [Anciennes versions] Support général » iaccess for linux » 05/09/2014 16:22:35

on ne peut contacter leur support que si on respecte leur pré requis

iaccess => redhat entreprise , suse linux entr server   

sinon on demande aux copains du forum ...


edit: pour éviter de perdre du temps, je réponds avant , non je n'installerais pas de Rh ou suse, ces distribs sont soumise à licence, ce n'est pas le problème du prix, c'est pour un cas particulier d'un client, la licence iaccess coute déjà assez cher,

ça tourne sous Ubuntu et centos, donc si y'a moyen de l'adapter sous Fed 20 ce serait parfait,

Merci,

#5 [Anciennes versions] Support général » iaccess for linux » 05/09/2014 15:06:24

waste
Réponses : 4

Bonjour,

J'ai pu installer iaccess for linux sur une fedora 20 , malgré les dépendances,

maintenant, problème , je le lance comment ??? toutes les docs que j'ai pu trouver disent de lancer ibm5250 dans un terminal => commande introuvable ,

si quelqu'un à déjà rencontré le problème ....

Merci,

#6 Re : [Anciennes versions] Support général » [Résolu] démarrage sshd et xrdp » 08/07/2014 17:50:59

fixé, j'ai désinstallé network-manager, c'est donc network qui prend le relais et est actif avant l'ouverture d'une session utilisateur,

j'ai paramétré ma machine dans une optique d'utilisation serveur et non client monoposte, je précise que la machine est un Intel Nuc , 8go ram SSD 250go , ce n'est pas une architecture classique

Merci quand même,

#7 Re : [Anciennes versions] Support général » [Résolu] démarrage sshd et xrdp » 01/07/2014 14:12:18

la réponse est dans la réponse ....

pour faire la commande , il faut se logger , et quand on se loggue , ssh est activé donc la commande systemctl status me renvoit que ssh est up ...cqfd

mais c'est une fausse route , ce n'est pas le problème du service sshd ou xrdp mais le réseau, c'est le network-manager qui monte le réseau quand on ouvre une session ,

la demande ne correspond plus au topic , il faut que je démarre le réseau au boot sans passer par network-manager,

Merci quand même

#8 Re : [Anciennes versions] Support général » [Résolu] démarrage sshd et xrdp » 01/07/2014 09:49:29

pour avoir le résultat de cette commande, il faut que je me loggue avec un utilisteur et à ce moment il démarre,

le but serait d'avoir l'accès ssh et rdp avant ,

#9 [Anciennes versions] Support général » [Résolu] démarrage sshd et xrdp » 30/06/2014 17:47:05

waste
Réponses : 6

Bonjour,

Après mon installation de Fedora 20 , j'ai démarré sshd puis utilisé chkconfig pareil pour xrdp, mais apres reboot, ces services ne se lancent qu'une fois un utilisateur connecté, si on n'ouvre pas de session, impossible de joindre le ssh et xrdp,

comment faire pour que ces deux services démarrent avant l'authentification d'un user ???

Merci,

#10 [Anciennes versions] Support général » Fedora 20 sur Intel NUC , gnome term et encodage des caratères » 27/06/2014 11:06:15

waste
Réponses : 1

Bonjour,

j'utilise un Intel Nuc avec une distrib fedora20 xfce dans le but de travailler sur des serveur IBM i avec l'émulateur tn5250 ( la licence iaccess for linux coute un bras, et j'en ai déjà perdu un pour la licence win...)

problème d'encodage des caratères , en utf8 les accents et autres symboles ne s'affichent pas correctement, je dois définir l'encodage en 8859-1

bon déjà , le term Xfce buggue quand on se place sur Terminal\defénir encodage , il se ferme direct, donc installation gnome-terminal

gnome-terminal, affichage ok en 8859-1 mais cette préférence ne se sauvegarde pas dans le profil.....

je suppose que changer l'encodage pour tout l'os va générer de l'instabilité, avez vous trouvé un moyen pour ne l'appliquer que sur le terminal ??

merci,

#11 [Anciennes versions] Support général » Fédora 18 et VNCserver pb gnome » 11/10/2013 10:46:53

waste
Réponses : 0

Bonjour,

j'ai configuré vncserver pour un accès distant à la fédora, gnome est installé, firewalld coupé

depuis poste windows ,  lorsque la conenxion vnc s'établie => message d'erreur oups problem etc... et la session s'ouvre sur le fond d'écran de gnome mais pas d'icones/menus etc ....

le vnc server tourne sur un compte user , en root j'ai la même chose, session fermée ou ouverte en ssh,

merci de vos conseils par avance !

#12 Re : [Anciennes versions] Installation des programmes » [Résolu] Metasploit sous Fédora 18 Powerpc » 11/10/2013 10:36:19

problème résolu,

installation framework metasploit terminée et fonctionnelle sous Fédora 18 Powerpc

#13 Re : [Anciennes versions] Installation des programmes » [Résolu] Metasploit sous Fédora 18 Powerpc » 09/10/2013 18:27:37

ok, j'ai regardé le fichier,

mini_portile.rb:234 in 'extract file' Failed to complete extract task (RuntimeError)

avec un vi sur le script ruby, à la ligne en question : => extract_file(File.join(archives_path, filename), tmp_path)


problème de chemin ??? le ruby je maitrise pas trop et l'arbo Fédora non plus ....

#14 [Anciennes versions] Installation des programmes » [Résolu] Metasploit sous Fédora 18 Powerpc » 09/10/2013 12:00:52

waste
Réponses : 3

Bonjour,

je rencontre un problème lors de l'installation de Metasploit Framework,

je suis sur un processeur POWER7 IBM , donc pas évident , une fédora x86 pas de problèmes,

voila le souci :

[root@localhost metasploit-framework]# ./msfconsole
Could not find nokogiri-1.6.0 in any of the sources
Run `bundle install` to install missing gems.
[root@localhost metasploit-framework]# bundle install
Fetching gem metadata from https://rubygems.org/.........
Fetching gem metadata from https://rubygems.org/..
Using rake (10.1.0)
Using i18n (0.6.5)
Using multi_json (1.0.4)
Using activesupport (3.2.14)
Using builder (3.0.4)
Using activemodel (3.2.14)
Using arel (3.0.2)
Using tzinfo (0.3.37)
Using activerecord (3.2.14)
Using database_cleaner (1.1.1)
Using diff-lcs (1.2.4)
Using factory_girl (4.2.0)
Using json (1.8.0)
Using pg (0.16.0)
Using metasploit_data_models (0.16.6)
Using mini_portile (0.5.1)
Using msgpack (0.5.5)
Using network_interface (0.0.1)
Installing nokogiri (1.6.0) .........

Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension                                    .

        /usr/bin/ruby extconf.rb
Extracting libxml2-2.8.0.tar.gz into tmp/ppc64-redhat-linux/ports/libxml2/2.8.0.                                    .. ERROR
sh: xf: command not found
*** extconf.rb failed ***
Could not create Makefile due to some reason, probably lack of
necessary libraries and/or headers.  Check the mkmf.log file for more
details.  You may need configuration options.

Provided configuration options:
        --with-opt-dir
        --without-opt-dir
        --with-opt-include
        --without-opt-include=${opt-dir}/include
        --with-opt-lib
        --without-opt-lib=${opt-dir}/
        --with-make-prog
        --without-make-prog
        --srcdir=.
        --curdir
        --ruby=/usr/bin/ruby
/usr/local/share/gems/gems/mini_portile-0.5.1/lib/mini_portile.rb:234:in `extrac                                    t_file': Failed to complete extract task (RuntimeError)
        from /usr/local/share/gems/gems/mini_portile-0.5.1/lib/mini_portile.rb:3                                    4:in `block in extract'
        from /usr/local/share/gems/gems/mini_portile-0.5.1/lib/mini_portile.rb:3                                    2:in `each'
        from /usr/local/share/gems/gems/mini_portile-0.5.1/lib/mini_portile.rb:3                                    2:in `extract'
        from /usr/local/share/gems/gems/mini_portile-0.5.1/lib/mini_portile.rb:9                                    8:in `cook'
        from extconf.rb:101:in `block in <main>'
        from extconf.rb:119:in `call'
        from extconf.rb:119:in `block in <main>'
        from extconf.rb:109:in `tap'
        from extconf.rb:109:in `<main>'


Gem files will remain installed in /usr/local/share/gems/gems/nokogiri-1.6.0 for                                     inspection.
Results logged to /usr/local/share/gems/gems/nokogiri-1.6.0/ext/nokogiri/gem_mak                                    e.out

An error occurred while installing nokogiri (1.6.0), and Bundler cannot
continue.
Make sure that `gem install nokogiri -v '1.6.0'` succeeds before bundling.



merci d'avance si vous avez une piste,

#15 [Anciennes versions] Support général » Executer X depuis machine distante en ssh » 21/03/2013 12:09:01

waste
Réponses : 6

Bonjour,

J'essaie de faire du X11 forwarding avec une fedora 18 et un poste seven avec Xming installé

quand je lance ma commande xterm & depuis mon shell ssh avec putty sur la Fedora j'obtiens :

xterm: DISPLAY is not set

la ligne la ligne X11Forwarding est bien en yes dans mon /etc/ssh/sshd_config

j'ai mis :0 local /usr/X11R6/bin/Xvfb -dpi 100 -screen 1024x768x16 dans /etc/X11/xdm/Xservers

#16 [Anciennes versions] Support général » Fedora 18 Powerpc » 19/03/2013 12:24:24

waste
Réponses : 0

Bonjour,

Avez vous déjà installé Fedora sur du powerpc , pas sur du Mac, sur Power7 d'IBM ?

J'ai installé la distrib sans problème en mode texte et je cherche à paramétrer X , je rencontre des soucis de config avec l'architecture interne du serveur, c'est une lame PS700 , côté video c'est pas le top ,

juste pour avoir vos retour d'expérience si quelqu'un a cherché a utiliser ce matériel ,

++

Pied de page des forums

Propulsé par FluxBB