Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 34 Beta est disponible

#2 [F33] Support général » exfat-utils vs exfatprofs » 10/04/2021 09:11:43

Edouard_le_homard
Réponses : 2

Hello, je constate qu'il y a 2 paquets pour gérer le exFAT :

[root@localhost ~]# dnf info exfat-utils-1.3.0-5.fc33.x86_64 
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:46 le sam. 10 avril 2021 09:05:37.
Paquets disponibles
Nom          : exfat-utils
Version      : 1.3.0
Publication  : 5.fc33
Architecture : x86_64
Taille       : 64 k
Source       : exfat-utils-1.3.0-5.fc33.src.rpm
Dépôt        : rpmfusion-free
Résumé       : Utilities for exFAT file system
URL          : https://github.com/relan/exfat
Licence      : GPLv2+
Description  : A set of utilities for creating, checking, dumping and labeling exFAT file
             : system.

[root@localhost ~]# dnf info exfatprogs-1.1.0-1.fc33.x86_64 
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:57 le sam. 10 avril 2021 09:05:37.
Paquets disponibles
Nom          : exfatprogs
Version      : 1.1.0
Publication  : 1.fc33
Architecture : x86_64
Taille       : 60 k
Source       : exfatprogs-1.1.0-1.fc33.src.rpm
Dépôt        : updates
Résumé       : Userspace utilities for exFAT filesystems
URL          : https://github.com/exfatprogs/exfatprogs
Licence      : GPLv2
Description  : Utilities for formatting and repairing exFAT filesystems.
https://forum.manjaro.org/t/exfat-utils-or-exfatprogs/46915 a écrit :

exfatprogs is a re-branding of exfat-utils by SAMSUNG:
https://www.phoronix.com/scan.php?page= … s-Released
This means that exfatprogs is the newer version and you shoud probably use exfatprogs over exfat-utils as it will provide more functionality in the future.

Vous partiriez aussi sur exfatprogs ?

#4 Re : [F33] Matériel » [Résolu] clé USB fichue ? » 08/04/2021 21:24:57

        *-usb
             description: USB controller
             product: Sunrise Point-LP USB 3.0 xHCI Controller
             vendor: Intel Corporation
             physical id: 14
             bus info: pci@0000:00:14.0
             version: 21
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi xhci bus_master cap_list
             configuration: driver=xhci_hcd latency=0
             resources: irq:125 memory:ef110000-ef11ffff
           *-usbhost:0
                product: xHCI Host Controller
                vendor: Linux 5.11.11-200.fc33.x86_64 xhci-hcd
                physical id: 0
                bus info: usb@1
                logical name: usb1
                version: 5.11
                capabilities: usb-2.00
                configuration: driver=hub slots=12 speed=480Mbit/s
              *-usb:0
                   description: Mass storage device
                   physical id: 1
                   bus info: usb@1:1
                   logical name: scsi3
                   version: 0.00
                   capabilities: usb-2.00 scsi emulated scsi-host
                   configuration: driver=usb-storage maxpower=100mA speed=480Mbit/s
                 *-disk
                      description: SCSI Disk
                      product: USB2DISK
                      vendor: NAND
                      physical id: 0.0.0
                      bus info: scsi@3:0.0.0
                      logical name: /dev/sdc
                      version: 0.00
                      capabilities: removable
                      configuration: ansiversion=4 logicalsectorsize=512 sectorsize=512
                    *-medium
                         physical id: 0
                         logical name: /dev/sdc

ah on dirait qu'il le reconnait, non ? c'est étonnant car fdisk ne le liste pas

#5 Re : [F33] Matériel » [Résolu] clé USB fichue ? » 08/04/2021 21:12:39

nouvo09 a écrit :

[Peut-être que testdisk pourrait les voir. Peut-être aussi gparted.

[root@localhost ~]# testdisk /list
TestDisk 7.1, Data Recovery Utility, July 2019
Christophe GRENIER <grenier@cgsecurity.org>
https://www.cgsecurity.org
Please wait...
Disk /dev/sda - 1000 GB / 931 GiB - CHS 121601 255 63
Sector size:512
Model: TOSHIBA MQ04ABF100, S/N:98RQP14ZT, FW:JU0C0J

Disk /dev/sdb - 256 GB / 238 GiB - CHS 31130 255 63
Sector size:512
Model: Micron_1100_MTFDDAV256TBN, S/N:18381EC572A2, FW:M0MA031

Disk /dev/sda - 1000 GB / 931 GiB - CHS 121601 255 63
     Partition                  Start        End    Size in sectors
 1 P Linux filesys. data         2048 1953523711 1953521664

Disk /dev/sdb - 256 GB / 238 GiB - CHS 31130 255 63
     Partition                  Start        End    Size in sectors
 1 P EFI System                  2048     411647     409600 [EFI System Partition]
 2 P Linux filesys. data       411648    2508799    2097152
 3 P Linux filesys. data      2508800  357933055  355424256
 4 P Linux Swap             357933056  374290431   16357376
 5 P Linux filesys. data    374290432  500117503  125827072

chou blanc.
fun fact je connais le dev d'une autre vie, Christophe GRENIER =)

gparted chou blanc de même.

Il n'y a vraiment pas d'autre issue que la poubelle ?

#6 [F33] Matériel » [Résolu] clé USB fichue ? » 08/04/2021 20:21:52

Edouard_le_homard
Réponses : 10

Bonsoir,
Je crains qu'une de mes clé USB soit fichue, je souhaite avoir votre avis.
Je l'ai utilisé pour faire une clé USB boot avec sysemrescuecd et un espace de stockage, qui si j'ai bien compris utilise zram
j'ai booté dessus, fais ce que j'avais à faire. au moment d'éteindre la machine, il y avait encore un job en attente dans le log. j'ai laissé tourner 3 min puis j'ai forcé l'arrêt de la machine.

Desuis je n'arrive plus à y accéder. elle n'apparait pas dans df, ni dans fdisk.

je la vois bien avec lsusb :

Bus 001 Device 019: ID ffff:1201  
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  idVendor           0xffff 
  idProduct          0x1201 
  bcdDevice            0.00
  iManufacturer           0 
  iProduct                0 
  iSerial                 0 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength       0x0020
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0x80
      (Bus Powered)
    MaxPower              100mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk-Only
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x01  EP 1 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x82  EP 2 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
Device Qualifier (for other device speed):
  bLength                10
  bDescriptorType         6
  bcdUSB               2.00
  bDeviceClass            0 
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  bNumConfigurations      1
can't get debug descriptor: Resource temporarily unavailable
Device Status:     0x0000
  (Bus Powered)

Sous Windows dans le gestionnaire de partition je vois le device mais sans partition, et je ne peux rien faire avec

qu'en pensez vous ?

#7 Re : [F33] Support général » [Résolu] timedatectl : System clock synchronized: no » 29/03/2021 14:27:53

okayyyyyy donc voilà l'affaire : il y a longtemps j'ai voulu implémenter NTS (article). ça avait foiré, et je n'avais pas retiré les "nts" de mon fichier de conf chrony... ça marche tout de suite beaucoup mieux sans.

je clos

#8 Re : [F33] Support général » [Résolu] timedatectl : System clock synchronized: no » 28/03/2021 23:03:04

j'avais compris qu'il fallait désactiver chronyd ; mais à la (re)lecture de la doc je me suis rendu compte que j'ai fabulé. merci de m'avoir fait réaliser ça, je corrige ça demain et je rends compte.

#9 Re : [F33] Support général » [Résolu] timedatectl : System clock synchronized: no » 28/03/2021 22:23:20

ok dans /etc/adjtime  j'ai remplacé le LOCAL par UTC, ce qui a viré le RTC in local TZ.

J'ai bien un RTC in local TZ: no

Je bloque encore sur le system clock sync. j'ai envoyé un timedatectl set-ntp true puis redémarré le service :

[root@localhost ~]# systemctl restart ntpd.service 
[root@localhost ~]# systemctl status ntpd.service 
● ntpd.service - Network Time Service
     Loaded: loaded (/usr/lib/systemd/system/ntpd.service; disabled; vendor preset: disabled)
     Active: active (running) since Sun 2021-03-28 22:20:50 CEST; 5s ago
    Process: 8861 ExecStart=/usr/sbin/ntpd -u ntp:ntp $OPTIONS (code=exited, status=0/SUCCESS)
   Main PID: 8863 (ntpd)
      Tasks: 2 (limit: 9355)
     Memory: 984.0K
        CPU: 95ms
     CGroup: /system.slice/ntpd.service
             └─8863 /usr/sbin/ntpd -u ntp:ntp -g

mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen and drop on 0 v6wildcard [::]:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen and drop on 1 v4wildcard 0.0.0.0:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen normally on 2 lo 127.0.0.1:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen normally on 3 wlp2s0 192.168.1.39:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen normally on 4 lo [::1]:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listen normally on 5 wlp2s0 [fe80::ffdf:ab3a:c263:28d3%2]:123
mars 28 22:20:50 localhost.localdomain ntpd[8863]: Listening on routing socket on fd #22 for interface updates
mars 28 22:20:50 localhost.localdomain ntpd[8863]: kernel reports TIME_ERROR: 0x41: Clock Unsynchronized
mars 28 22:20:50 localhost.localdomain ntpd[8863]: kernel reports TIME_ERROR: 0x41: Clock Unsynchronized
mars 28 22:20:50 localhost.localdomain systemd[1]: Started Network Time Service.

NTP semble bien fonctionner :

[root@localhost ~]# ntpstat 
synchronised to NTP server (172.86.181.76) at stratum 3
   time correct to within 296 ms
   polling server every 64 s

je vais creuser. edit à venir

#10 [F33] Support général » [Résolu] timedatectl : System clock synchronized: no » 28/03/2021 12:23:58

Edouard_le_homard
Réponses : 5

Hello,

Ce matin en démarrant ma machine je me suis rendu compte qu'elle ne s'est pas mis à l'heure d'été. Visiblement NTP n'était pas activé. J'ai remédié au problème, la machine est bien à l'heure d'été.

Une chose reste brumeuse :

[root@localhost ~]# timedatectl 
               Local time: dim. 2021-03-28 12:17:17 CEST
           Universal time: dim. 2021-03-28 10:17:17 UTC 
                 RTC time: dim. 2021-03-28 12:17:17     
                Time zone: Europe/Paris (CEST, +0200)   
System clock synchronized: no                           
              NTP service: active                       
          RTC in local TZ: yes                          

Warning: The system is configured to read the RTC time in the local time zone.
         This mode cannot be fully supported. It will create various problems
         with time zone changes and daylight saving time adjustments. The RTC
         time is never updated, it relies on external facilities to maintain it.
         If at all possible, use RTC in UTC by calling
         'timedatectl set-local-rtc 0'.

Est-ce normal d'avoir un System clock synchronized: no ? Si non, comment y remédier ? Sur la doc je lis qu'il faut ajouter un  à /etc/sysconfig/ntpdate ; or je n'ai pas ce fichier. Et pour cause, ntpdate n'est pas installé et je comprends qu'il est obsolète. lancer un hwclock --systohc ne change rien.

#11 Re : Le comptoir du libre » corps intermédiaires ! » 20/03/2021 20:26:38

https://www.qwant.com/?q=ssii&t=web

> Personnellement, je n'ai pas trouvé d'indépendant qui réalise cela sans m'embarquer dans des contrats de maintenance système
Il faut savoir de quoi tu parles :
- Hébergement mail calendrier autres ? Pour ma famille je passe par un prestataire (une SSII nommée Network Studio) qui le fait sans histoire.
- Hébergement web avec un LAMP : OVH, tant d'autres SSII, au travail on passe par GlobalSP
- Hébergement de NAS, VPS pour faire tourner des applis (comme un cahier de labo en ligne nommée eLabFWT), au travail on passe par GlobalSP mais il y en a une tripotée qui peuvent le faire, y compris avec des contraintes type données médicales.

Comme bien souvent il suffit de chercher.

#12 Re : [F33] Support général » Firefox 86 - Vie privée et sécurité en mode stricte et site TF1 » 26/02/2021 17:11:09

didierg a écrit :

Un bon moyen d'éviter de s'abrutir devant la télévision est de regarder sélectivement les replays et pour ça sur le site de TF1 ou d'autres il faut désactiver la protection de Firefox !

ou alors utiliser un autre navigateur (falkon, konqueror, etc.) uniquement pour cet usage, et tu supprimes les cookies à chaque fermeture.

Tu peux aussi utiliser youtube-dl si ça fonctionne avec TF1, ça te permettra accessoirement d'avoir une qualité assurée.

#14 Re : [F33] Support général » connexion wifi hotspot impossible » 04/02/2021 21:08:45

Oui en effet.
Mais ce qui est bizarre, c'est que le comportement reste identique lorsque je crée un nouvel utilisateur et que je tente de me connecter depuis cette session.

#15 Re : [F33] Support général » connexion wifi hotspot impossible » 04/02/2021 08:16:29

Merci pour la suggestion Gérard.

J'ai tenté (Firefox Windows 10) ça ne vient pas de là.

D'autres idées ?

#16 Re : [F33] Support général » connexion wifi hotspot impossible » 03/02/2021 23:26:43

non les addons sont les mêmes sur ma machine linux et windows, et du reste j'ai le même problème avec Konqueror, et il n'y a aucune extension installée sur Konqueror.

#17 Re : [F33] Support général » connexion wifi hotspot impossible » 03/02/2021 21:23:03

celle ci m'affiche "box non disponible" au dessus de l'encart où on me demande mon mail et accepter les CGU. Pourtant au même moment, sur la machine windows du travail, je n'ai pas ce message et je me connecte sans problème.

#18 Re : [F33] Support général » connexion wifi hotspot impossible » 03/02/2021 19:11:48

J'ai bien la carte wifi active connectée au réseau wifi de l'hôtel :
wlp2s0 IEEE 802.11 ESSID: blabla
...
Link quality 51/70 Signal level -59 dBm

C'est plus tard, au moment d'obtenir l'accès, que ça déconne. C'est le hotspot d'un hôtel, et tu arrives sur une page où on te demande ton email et d'accepter les conditions générales d'utilisation. Et c'est là que je bute.

#20 [F33] Support général » connexion wifi hotspot impossible » 03/02/2021 08:30:10

Edouard_le_homard
Réponses : 11

Hello,

Je suis à l'hôtel et je tente de me connecter sur le wifi de celui-ci. Je n'ai aucun problème avec la machine du travail, sous Windows. En revanche impossible avec la machine Fedora, que ce soit via Firefox ou Konqueror. La page de connexion du réseau me dit "box introuvable". J'ai pensé à vérifier que les versions de TLS utilisées par Firefox sont les mêmes sous Windows et Fedora.

Auriez-vous une autre piste à suggérer ?

Merci,
Édouard

#21 Re : Le comptoir du libre » [rech] edudiant en 3 ou 4 ! » 08/01/2021 13:51:35

+1 pour la fermeture.

J'ajoute quand même que pour quelques centaines d'€ on peut se payer une étude par une Junior Entreprise d'école d'ingé informatique. Après c'est comme n'importe quel presta, bien encadré ils font les choses bien, autrement ça peut laisser à désirer.

#23 Le comptoir du libre » PinePhone - KDE comunnity edition » 21/11/2020 09:21:12

Edouard_le_homard
Réponses : 3

Hello,
je viens de tomber sur ça :

https://kde.org/announcements/pinephone … e-edition/

ça semble une bonne avancée ! Comme d'habitude, la limitation étant la disponibilité des applications sur cet OS...

#24 Re : KDE » [F33] Framework 5.7x, application 20.x.x , Plasma 5.20.x, disponibles » 21/11/2020 08:51:44

plasma 5.20 est dans les dépôts stables, j'ai fait la mise à jour.

ça tourne sans problème majeur pour le moment sous Wayland. quelques comportements bizarre de l'interface quand je veux passer des fenêtres sur un autre bureau, et c'est vraiment mineur.

Autres problèmes mineurs, la déconnexion ne fonctionne pas, étant le seul utilisateur ça n'est pas limitant. Et Plasma ne sait pas remettre les fenêtres de Firefox dans les bureaux virtuels dans lesquels elles étaient avant déco. J'y survivrai. et krunner semble assez lent aussi.

#25 Re : KDE » [F33] Framework 5.7x, application 20.x.x , Plasma 5.20.x, disponibles » 14/11/2020 09:38:32

VINDICATORs a écrit :

Ils ont corrigé les soucis du copier coller?

il semble que oui :

https://kde.org/announcements/plasma-5.20.0/ a écrit :

For example, the Klipper clipboard utility and middle-click paste are now fully operational on Wayland

tu confirmes ? quels sont les retours ?

Pied de page des forums

Propulsé par FluxBB