Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Clap de fin pour Fedora 27

#1 Re : [Anciennes versions] Support général » message demarrage » 07/01/2018 15:22:31

Pardon :rectification "j'ai installé une autre distribution et là pas de prblème" voila ce que je voulais écrire précedemment. Milles excuses
je redis donc que c'est le dernier Kernel qui pose problème (le 4.14)

#2 Re : [Anciennes versions] Support général » message demarrage » 07/01/2018 15:19:40

Bonjour,
Me revoilà. J'ai tout reinstallé et même problème. J'ai la même chose avec une autre distribution sur la même machine (pas de problème). je suis revenu sous Fedora et j'ai demarré sur le Kernel précédent (4-13-09 au lieu du 4-14-11). Là: problème disparu. Reste simplement "KVM débranché par le BIOS".
Donc c'est le Kernel.
A priori j'ai cru comprendre qu'avec le Kernel 4-14 je ne suis pas le seul à avoir quelques petits problèmes.

#3 Re : [Anciennes versions] Support général » message demarrage » 24/12/2017 17:26:14

Je peux voir ce qui ne va pas en faisant "dmesg" (voir ci-dessous )

 0.021436] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.021436] PCI: MMCONFIG for domain 0000 [bus 00-ff] at [mem 0xe0000000-0xefffffff] (base 0xe0000000)
[    0.021436] PCI: MMCONFIG at [mem 0xe0000000-0xefffffff] reserved in E820
[    0.021436] PCI: Using configuration type 1 for base access
[    0.023053] HugeTLB registered 1.00 GiB page size, pre-allocated 0 pages
[    0.023053] HugeTLB registered 2.00 MiB page size, pre-allocated 0 pages
[    0.023060] ACPI: Added _OSI(Module Device)
[    0.023061] ACPI: Added _OSI(Processor Device)
[    0.023061] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.023062] ACPI: Added _OSI(Processor Aggregator Device)
[    0.024435] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024499] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024559] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024618] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024704] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024764] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024824] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024883] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024967] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025015] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025075] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025134] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025220] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025372] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025523] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025674] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025852] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.026005] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026156] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026307] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026484] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026636] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026788] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026940] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027031] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.027193] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027365] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.027538] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.027737] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.028004] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028173] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028341] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.028534] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028708] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028880] ACPI Exception: Could 0.024435] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024499] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024559] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024618] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024704] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024764] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024824] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024883] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024967] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025015] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025075] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025134] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025220] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025372] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025523] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025674] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025852] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.026005] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026156] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026307] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026484] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026636] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026788] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026940] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027031] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.027193] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027365] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.027538] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.027737] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.028004] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028173] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028341] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.028534] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028708] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028880] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029005] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029202] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.029360] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029517] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029675] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381) not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029005] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029202] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.029360] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029517] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029675] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.031035] ACPI: Interpreter enabled
[    0.031054] ACPI: (supports S0 S3 S4 S5)
[    0.031056] ACPI: Using IOAPIC for interrupt routing
[    0.031111] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.031223] ACPI: Enabled 5 GPEs in block 00 to 1F
[    0.035213] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.035218] acpi PNP0A03:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
[    0.035222] acpi PNP0A03:00: _OSC failed (AE_NOT_FOUND); disabling ASPM
[    0.035399] PCI host bridge to bus 0000:00
[    0.035401] pci_bus 0000:00: root bus resource [io  0x0000-0x0cf7 window]
[    0.035402] pci_bus 0000:00: root bus resource [io  0x0d00-0xffff window]
[    0.035403] pci_bus 0000:00: root bus resource [mem 0x000a0000-0x000bffff window]
[    0.035404] pci_bus 0000:00: root bus resource [mem 0x000c0000-0x000dffff window]
[    0.035405] pci_bus 0000:00: root bus resource [mem 0xc0000000-0xfebfffff window]
[    0.035406] pci_bus 0000:00: root bus resource [bus 00-ff]
[    0.035413] pci 0000:00:00.0: [1022:9600] type 00 class 0x060000
[    0.035423] pci 0000:00:00.0: [Firmware Bug]: reg 0x1c: invalid BAR (can't size)
[    0.035492] pci 0000:00:02.0: [1022:9603] type 01 class 0x060400 0.024435] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024499] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024559] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024618] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024704] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.024764] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.024824] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.024883] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.024967] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025015] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025075] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025134] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025220] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.025372] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.025523] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.025674] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.025852] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.026005] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026156] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026307] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026484] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.026636] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.026788] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.026940] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027031] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.027193] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.027365] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.027538] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.027737] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.028004] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028173] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028341] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.028534] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.028708] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.028880] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029005] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029202] ACPI Exception: Could not find/resolve named package element: LNKA (20170728/dspkginit-381)
[    0.029360] ACPI Exception: Could not find/resolve named package element: LNKB (20170728/dspkginit-381)
[    0.029517] ACPI Exception: Could not find/resolve named package element: LNKC (20170728/dspkginit-381)
[    0.029675] ACPI Exception: Could not find/resolve named package element: LNKD (20170728/dspkginit-381)
[    0.035506] pci 0000:00:02.0: enabling Extended Tags
[    0.035524] pci 0000:00:02.0: PME# supported from D0 D3hot D3cold
[    0.035584] pci 0000:00:06.0: [1022:9606] type 01 class 0x060400
[    0.035597] pci 0000:00:06.0: enabling Extended Tags

si quelque'un peut comprendre çà et me dire ce qu'il faut rectifier (éventuellement). Cela commence  à "ACPI" et se termine par "381" .  Moi c'est en rouge à l'écran, d'avance merci

#4 Re : [Anciennes versions] Support général » message demarrage » 22/12/2017 10:43:55

Bonjour,
Décidément quelque chose ne va pas (blocages intempestifs quelquefois) et la mise à jour d'aujourd'hui me dit ceci (vu que je ne peux lire ce que me dit la machine au démarrage avant l'apparition du logo - elle semble répéter la même chose sur plusieurs lignes)
Dans la mise à jour il y a un "cat: write error: Broken pipe" - voir ci-dessous qui m'interpelle (je ne sais pas trop ce que cela veut dire sauf le "broken".

dnf upgrade
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:23:16 le ven. 22 déc. 2017 09:49:45 CET.
Dépendances résolues.
=========================================================================================================================================================================================
 Paquet                                         Architecture                           Version                                            Dépôt                                    Taille
=========================================================================================================================================================================================
Installation de :
 kernel                                         x86_64                                 4.14.7-300.fc27                                    updates                                   77 k
 kernel-core                                    x86_64                                 4.14.7-300.fc27                                    updates                                   21 M
 kernel-modules                                 x86_64                                 4.14.7-300.fc27                                    updates                                   25 M
Mise à jour de:
 kernel-headers                                 x86_64                                 4.14.7-300.fc27                                    updates                                  1.2 M
Suppression :
 kernel                                         x86_64                                 4.14.3-300.fc27                                    @updates                                   0  
 kernel-core                                    x86_64                                 4.14.3-300.fc27                                    @updates                                  55 M
 kernel-modules                                 x86_64                                 4.14.3-300.fc27                                    @updates                                  24 M

Résumé de la transaction
=========================================================================================================================================================================================
Installer      3 Paquets
Mettre à jour  1 Paquet
Supprimer      3 Paquets

Taille totale des téléchargements : 47 M
Voulez-vous continuer ? [o/N] :o
Téléchargement des paquets :
(1/4): kernel-4.14.7-300.fc27.x86_64.rpm                                                                                                                  69 kB/s |  77 kB     00:01    
(2/4): kernel-headers-4.14.6-300.fc27_4.14.7-300.fc27.x86_64.drpm                                                                                         65 kB/s | 191 kB     00:02    
(3/4): kernel-core-4.14.7-300.fc27.x86_64.rpm                                                                                                            109 kB/s |  21 MB     03:21    
(4/4): kernel-modules-4.14.7-300.fc27.x86_64.rpm                                                                                                         122 kB/s |  25 MB     03:25    
[DRPM] kernel-headers-4.14.6-300.fc27_4.14.7-300.fc27.x86_64.drpm: terminé                                                                                                              
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                    228 kB/s |  46 MB     03:27     
Delta RPMs a réduit la taille des mises à jour de 47.2 Mio à 46.2 Mio (2.1%  économisés)
Test de la transaction en cours
La vérification de la transaction a réussi.
Lancement de la transaction de test
Transaction de test réussie.
Exécution de la transaction
  Préparation           :                                                                                                                                                            1/1 
  Installation de       : kernel-core-4.14.7-300.fc27.x86_64                                                                                                                         1/8 
  Exécution du scriptlet: kernel-core-4.14.7-300.fc27.x86_64                                                                                                                         1/8 
  Installation de       : kernel-modules-4.14.7-300.fc27.x86_64                                                                                                                      2/8 
  Exécution du scriptlet: kernel-modules-4.14.7-300.fc27.x86_64                                                                                                                      2/8 
  Installation de       : kernel-4.14.7-300.fc27.x86_64                                                                                                                              3/8 
  Mise à jour de        : kernel-headers-4.14.7-300.fc27.x86_64                                                                                                                      4/8 
  Suppression de        : kernel-4.14.3-300.fc27.x86_64                                                                                                                              5/8 
  Exécution du scriptlet: kernel-4.14.3-300.fc27.x86_64                                                                                                                              5/8 
  Nettoyage de          : kernel-headers-4.14.6-300.fc27.x86_64                                                                                                                      6/8 
  Suppression de        : kernel-modules-4.14.3-300.fc27.x86_64                                                                                                                      7/8 
  Exécution du scriptlet: kernel-modules-4.14.3-300.fc27.x86_64                                                                                                                      7/8 
  Exécution du scriptlet: kernel-core-4.14.3-300.fc27.x86_64                                                                                                                         8/8 
  Suppression de        : kernel-core-4.14.3-300.fc27.x86_64                                                                                                                         8/8 
  Exécution du scriptlet: kernel-core-4.14.7-300.fc27.x86_64                                                                                                                         8/8 
cat: write error: Broken pipe
  Vérification de       : kernel-core-4.14.7-300.fc27.x86_64                                                                                                                         1/8 
  Vérification de       : kernel-4.14.7-300.fc27.x86_64                                                                                                                              2/8 
  Vérification de       : kernel-modules-4.14.7-300.fc27.x86_64                                                                                                                      3/8 
  Vérification de       : kernel-headers-4.14.7-300.fc27.x86_64                                                                                                                      4/8 
  Vérification de       : kernel-headers-4.14.6-300.fc27.x86_64                                                                                                                      5/8 
  Vérification de       : kernel-modules-4.14.3-300.fc27.x86_64                                                                                                                      6/8 
  Vérification de       : kernel-4.14.3-300.fc27.x86_64                                                                                                                              7/8 
  Vérification de       : kernel-core-4.14.3-300.fc27.x86_64                                                                                                                         8/8 

Supprimé:
  kernel.x86_64 4.14.3-300.fc27                            kernel-core.x86_64 4.14.3-300.fc27                            kernel-modules.x86_64 4.14.3-300.fc27                           

Installé :
  kernel.x86_64 4.14.7-300.fc27                            kernel-core.x86_64 4.14.7-300.fc27                            kernel-modules.x86_64 4.14.7-300.fc27                           

Mis à niveau:
  kernel-headers.x86_64 4.14.7-300.fc27                                                                                                                                                  

Terminé !

#5 Re : [Anciennes versions] Support général » message demarrage » 16/12/2017 10:33:44

je cherche à régler cette anomalie au démarrage, qui me remplit l'écran, mais autrement tout fonctionne. Quand j’éteins l'ordi, j'ai un rappel du problème qui apparemment est sans conséquence. je pense qu'au démarrage cela me dit "could not find resolve package........". je ne peux lire après....et tout démarre correctement
Voilà, mais c'est venu il y a peu.
Donc je pense que je dois avoir un paquet qui n'est pas correct mais lequel ??
Comment faire ?
Kernel précédent c'est pareil.

#6 [Anciennes versions] Support général » message demarrage » 15/12/2017 12:02:30

jo47
Réponses : 15

Bonjour,
au démarrage, juste avant que fedora 27 ne se lance j'ai un repété plusieurs fois (la fenêtre disparaît rapidement donc je ne peux lire) j'ai simplement  distingué rapido "dspkinit"....pour le reste ?????. Quand je ferme mon ordi c'est un autre message qui s'affiche rapidement et il me semble qu'il y a le mot "kernel".
Du coup je me demande s'il n'y aurait pas un  problème à ce niveau qui est recent ?
J'ai obtenu ceci:

# rpm -qa | grep kernel-
kernel-modules-4.14.5-300.fc27.x86_64
kernel-core-4.14.3-300.fc27.x86_64
kernel-modules-4.14.3-300.fc27.x86_64
kernel-core-4.13.16-302.fc27.x86_64
kernel-modules-4.13.16-302.fc27.x86_64
kernel-headers-4.14.5-300.fc27.x86_64
kernel-core-4.14.5-300.fc27.x86_64
kernel-4.13.16-302.fc27.x86_64
kernel-4.14.3-300.fc27.x86_64
kernel-4.14.5-300.fc27.x86_64

question: tout est-il normal ?
Merci pour votre réponse

#7 Re : [Anciennes versions] Support général » clé » 26/09/2017 16:56:38

Bon,
Pourquoi Remi ? tout simplement les "spécialistes" m'avaient conseillé ce dépôt pour lire tous les dvd (libdvdcss) par exemple. Donc je ne vais rien lui demander vu que je ne le connais pas roll
Par contre j'ai désactivé le dépôt Remi. On va bien voir.

pour importer les clés  le

# rpm --import https://rpms.remirepo.net/RPM-GPG-KEY-remi2017

à priori ne suffit pas. Il manque quelque chose pour l'inclure dans le système
Donc pour l'instant on va rester comme çà. On va bien voir si j'ai des perturbations
Merci en tout cas.

#8 [Anciennes versions] Support général » clé » 26/09/2017 10:57:39

jo47
Réponses : 4

Depuis plusieurs années j'ai cette erreur qui me colle à la peau.
Question: dois-je me débarrasser de "ImageMagick" ?? Cela sert à quoi ?

Les RPM de remi - Fedora 26 - x86_64                                                                                                                     221 kB/s | 1.6 MB     00:07    
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:00:03 le mar. 26 sept. 2017 11:48:46 CEST.
Dépendances résolues.
=========================================================================================================================================================================================
 Paquet                                           Architecture                           Version                                              Dépôt                                Taille
=========================================================================================================================================================================================
Mise à jour de:
 ImageMagick-c++                                  x86_64                                 6.9.9.15-1.fc26.remi                                 remi                                 174 k
 ImageMagick-libs                                 x86_64                                 6.9.9.15-1.fc26.remi                                 remi                                 2.3 M

Résumé de la transaction
=========================================================================================================================================================================================
Mettre à jour  2 Paquets

Taille totale des téléchargements : 2.5 M
Voulez-vous continuer ? [o/N] :o
Téléchargement des paquets :
(1/2): ImageMagick-c++-6.9.9.15-1.fc26.remi.x86_64.rpm                                                                                                   101 kB/s | 174 kB     00:01    
(2/2): ImageMagick-libs-6.9.9.15-1.fc26.remi.x86_64.rpm                                                                                                  192 kB/s | 2.3 MB     00:12    
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                    204 kB/s | 2.5 MB     00:12     
attention : /var/cache/dnf/remi-29d96ab882f04913/packages/ImageMagick-c++-6.9.9.15-1.fc26.remi.x86_64.rpm: Entête V4 RSA/SHA256 Signature, clé ID 0364b949: NOKEY
Importing GPG key 0x00F97F56:
 Userid     : "Remi Collet <RPMS@FamilleCollet.com>"
 Fingerprint: 1EE0 4CCE 88A4 AE4A A29A 5DF5 004E 6F47 00F9 7F56
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-remi
Voulez-vous continuer ? [o/N] :o
La clé a été importée avec succès
L’import de la ou des clés n’a pas résolu le problème, clés incorrectes ?
L’import de la ou des clés n’a pas résolu le problème, clés incorrectes ?



La clé publique pour ImageMagick-c++-6.9.9.15-1.fc26.remi.x86_64.rpm n’est pas installée Le paquet en erreur est : ImageMagick-c++-6.9.9.15-1.fc26.remi.x86_64
 Les clés GPG sont configurées comme : file:///etc/pki/rpm-gpg/RPM-GPG-KEY-remi




La clé publique pour ImageMagick-libs-6.9.9.15-1.fc26.remi.x86_64.rpm n’est pas installée Le paquet en erreur est : ImageMagick-libs-6.9.9.15-1.fc26.remi.x86_64
 Les clés GPG sont configurées comme : file:///etc/pki/rpm-gpg/RPM-GPG-KEY-remi

Les paquets téléchargés ont été mis en cache jusqu’à la prochaine transaction réussie.
Vous pouvez supprimer les paquets en cache en exécutant « dnf clean packages ».
Erreur : GPG check FAILED

#9 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 23:13:19

Ok merci beaucoup
, je fais immédiatement. On verra bien.

#10 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 20:18:19

Voilà avec les balises. Le "supprimé par moi" est volontaire vu qu'il y a mon nom complet. Donc si je comprends bien c'est presque correct, mais je remarque que dans les paquets modifiés il faut mettre à jour "flatpak" qui est simplement installé (j'ai fait le contrôle par "dnf install flatpak")  subtil ! Alors si c'est çà comment y arriver ?
Merci pour les réponses en tout cas
jo

# dnf history info last
Identifiant de transaction : 864
Temps de début    : jeu. 31 août 2017 08:33:07 CEST
Début de RPMDB    : 2358:a095f5c9995fc02402bd6226cac25027faf4a9c6
Temps de fin : jeu. 31 août 2017 08:33:18 CEST (11 secondes)
Fin de RPMDB : 2358:922673d1b3465df15ef6755cd2edc64ec971b791 **
Utilisateur  : (supprimé par moi)
Code de retour  : Réussi
Ligne de commande : upgrade
Transaction effectuée avec :
    Installé     dnf-2.6.3-1.fc26.noarch    @updates
    Installé     rpm-4.13.0.1-7.fc26.x86_64 @updates
Paquets modifiés :
    Mis à niveau  flatpak-0.9.7-2.fc26.x86_64      @updates
    Mettre à jour         0.9.8-2.fc26.x86_64      @updates
    Mis à niveau  flatpak-libs-0.9.7-2.fc26.x86_64 @updates
    Mettre à jour              0.9.8-2.fc26.x86_64 @updates

#11 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 18:49:30

voilà ce que retourne les commandes indiquées par Membre

$ rpm -qa gd
gd-2.2.5-1.fc26.remi.x86_64

puis dnf history info last
# dnf history info last
Identifiant de transaction : 864
Temps de début    : jeu. 31 août 2017 08:33:07 CEST
Début de RPMDB    : 2358:a095f5c9995fc02402bd6226cac25027faf4a9c6
Temps de fin : jeu. 31 août 2017 08:33:18 CEST (11 secondes)
Fin de RPMDB : 2358:922673d1b3465df15ef6755cd2edc64ec971b791 **
Utilisateur  : (supprimé par moi)
Code de retour  : Réussi
Ligne de commande : upgrade
Transaction effectuée avec :
    Installé     dnf-2.6.3-1.fc26.noarch    @updates
    Installé     rpm-4.13.0.1-7.fc26.x86_64 @updates
Paquets modifiés :
    Mis à niveau  flatpak-0.9.7-2.fc26.x86_64      @updates
    Mettre à jour         0.9.8-2.fc26.x86_64      @updates
    Mis à niveau  flatpak-libs-0.9.7-2.fc26.x86_64 @updates
    Mettre à jour              0.9.8-2.fc26.x86_64 @updates

#12 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 16:16:36

Bon je viens de faire la chose en graphique (avec l'outil prévu) et voilà ce que j'ai maintenant si je refais "dnf update ou upgrade" en ligne de commande dans le terminal.

dnf update
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:10:37 le sam. 02 sept. 2017 17:00:19 CEST.
Dépendances résolues.
Rien à faire.
Terminé !

je verrai donc à  la prochaine fois, mais comme c'est la deuxième fois j'ai le sentiment que cela va revenir. Peut-être que j'aurai la lumière ou un de vous aussi;
Merci en tout cas mais s'il y  a une réponse  claire je prends...encore merci.

#13 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 15:54:59

Régulièrement je fais un dnf upgrade pour mettre à jour ma distribution, peut-être faut-il faire seulement dnf update ? c'est donc avec upgrade  que j'ai eu la réponse relative à la clé remi.
Voilà

#14 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 15:12:49

dnf upgrade c'était et j'ai refais même chose avec dnf upgrade. C'est curieux

#15 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 02/09/2017 13:36:28

Heu !!! "je m'excuse de vous demander pardon" comme dirait un ancien comique aujourd'hui disparu mais j'ai fait en root" comme on m'a dit à savoir :
rpm --import https://rpms.remirepo.net/RPM-GPG-KEY-remi et rien.......
j'ai donc essayé avec dnf install des fois que.......

voici la réponse que j'ai en respectant les instructions:

[root@ordi-djodje ~]# rpm --import https://rpms.remirepo.net/RPM-GPG-KEY-remi
[root@ordi-djodje ~]# 

il y a donc quelque chose qui ne va pas dans la commande ou c'est moi qui ne comprends pas précisément ( c'est possible)
merci pour vos réponses

#16 Re : [Anciennes versions] Support général » [Résolu] mise à jour » 01/09/2017 22:51:46

merci mais la manip précise en ligne de commande ?.
dnf install cela ne marche pas
Avec mes excuses mais j'ai perdu de vue le peu que je savais vu que depuis des années tout fonctionne bien (peu de correction à faire et celle que j'ai fait étaient facile en définitive)
Merci d'avance et avec mes excuses de béotien

#17 [Anciennes versions] Support général » [Résolu] mise à jour » 01/09/2017 20:32:18

jo47
Réponses : 16

Bonjour ou bonsoir,
Décidément j'avais déjà eu une réponse un peu de cet ordre avec l'installation de "libdvdcss". j'avais installé alors VLC pour ne ne pas être ennuyé. Mais là c'est avec une mise à jour.
Je ne comprends pas trop de quoi il s'agit (voir ci-dessous) mais il me semble de c'est un peu du même ordree et comme  je ne suis pas spécaliste mais simple utilisateur  je me demande ce que cela veut dire très exactement et si "mon système" peut dérailler.

# dnf upgrade
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:00:00 le ven. 01 sept. 2017 12:42:33 CEST.
Dépendances résolues.
=========================================================================================================================================================================================
 Paquet                                        Architecture                          Version                                          Dépôt                                        Taille
=========================================================================================================================================================================================
Installation de :
 kernel                                        x86_64                                4.12.9-300.fc26                                  updates                                       62 k
 kernel-core                                   x86_64                                4.12.9-300.fc26                                  updates                                       21 M
 kernel-modules                                x86_64                                4.12.9-300.fc26                                  updates                                       23 M
Mise à jour de:
 gd                                            x86_64                                2.2.5-1.fc26.remi                                remi                                         139 k
 kernel-headers                                x86_64                                4.12.9-300.fc26                                  updates                                      1.1 M
Suppression :
 kernel                                        x86_64                                4.11.11-300.fc26                                 @@commandline                                  0  
 kernel-core                                   x86_64                                4.11.11-300.fc26                                 @@commandline                                 54 M
 kernel-modules                                x86_64                                4.11.11-300.fc26                                 @@commandline                                 22 M

Résumé de la transaction
=========================================================================================================================================================================================
Installer      3 Paquets
Mettre à jour  2 Paquets
Supprimer      3 Paquets

Taille totale des téléchargements : 46 M
Voulez-vous continuer ? [o/N] :o
Téléchargement des paquets :
(1/5): kernel-headers-4.12.8-300.fc26_4.12.9-300.fc26.x86_64.drpm                                                                                        106 kB/s | 175 kB     00:01    
(2/5): kernel-4.12.9-300.fc26.x86_64.rpm                                                                                                                  32 kB/s |  62 kB     00:01    
(3/5): gd-2.2.5-1.fc26.remi.x86_64.rpm                                                                                                                    54 kB/s | 139 kB     00:02    
(4/5): kernel-core-4.12.9-300.fc26.x86_64.rpm                                                                                                            115 kB/s |  21 MB     03:04    
(5/5): kernel-modules-4.12.9-300.fc26.x86_64.rpm                                                                                                         121 kB/s |  23 MB     03:17    
[DRPM] kernel-headers-4.12.8-300.fc26_4.12.9-300.fc26.x86_64.drpm: terminé                                                                                                              
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                    228 kB/s |  45 MB     03:20     
Delta RPMs a réduit la taille des mises à jour de 45.5 Mio à 44.6 Mio (2.1%  économisés)
attention : /var/cache/dnf/remi-29d96ab882f04913/packages/gd-2.2.5-1.fc26.remi.x86_64.rpm: Entête V4 RSA/SHA256 Signature, clé ID 0364b949: NOKEY
Importing GPG key 0x00F97F56:
 Userid     : "Remi Collet <RPMS@FamilleCollet.com>"
 Fingerprint: 1EE0 4CCE 88A4 AE4A A29A 5DF5 004E 6F47 00F9 7F56
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-remi
Voulez-vous continuer ? [o/N] :o
La clé a été importée avec succès
L’import de la ou des clés n’a pas résolu le problème, clés incorrectes ?



La clé publique pour gd-2.2.5-1.fc26.remi.x86_64.rpm n’est pas installée Le paquet en erreur est : gd-2.2.5-1.fc26.remi.x86_64
 Les clés GPG sont configurées comme : file:///etc/pki/rpm-gpg/RPM-GPG-KEY-remi

Les paquets téléchargés ont été mis en cache jusqu’à la prochaine transaction réussie.
Vous pouvez supprimer les paquets en cache en exécutant « dnf clean packages ».
Erreur : GPG check FAILED

Me dire, si c'est  possible, quelle manip je dois exécuter ou si je dois laisser les choses en l'état.
D'avance merci

#18 Re : [Anciennes versions] Installation des programmes » Firefox » 23/08/2017 13:43:24

ben..merci à tous et je vais attendre vu su'il n'y a pas mort d'hommes hammer

#19 [Anciennes versions] Installation des programmes » Firefox » 23/08/2017 11:13:58

jo47
Réponses : 5

Bonjour,
En effectuant une mise à jour, voici ce que j'ai eu :

dnf update
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:29:16 le mer. 23 août 2017 11:29:26 CEST.
Dépendances résolues.

 Problème: cannot install the best update candidate for package firefox-55.0.1-1.fc26.x86_64
  - nothing provides nspr >= 4.16.0 needed by firefox-55.0.2-1.fc26.x86_64
=========================================================================================================================================================================================
 Paquet                                     Architecture                              Version                                           Dépôt                                      Taille
=========================================================================================================================================================================================
Skipping packages with broken dependencies:
 firefox                                    x86_64                                    55.0.2-1.fc26                                     updates                                     82 M

Résumé de la transaction
=========================================================================================================================================================================================
Ignorer  1 Paquet

Rien à faire.

Problème que dois-je faire ? J'ai bien compris qu'il y avait des "choses" cassées. Me dire si je dois désinstaller firefox et le réinstaller. J'ai demandé cependant avec reinstall mais réponse négative.
Merci d'avance.

#20 Re : [Anciennes versions] Support général » [Résolu] lecture film dvd » 27/07/2017 14:05:20

Mais cela serait bien si Gnome pouvait "décoder" tout seul d'un "pet":hammer:
merci d'avoir répondu quand même
cordialement

#21 Re : [Anciennes versions] Support général » [Résolu] lecture film dvd » 26/07/2017 09:53:43

j'ai fait comme indiqué. Cela fonctionne avec VLC. Pas avec les autres programmes.
Dans ce cas il m'est indiqué: "Décodeur DVD subpicture est requis pour le fichier, mais il n'est pas installé"
qu'es aquo ce "subpicture" ?
Mais merci quand même pour la solution provisoire (j'espère)

#22 [Anciennes versions] Support général » [Résolu] lecture film dvd » 25/07/2017 23:59:39

jo47
Réponses : 5

Bonjour,
je viens de passer de fedora 25 à 26. Je ne peux lire un DVD film. Je veux installer "libdvdcss" et voici ce que j'ai comme réponse (je précise : je ne suis pas un as de l'informatique)
y-a-t-il une solution
d'avance merci

Dépendances résolues.
=========================================================================================================================================================================================
 Paquet                                      Architecture                             Version                                               Dépôt                                  Taille
=========================================================================================================================================================================================
Installation de :
 libdvdcss                                   x86_64                                   1.4.0-1.fc26.remi                                     remi                                    69 k

Résumé de la transaction
=========================================================================================================================================================================================
Installer  1 Paquet

Taille totale des téléchargements : 69 k
Taille des paquets installés : 169 k
Voulez-vous continuer ? [o/N] :o
Téléchargement des paquets :
libdvdcss-1.4.0-1.fc26.remi.x86_64.rpm                                                                                                                   149 kB/s |  69 kB     00:00    
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                    111 kB/s |  69 kB     00:00     
attention : /var/cache/dnf/remi-29d96ab882f04913/packages/libdvdcss-1.4.0-1.fc26.remi.x86_64.rpm: Entête V4 RSA/SHA256 Signature, clé ID 0364b949: NOKEY
Importing GPG key 0x00F97F56:
 Userid     : "Remi Collet <RPMS@FamilleCollet.com>"
 Fingerprint: 1EE0 4CCE 88A4 AE4A A29A 5DF5 004E 6F47 00F9 7F56
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-remi
Voulez-vous continuer ? [o/N] :o
La clé a été importée avec succès
L’import de la ou des clés n’a pas résolu le problème, clés incorrectes ?



La clé publique pour libdvdcss-1.4.0-1.fc26.remi.x86_64.rpm n’est pas installée Le paquet en erreur est : libdvdcss-1.4.0-1.fc26.remi.x86_64
 Les clés GPG sont configurées comme : file:///etc/pki/rpm-gpg/RPM-GPG-KEY-remi

Les paquets téléchargés ont été mis en cache jusqu’à la prochaine transaction réussie.
Vous pouvez supprimer les paquets en cache en exécutant « dnf clean packages ».
Erreur : GPG check FAILED

#24 Re : [Anciennes versions] Installation des programmes » point noir à la place des icones/ outils dans gimp » 31/05/2017 15:43:37

j'ai toujours les problèmes: icônes noircis sous Gimp et xsane
avec
1:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)

Une solution avec F25 ?
merci

#25 [Anciennes versions] Matériel » camera logitech » 16/12/2015 12:49:59

jo47
Réponses : 1

Bonjour,

Lorsque je désire me servir de ma camera (par exemple Cheese) voici ce que j'ai: "aucun périphérique détecté" ou

$ lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 007: ID 099a:736a Zippy Technology Corp. 
Bus 006 Device 002: ID 1d57:f833 Xenta 
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

puis je débranche l'usb corespondant à ma caméra et je rebranche tout fonctionne !!! et j'ai:

lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 006: ID 046d:09a1 Logitech, Inc. QuickCam Communicate MP/S5500
Bus 002 Device 002: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 007: ID 099a:736a Zippy Technology Corp. 
Bus 006 Device 002: ID 1d57:f833 Xenta 
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Comment faire pour éviter cette manip (vu que je ne suis pas un aigle en ligne de commande)
d'avance merci
Jo

Pied de page des forums

Propulsé par FluxBB