Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora Linux 36 est disponible !

#1 Re : [F35] Matériel » [Résolu] AMD ecran vert en utilisant gimp » 19/01/2022 02:38:11

C'est aussi possible que CPUTIN indique une valeur farfelue (bien que toutes les températures soient élevées je trouve aussi)
par exemple, comme ici: https://lm-sensors.lm-sensors.narkive.c … for-cputin

Les valeurs au-dessus indiquent des min =  +0.00 V, max =  +0.00 V, etc.

Mais que la machine s'arrête est inquiétant en effet.

Il faudrait clarifier cette phrase: "Par ailleurs, je ne sais pas comment vérifier les températures dans le bios."
Tu ne sais pas comment entrer dans le bios de ta machine, ou où se trouve ces valeurs dans le bios ?


Dans le genre fun, les nvme chez moi:

nvme-pci-0400
Adapter: PCI adapter
Composite:    +43.9°C  (low  = -273.1°C, high = +81.8°C)
                       (crit = +84.8°C)
Sensor 1:     +43.9°C  (low  = -273.1°C, high = +65261.8°C)
Sensor 2:     +55.9°C  (low  = -273.1°C, high = +65261.8°C)

nvme-pci-0100
Adapter: PCI adapter
Composite:    +40.9°C  (low  = -273.1°C, high = +81.8°C)
                       (crit = +84.8°C)
Sensor 1:     +40.9°C  (low  = -273.1°C, high = +65261.8°C)
Sensor 2:     +52.9°C  (low  = -273.1°C, high = +65261.8°C)

#4 Re : [Anciennes versions] Support général » [Résolu] Désinstaller tigervnc = danger ? » 12/06/2021 08:42:35

nouvo09 a écrit :

Mais virer anaconda ne me semble pas une bonne idée. Bref pour 3 Mo, je me casse plus la tête.

A quoi pourrait servir anaconda, une fois le système installé ?
En tout cas chez moi, je n'ai aucun paquet anaconda\*

#5 Re : [Anciennes versions] Matériel » Plus de son via la carte audio interne - pc portable » 14/05/2021 11:53:19

Il faudrait voir où la sortie arrive.
On dirait que ça n'arrive pas au bon endroit.

Quand il y a du son, ça retourne quoi:

pactl list short sink-inputs
pactl list short sinks

EDIT1:
Pour le fun:

systemctl status rtkit-daemon

EDIT2:
Et voir dans: alsamixer, si un son n'est pas sur mute.

#7 Re : [Anciennes versions] Support général » kernel 5.11.13 dans testing - kernel rescue » 14/04/2021 09:30:17

Le mien de F30 :)

En supprimant les fichiers dans /boot et /boot/loader/entries, il sera réinstallé par une mise à jour de kernel-core.
Car dans: /usr/lib/dracut/dracut.conf.d/02-rescue.conf, il y a: dracut_rescue_image="yes"

Mais je n'ai jamais utilisé ce kernel, alors soit je vais regarder si c'est plus simple que lancer un dvd d'install en mode rescue, ou alors:

 dnf remove dracut-config-rescue

#8 Re : Le comptoir du libre » Accès au bugzilla de fedora via un account fedora, impossible » 31/03/2021 15:22:32

Il y a des changements ces temps, donc cela peut être un problème passager.
Il y en a un important prévu demain également.

EDIT:

Les token OTP, c'est ce qu'il y a sur le nouveau système de comptes Fedora (voir sur: https://accounts.fedoraproject.org)
L'authentification à 2 facteurs: https://docs.fedoraproject.org/az/fedora-accounts/user/

#9 Re : [Anciennes versions] Support général » Arrêt de python 2 - pyrenamer et fslint » 18/02/2021 22:55:40

nicofo a écrit :

Étrange, je vois bien dans le HTTP header la même chose que toi (nginx).
Par contre la page http://nicofo.tuxfamily.org/scripts/ indique clairement "Apache Server at nicofo.tuxfamily.org Port 80" dans le fond.

Oui, les infos du serveur diffèrent, donc il doit y avoir une modification quelque part :)
Mais merci, il n'y a plus ces affreux caractères illisibles quand on ouvre le fichier ^^

#10 Re : [Anciennes versions] Support général » Arrêt de python 2 - pyrenamer et fslint » 18/02/2021 19:35:14

nicofo a écrit :

Qu'est-ce qui te fait dire ça ?
https://faq.tuxfamily.org/Presentation/Fr -> on parle bien de Apache. Et je vois nulle part nginx sur leur wiki.·

HTTP/1.1 200 OK
Server: nginx/1.6.2
[...]

Ils semblent avoir des serveurs nginx et apache. nicofo est sur nginx d'après les retours.

Tu es sûr que ça vient du .htaccess ?

Si c'est nginx, chez moi, sans définir le type par default, avec .txt cela affiche en utf-8, sans extension en ISO-8859-1/Windows-1252

#11 Re : Le comptoir du libre » [Résolu] Fedora pour du dev multiplateforme » 18/02/2021 02:20:51

Lyes Saadi a écrit :

Mais vu que je reçois par e-mail les nouvelles publications de ce Forum, j'ai quand même pu le voir

Heureusement que j'ai pas ce genre de trucs, sinon je me spammerais moi-même avec mes 10'000 modifications de message :P

#12 Re : [Anciennes versions] Support général » Arrêt de python 2 - pyrenamer et fslint » 18/02/2021 01:24:54

nicofo a écrit :

je suppose que tu parles de l'encodage de l'affichage du script lui même ?  -> http://nicofo.tuxfamily.org/scripts/renomme

Ils utilisent nginx, je pensais apache un moment...

nginx ne supporte pas les .htaccess il semblerait.
Si tu n'as pas du tout accès à la gestion de ce site, ça va poser problème, mais je ne connais pas les possibilités chez TuxFamily.

Le problème qu'il va y avoir ici, c'est que le fichier n'a pas d'extension, donc en fonction de la conf qui a été choisie, cela va agir différemment.
(et étrangement, si on interroge ce fichier, il n'y a pas de "Content-Type". Je sais pas quel moyen ils ont utilisé pour que le fichier s'affiche).

Si tu copies le fichier et y mets une extension (.txt par exemple), cela l'affiche en utf-8 ?

EDIT:
Sinon, il faudrait leur demander s'ils ont fourni un moyen de changer ça :)

#13 Re : [Anciennes versions] Support général » Arrêt de python 2 - pyrenamer et fslint » 07/02/2021 14:31:13

@ nicofo

Sur nginx je rajoute juste: "charset utf-8; " dans la conf du site.
Sur ton espace, il n'y a pas un moyen de déclarer l'encodage par défaut ?

#14 Re : [Anciennes versions] Support général » dhcp » 29/01/2021 21:59:43

thierryR a écrit :

hum... tu as "essayé" une modification de config réseau trouvée sur le net, sans l'adapter à ta machine ?

Perso, j'irais dans les configs réseau par l'interface graphique, et je reseterais les interfaces qui s'y trouvent.
Si tu veux mettre une IP statique, ça sera plus simple que de prendre des configs manuelles sur internet.

Au moins, tu auras un exemple fonctionnel sur f33 (et celle que tu as prise n'est pas forcément adaptée à f33, et date de 2013)

#15 Re : [Anciennes versions] Support général » Pb affichage dans terminal » 27/01/2021 22:48:34

@pinailleur

Heldwin a écrit :

Bah en installant gnome-terminal, je vois bien une option dans "Préférences".
Sous le profil "Sans nom": Police personnalisée

Si tu indiquais le nom du terminal exact, ça pourrait aider...

D'après ce que j'ai compris de ton dernier message, tu es sous Gnome ?
Donc, si c'est le cas, je ne comprends pas ton problème, car il y a bien la possibilité de changer la police dans gnome-terminal.

#16 Re : [Anciennes versions] Support général » [Résolu] Pas de son avec les noyaux 5.10 » 27/01/2021 22:41:32

Chez moi j'ai les fichiers:
/etc/modprobe.d/alsa.conf

options snd-hda-intel power_save=0 power_save_controller=N

/etc/modprobe.d/card-order.conf

options snd_hda_intel index=0
options snd-hda-intel index=0
options hda_codec_hdmi index=1
options hda-codec-hdmi index=1
options snd_usb_audio index=2,3
options snd-usb-audio index=2,3

Il faudrait regarder ce que tu as comme fichiers.
Je ne sais pas dans quel ordre ces fichiers sont pris en considération.

Si ce que Nednet a indiqué ne fonctionne pas, essaye de changer les indexes de card-order.conf
(mais j'ai un doute, car en changeant de configuration, au moins 1 devrait fonctionner?)

#17 Re : [Anciennes versions] Support général » Pb affichage dans terminal » 27/01/2021 16:28:27

Nednet a écrit :

edit : @Heldwin : peu-être que tu t'adressais à pinailleur et non pas à moi ?

Exactement :)
Sinon, j'aurais précisé le pseudo si ce n'est pas l'auteur(e) du topic

#18 Re : [Anciennes versions] Support général » Pb affichage dans terminal » 27/01/2021 13:46:14

Bah en installant gnome-terminal, je vois bien une option dans "Préférences".
Sous le profil "Sans nom": Police personnalisée

Si tu indiquais le nom du terminal exact, ça pourrait aider...

#19 Re : [Anciennes versions] Support général » Pb affichage dans terminal » 27/01/2021 11:09:08

Bonjour,

Il me semble avoir eu un problème aussi avec les fonts.
J'avais changé la police à chasse fixe par "Monospace Regular", mais "Droid Sans Mono" (paquet: google-droid-sans-mono-fonts), en taille 10, va aussi (ou autre :))

J'ai d'ailleurs remplacé la police des applications par "Droid Sans Regular", voir "Cousine".

Dans la config du terminal, c'est mis sur quoi ? utiliser la police à chasse fixe du système ?
(je suis sur le DE Mate)

#20 Re : [Anciennes versions] Installation des programmes » Synology client synchro dispo pour DEB et pas pour RPM » 23/01/2021 15:59:10

Certaines personnes ayant le même problème ont réussi à l'installer, ou ont contourné le problème:
https://community.synology.com/enu/foru … ort=oldest

Sans flatpack, il y a un des derniers posts qui peut peut-être aider:

palmstrom @palmstrom
Oct 31, 2020

I installed the Synology Drive on Fedora 33 as follows. First download .deb package from Synolog website and then in terminal:

sudo alien --to-rpm -vv synology-drive-*.deb
sudo rpm -ivh synology-drive-*.rpm --nodeps --force
sudo ln -s /usr/lib/nautilus/extensions-3.0/libnautilus-drive-extension.so /usr/lib64/nautilus/extensions-3.0/

Comme l'a indiqué Nicosss, il est passé par rpm et pas dnf
(et utiliser gnome, ou du moins nautilus, pour cet exemple)

#21 Re : [Anciennes versions] Support général » [Résolu] Pas de son avec les noyaux 5.10 » 20/01/2021 23:16:42

Je ne vois rien de particulier qui pourrait gêner.

Le son n'est pas mis en sourdine ? (voir avec 'alsamixer -c 0' ou pavucontrol)
Dans alsamixer, les MM indique les sons mis en sourdine.

Dans un casque cela donne du son ?

Et tu as essayé depuis plusieurs applications pour voir si le son sortait ?
Ca vient peut-être de l'application (dans vlc chez moi, il y a peu, c'était sur la mauvaise sortie)

#22 Re : [Anciennes versions] Installation de Fedora » doute sur mon PC. » 20/01/2021 19:49:50

Sinon, il va y avoir une mise à jour smartmontools 7.2-1, qui contient une mise à jour de la DB des disques en 7.2.
C'est dispo sur updates-testing.

# update-smart-drivedb 
/usr/share/smartmontools/drivedb.h updated from branches/RELEASE_7_2_DRIVEDB

(cela prend maintenant la branche 7.2, et plus la 7.0 :))

#23 Re : [Anciennes versions] Support général » [Résolu] Pas de son avec les noyaux 5.10 » 20/01/2021 18:56:02

Ca retourne quoi ça en essayant d'écouter du son ?

uname -r
pactl list cards
pactl list short sinks

Ce qui est bizarre c'est que cela fonctionne en 5.9 (en tout cas pour moi).

(il y a aussi un kernel 5.10.8 qui vient d'arriver à essayer, si ça vient du kernel)

#24 Re : [Anciennes versions] Support général » [Résolu] Pas de son avec les noyaux 5.10 » 19/01/2021 19:44:13

Idem, autant sur la sortie HDMI, que sur les haut-parleurs:

00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 02)
	Subsystem: ASUSTeK Computer Inc. P5K PRO Motherboard: 82801IR [ICH9R] [1043:829f]
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel
--
01:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Caicos HDMI Audio [Radeon HD 6450 / 7450/8450/8490 OEM / R5 230/235/235X OEM] [1002:a...
	Subsystem: PC Partner Limited / Sapphire Technology Radeon HD 6450 1GB DDR3 [174b:aa98]
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel

#25 Re : [Anciennes versions] Installation de Fedora » doute sur mon PC. » 19/01/2021 19:19:35

Le temps de plus de 7 ans c'est mon disque.

Pour le temps d'utilisation c'est:  Power_On_Hours , qui a dans ton 1er post:   

9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       67

Dans le second:

9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       99

Ce qui me semble correct pour un pc neuf

EDIT:

Si le 153 est pris de Power_Cycle_Count, cette valeur indique le nombre de cycles d'arrêt total du disque dur.

Pied de page des forums

Propulsé par FluxBB