Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 37 Beta est disponible

#1 Re : [Anciennes versions] Installation des programmes » DisplayCal no faulthandler module » 03/02/2021 17:48:21

J'ai copié le dossier wx dans le dossier site-packages de python 2.7
mais pour le module faulthandler je n'arrive pas à savoir exactement comment l'ajouter ou où trouver la version adéquate.


# displaycal
displaycal 3.6.0.0 2018-06-21T22:15:09.314746Z
fedora 33 Thirty Three x86_64
Python 2.7.18 (default, Sep 30 2020, 00:00:00) 
[GCC 10.2.1 20200826 (Red Hat 10.2.1-3)]
ImportError: No module named faulthandler
ImportError: No module named _core

Traceback (most recent call last):
  File "/usr/bin/displaycal", line 6, in <module>
    main()
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/main.py", line 91, in main
    from wxaddons import wx
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/wxaddons.py", line 10, in <module>
    from wxfixes import wx
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/wxfixes.py", line 19, in <module>
    import wx
  File "/usr/lib64/python2.7/site-packages/wx/__init__.py", line 17, in <module>
    from wx.core import *
  File "/usr/lib64/python2.7/site-packages/wx/core.py", line 12, in <module>
    from ._core import *
ImportError: No module named _core
Warning: handle_error(): AttributeError: 'module' object has no attribute '__version__'

le module wx a résolu il me semble un peu le souci mais ce n'est pas sencore fini tongue

Après si il y a un autre programme de calibration d'écran par sonde x-rite qui marche sous F33 je suis preneur !

#2 [Anciennes versions] Installation des programmes » DisplayCal no faulthandler module » 02/02/2021 15:44:37

neron
Réponses : 3

Bonjour j'ai un petit souci avec DisplayCal,

j'ai installé tout ce qui était requis il me semble et quand je le lance il me sort ceci :

$ displaycal
displaycal 3.6.0.0 2018-06-21T22:15:09.314746Z
fedora 33 Thirty Three x86_64
Python 2.7.18 (default, Sep 30 2020, 00:00:00) 
[GCC 10.2.1 20200826 (Red Hat 10.2.1-3)]
ImportError: No module named faulthandler
ImportError: No module named wx

Traceback (most recent call last):
  File "/usr/bin/displaycal", line 6, in <module>
    main()
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/main.py", line 91, in main
    from wxaddons import wx
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/wxaddons.py", line 10, in <module>
    from wxfixes import wx
  File "/usr/lib64/python2.7/site-packages/DisplayCAL/wxfixes.py", line 19, in <module>
    import wx
ImportError: No module named wx
Warning: handle_error(): ImportError: No module named wx

J'ai cherché à droit à gauche mais aucune solution n'a fonctionné hmm

#3 Re : [Anciennes versions] Support général » [Résolu] Ecran qui s'étient 1sec de manière répetée sous Gnome. » 25/11/2020 18:45:44

Ca devait être ça, en tout cas avec xorg ça n'a plus l'air de me le faire smile

Merci beaucoup !

#4 [Anciennes versions] Support général » [Résolu] Ecran qui s'étient 1sec de manière répetée sous Gnome. » 25/11/2020 16:45:04

neron
Réponses : 3

Bonjour,

je viens de faire une nouvelle installation de f33 avec gnome (j'utilise d'habitude kde mais j'ai décidé de basculer cette année).

De temps à autre l'écran de mon laptop s'éteint l'espace d'une seconde et se rallume aussitôt. J'ai l'impression que cela survient quand firefox ou chrome est ouvert, s'ouvre, ou est arrière-plan... ça me l'a fait quand j'ai lancé

[moimeme@localhost ~]$ lspci | grep VGA
03:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Picasso (rev c2)

Je n'avais pas ce souci sous kde ce qui est fâcheux. Le pilote propriétaire amd n'est pas installé. Je pensais que cela pouvait être du à un effet de changement de fenêtre ou ouverture d'onglet mais l'écran noir survient un peu tout le temps sur un clic de souris ou une action quelconque.

Pensez-vous avoir une idée d'où cela pourrait-il venir?

#5 Re : [Anciennes versions] Jeux » Champions of Regnum "can't create file 'SelfUpdate/rolauncher'" » 22/10/2016 16:36:04

Bonsoir,

$ {HOME}/regnum/rolauncher

me lance le launcher, n'arrive pas à vérifier les données et m'ouvre le message d'erreur "can't create file 'SelfUpdate/rolauncher' (error 2: No such file or directory)" dans une fenêtre.

Par contre je ne sais pas si Regnum utilise gtk2 .

#6 [Anciennes versions] Jeux » Champions of Regnum "can't create file 'SelfUpdate/rolauncher'" » 20/10/2016 14:17:18

neron
Réponses : 2

Je viens de réinstaller Champions of Regnum et après m'être loggé le lanceur tente de vérifier les données ( et y arrive apparemment) et m'ouvre une fenêtre avec "can't create file 'SelfUpdate/rolauncher' (error 2: No such file or directory)". Je n'avais jamais eu ce problème avant !!!
Je lance le jeu via l'icône du bureau sans droit particulier, je suppose que c'est peut être ça qui fait planter le launcher ?
Une petite idée pour résoudre ce souci ?

#7 [Anciennes versions] Installation des programmes » Problème Videostream/Google Cast sur Chromium » 20/10/2016 11:03:30

neron
Réponses : 0

Bonjour,

après avoir fraîchement installé F24, je souhaitais profiter de ma Chromecast de salon depuis mon laptop mais à mon grand damne Chromium ne repère pas la dite machine ("appareil introuvable") via Videostream ou Google Cast . J'ai fouillé un peu sur le net pour trouver une solution mais me voilà coincé ! Avez-vous déjà été confronté à ce problème ?Et si oui comment l'avez-vous solutionné ?

#9 Re : [Anciennes versions] Support général » [Résolu] Grub et install de win7 » 17/10/2014 14:46:20

Alors en fait ça fonctionne jusque là :

s0me-1 a écrit :

Ensuite t'a plus qu'a taper

grub-install /dev/sda

cependant sda c'est pour l'exemple, vérifie que c'est le bon disque en tapant

lsblk

:)

Après la commande grub-install ne fonctionne pas, est-ce vraiment la bonne commande ???

#10 Re : [Anciennes versions] Support général » [Résolu] Grub et install de win7 » 19/04/2014 10:05:29

s0me-1 a écrit :

Enfait dans le menu de sélection il te le propose :) tu verra une fois dedans ;)

Merci pour cette précision

#11 Re : [Anciennes versions] Support général » [Résolu] Grub et install de win7 » 16/04/2014 12:55:21

Donc pour monter la partition pour installer c'est bien ça

 /mnt/sysimage
pas besoin de passer par 
chroot /mnt/sysimage

En avant pour l'installation de Win7, merci beaucoup !

#12 [Anciennes versions] Support général » [Résolu] Grub et install de win7 » 16/04/2014 11:02:59

neron
Réponses : 9

Bonjour,
je viens de passer sur F20 et tout va pour le mieux lol ! Je suis pour l'instant en dualboot avec vista et j'aimerais bien passer sur seven. Ne voulant pas me retrouver sans grub je voulais savoir si le système suivant marche toujours:

[root@localhost ~]# grub
Probing devices to guess BIOS drives. This may take a long time.


    GNU GRUB  version ***********.fc20  (640K lower / 3072K upper memory)

 [ Minimal BASH-like line editing is supported.  For the first word, TAB
   lists possible command completions.  Anywhere else TAB lists the possible
   completions of a device/filename.]
grub> find /grub/stage1
find /grub/stage1
 (hd2,5)
grub> root (hd2,5)
root (hd2,5)
 Filesystem type is ext2fs, partition type 0x83
grub> setup (hd2)     
setup (hd2)
 Checking if "/boot/grub/stage1" exists... no
 Checking if "/grub/stage1" exists... yes
 Checking if "/grub/stage2" exists... yes
 Checking if "/grub/e2fs_stage1_5" exists... yes
 Running "embed /grub/e2fs_stage1_5 (hd2)"...  26 sectors are embedded.
succeeded
 Running "install /grub/stage1 (hd2) (hd2)1+26 p (hd2,5)/grub/stage2 /grub/grub.conf"... succeeded
Done.
grub>

merci beaucoup !!!

#13 Re : [Anciennes versions] Installation des programmes » java-1.6.0-openjdk introuvable » 25/07/2013 06:19:01

Merci beaucoup, je teste ça dès que possible, oui effectivement c'est pour taxonweb hammer

#14 Re : [Anciennes versions] Installation des programmes » java-1.6.0-openjdk introuvable » 04/07/2013 20:28:27

D'accord mais je ne pense pas que ce paquet existe pour f17... merci quand-même !

#16 [Anciennes versions] Installation des programmes » java-1.6.0-openjdk introuvable » 23/06/2013 13:57:43

neron
Réponses : 6

Bonjour,

je tente d'installer mon lecteur de carte eID usb sur xFce.
J'ai un petit problème au moment où je dois installer le eID viewer depuis "eid-viewer-4.0.4-0.146.fc16.i686_tcm226-178469.rpm". Il me dis que java-1.6.0-openjdk est manquant mais même en faisant $ su -c "yum install java-1.6.0-openjdk" cela ne fonctionne pas (mais la version 1.7.0 est installée)...
Sur le site de http://openjdk.java.net apparemment seuls les codes sources sont disponibles. Comment faire donc pour pouvoir installer java-1.6.0-openjdk en prebuilt ???

Merci beaucoup de votre aide !

#17 Re : [Anciennes versions] Support général » KDEwallet wifi nonconnecté » 09/04/2013 18:05:22

Voici la sortie des commandes ifconfig iwconfig et lspci :

[Q@FCx ~]$ ifconfig
lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:152 errors:0 dropped:0 overruns:0 frame:0
          TX packets:152 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          RX bytes:9552 (9.3 KiB)  TX bytes:9552 (9.3 KiB)

p3p1      Link encap:Ethernet  HWaddr 00:13:77:B1:B1:4F  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interruption:19 

wlan0     Link encap:Ethernet  HWaddr 00:21:5D:8E:B4:8E  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

[Q@FCx ~]$ iwconfig
p3p1      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          
[Q@FCx ~]$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)                                                                                   
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)                                                                                  
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)                                                                                        
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)                                                                                           
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)                                                                                           
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)                                                                                           
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)                                                                                   
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)                                                                                   
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)                                                                                   
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)                                                                                  
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)                                                                                       
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)                                                                                
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)                                                                           
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)                                                                              
01:00.0 VGA compatible controller: nVidia Corporation G98 [GeForce 9300M GS] (rev a1)                                                                        
02:00.0 Network controller: Intel Corporation WiFi Link 5100                                                                                                 
06:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8055 PCI-E Gigabit Ethernet Controller (rev 13)

[Q@FCx ~]$ lspci -v -s 02:00.0
02:00.0 Network controller: Intel Corporation WiFi Link 5100
        Subsystem: Intel Corporation WiFi Link 5100 AGN
        Flags: bus master, fast devsel, latency 0, IRQ 46
        Memory at f3000000 (64-bit, non-prefetchable) [size=8K]
        Capabilities: <access denied>
        Kernel driver in use: iwlwifi
        Kernel modules: iwlwifi

#18 Re : [Anciennes versions] Support général » KDEwallet wifi nonconnecté » 09/04/2013 11:21:21

personne n'a une petite idée ? sinon je télécharge l'image d'fc17 et je la grave tout ça mais bon... en plus là je suis en vga, l'écran du laptop étant hs... j'espère que le vga est pris directement en charge sinon je verrai pas grand chose lors de l'update...

Please !

#19 [Anciennes versions] Support général » KDEwallet wifi nonconnecté » 26/03/2013 17:13:05

neron
Réponses : 2

Bonjour,

voici quelques mois que Fedora16 (sur mon laptop samsung) refuse de se connecter en wifi au réseau (alors que sur ma partition windows cela ne pose pas de souci). Quand je tente de me connecter, KDEWallet me demande son mot de passe et ensuite la clé wifi, pour finir par me demander encore son mot de passe et encore la clé wifi et ainsi de suite sans jamais se connecter .
J'ai changé la clé wifi mais cela n'a rien changé. Pourtant je réussissais sans problème à me connecter sur le réseau avant.
Y aurait-il une solution à ce problème ? Quand cela sera résolu je pourrai migrer vers fc18 si tout va bien big_smile

Merci d'avance !

#20 Re : [Anciennes versions] Support général » [Résolu] sons systèmes » 08/05/2012 11:18:26

Configuration du système => Notifications des applications et du système => Espace de travail KDE !

Merci beaucoup, je n'avais pas vu ce menu déroulant hammer

#21 Re : [Anciennes versions] Support général » [Résolu] sons systèmes » 29/04/2012 12:08:07

Je suis sur kde. Avant j'arrivais toujours à les désactiver mais depuis fc16 j'ai soit oublié comment faire, soit ça a changé d'emplacement...

#22 [Anciennes versions] Support général » [Résolu] sons systèmes » 29/04/2012 11:08:52

neron
Réponses : 5

Bonjour,

juste une tout petite question, j'ai cherché un peu partout et je n'arrive plus à trouver où désactiver les sons tels que la musique après le login ou les sons de déco ou d'arret. Pouvez-vous me dire ce qui gère ça car je sèche un peu là...

Merci beaucoup!

#23 Re : [Anciennes versions] Support général » boot bloqué à Started LSB » 17/04/2012 08:24:38

le niveau 3 en root fonctionne très bien j'ai désactivé des services tel que iscsi et iscsid pour le mode graphique (niv5) donc voilà... ça démarre en niv3 mais pas en graphique ce qui me fait donc penser à un problème lié aux pilotes de la cg.

#24 Re : [Anciennes versions] Support général » boot bloqué à Started LSB » 16/04/2012 19:49:29

J'ai supprimé sendmail (il ne me servait pas).
j'ai désactiver les services 'iscsi' et 'iscsid' avec chkconfig en niveau3 pour le niveau 5 (cest bien le niveau de base ?) car ça plantait là dessus et de toute manière je ne crois pas avoir de péripérique de ce type.
si c'est la carte graphique (j'avais un petit soupçon) il doit être possible de remedier à cela, comment se fait-il qu'elle était encore prise en charge il y a 2jours ?

#25 Re : [Anciennes versions] Support général » boot bloqué à Started LSB » 16/04/2012 18:42:00

J'ai tenté de relancer le noyau 3.3.1-5.fc16.x86_64 en mode normal et il a bloqué sur sendmail.
J'ai supprimé sendmail en niveau3 et au redémarrage il bloque encore sur

Started LSB: suspend/resume libvirt guests on shutdown/boot

Pied de page des forums

Propulsé par FluxBB