Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora 31 c'est fini

#1 Re : [Anciennes versions] Support général » [TLP] tp_smapi et acpi_call non detecté » 26/08/2016 01:21:29

sudo dnf install kernel-devel akmods akmod-acpi_call
sudo akmods

tp_smapi n'est plus utilisé dans les noyaux récents. Un des 2 est suffisant pour les fonctions étendues.

+

#2 Re : [Anciennes versions] Support général » Partition btrfs corrompue » 29/03/2016 11:10:23

as-tu essayé  ceux là :

mount -o recovery,ro ...
btrfs rescue super-recover ...

plus d'info ici:
http://marc.merlins.org/perso/btrfs/pos … epair.html

#3 Re : [Anciennes versions] Installation des programmes » [Résolu] Aide Blender » 25/03/2016 15:46:58

Il n'y a pas de d'aide hors ligne intégré pour blender à ma connaissance.

#4 Re : Le comptoir du libre » Amazon Cloud drive » 24/03/2016 16:56:50

il y a un module python3 qui le fait.
il te faut d'abord python3-pip pour pouvoir l'installer.
puis

sudo pip3 install acdcli

plus dinfo ici : https://github.com/yadayada/acd_cli

#5 Re : Le comptoir du libre » Dépots Russianfedora » 21/03/2016 17:14:11

dannyleconte a écrit :

Certe mais ma question n'est pas de répertorier les risques encouru a utiliser des dépots exotiques, ma question porte sur le niveau de confiance que l'on peut accorder a ces dépots et s'adresse a ceux qui les connaissent et les ont utilisé :
Ont ils identifié des problèmes de sécurité ?
Ont ils expérimenté un remplacement des paquets natifs de Fedora ?
Ont ils eu des conflits due a ce dépot ?
Ont ils rencontré des bugs ou autre ?

Russian Fedora n'est pas totalement inconnu de fedora-fr puisque le dépot recommandé sur ce site pour obtenir chromium provient de Russian Fedora.

non,
non,
non
et non.

ou je ne me suis pas rendu compte. roll

#6 Re : [Anciennes versions] Installation de Fedora » Problème avec l'installation de Fedora 23 » 21/03/2016 17:11:36

tu veux dire que (1) l'installateur ne démarre pas, ou (2) tu as le grub qui ne marche pas après installation ?

Si (1), ça peut venir du clé USB ou iso corrompu. vérifie les md5sum, et change de support.
Si (2), si tu redémarres avec la clé, que vois-tu comme partitions système installé etc ?

#7 Re : [Anciennes versions] Support général » [Résolu] Plantage Plasma » 14/03/2016 18:09:26

oui, c'est lui qui est à la tête de l'équipe KDE de fedora, donc c'est un avant gout de ce qui arrive sur des repos de base.
Il y a qq super rares cas où ça casse qqchose mais en générale les correction de bugs et autres améliorations priment sur les problèmes.  Bref, jai ça d'activé depuis trèèèèèèès longtemps et pas eu à regretter.

60 fps pour glxgears c'est normal, il est synchro à ton affichage. ça montre juste que ça marche, les chiffres ne veulent pas dire grande chose de toute façon.

#8 Re : [Anciennes versions] Support général » [Résolu] Plantage Plasma » 14/03/2016 17:49:42

pour 5.6 il faut regarder plutôt ici: https://copr.fedorainfracloud.org/coprs … -unstable/
(Mais ce n'est pas trop la joie chez moi, les plasmoids sur le 2e écran rament, les fenetres se placent sous le panel à gauche etc...)

#9 Re : [Anciennes versions] Support général » [Résolu] Plantage Plasma » 14/03/2016 15:30:55

Si ce n'est pas déjà fait, je te conseille aussi de suivre le repo kde de rex dieter, qui est en avance sur -updates.

#/etc/yum.repos.de/kde.repo
# kde.repo, v2.1
[kde]
name=kde
mirrorlist=http://apt.kde-redhat.org/apt/kde-redhat/fedora/mirrors-stable
gpgkey=http://apt.kde-redhat.org/apt/kde-redhat/kde-redhat.RPM-GPG-KEY
#gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-kde-redhat
skip_if_unavailable=1
enabled=1

[kde-testing]
name=kde-testing
mirrorlist=http://apt.kde-redhat.org/apt/kde-redhat/fedora/mirrors-testing
gpgkey=http://apt.kde-redhat.org/apt/kde-redhat/kde-redhat.RPM-GPG-KEY
#gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-kde-redhat
skip_if_unavailable=1
enabled=1

[kde-unstable]
name=kde-unstable
mirrorlist=http://apt.kde-redhat.org/apt/kde-redhat/fedora/mirrors-unstable
gpgkey=http://apt.kde-redhat.org/apt/kde-redhat/kde-redhat.RPM-GPG-KEY
#gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-kde-redhat
skip_if_unavailable=1
enabled=0

#10 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 08/03/2016 16:15:50

désolé, je suis à court d'idées du coup.  Il te reste https://forums.wxwidgets.org/ à tenter...
N'hésite pas à mettre à jour ici si tu trouves la solution.

#11 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 08/03/2016 15:38:22

Je ne crois pas debug ni static ont qqchose à voir.

la doc ici dit:

Support for GTK+ 3 is available starting with wxWidgets 2.9.4, use configure option –with-gtk=3 to enable it.

tu as essayé ./configure --with-gtk=3 ?

#12 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 07/03/2016 19:34:11

pierrotlalune a écrit :

Les "wxGTK3*" ne fournissent pas "wx-config":

$ wx-config --cxxflags
bash: wx-config : commande introuvable

hmm
a +
pll

wxGTK3-devel fournit wx-config-3.0. Je suppose que compat- fournit le lien symbolique wx-config -> wx-config-3.0 Sinon tu peux le mettre à la mano.

#13 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 07/03/2016 15:52:55

il y a aussi compat-wxGTK3-gtk2.x86_64 à installer peut-être.. ou à désinstaller.
Tu peux essayer de virer tout ce qui est wxGTK-devel et laisser uniquement des wxGTK3*.

#14 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 07/03/2016 15:50:01

et avec peut etre, en forçant la version

./configure --with-wx-config=/usr/bin/wx-config-3.0  --with-wxversion=3.0

et éventuellement --with-toolkit=base

#15 Re : [Anciennes versions] Installation des programmes » [Résolu] wx-config choix du gtk par défaut ? » 07/03/2016 15:13:14

Il y a un conflit entre wx-config et -3.0 là , non ? que dit

wx-config-3.0 --cxxflags

?

#16 Re : [Anciennes versions] Installation des programmes » [Résolu] Logiciel vidéo-Besoin d'aide pour installer Flowblade » 07/03/2016 11:59:12

QQ options pour éditer du vidéo sous linux dans cet article:
http://www.theregister.co.uk/2015/12/26 … o_editors/

Ce qui manque là-dedans, mais qui marche bien il paraît, est ligthworks, mais il n'est pas opensource

#18 Re : [Anciennes versions] Support général » KDE Problème de rafraîchissement de l'écran » 03/03/2016 15:18:04

regarde les config dans Affichage -> compositeur

teste différent valeurs. Pour moi opengl 3.1 et glx marche bien avec la carte intel intégrée..

#19 Re : [Anciennes versions] Matériel » [Résolu] Données système corrompues et problème ATA » 02/03/2016 13:34:26

accessoirement, LVM n'est pas (plus) si bien que ça et tu auras plus de souci que des avantages sur un laptop.
Fais une partitionnement standard ou btrfs. Moi j'aime bien btrfs.

Tu peux aussi, avant de commencer l'installation à partir de liveUSB, enlever toutes les partitions de ton DD et écraser la table, avec fdisk ou gparted ou gnome-disks par exemple.

#20 Re : [Anciennes versions] Matériel » [Résolu] Carte firewire - module raw installé mais introuvable (f23/mate) » 02/03/2016 10:54:26

biscotte a écrit :

merci Cygn j'ai lut l'article que tu m'as mis en lien et lancé la commande indiqué pour savoir si c'est un "new or old stack".

[biscotte@cracotte ~]$ lsmod | egrep 'firewire|1394'
firewire_ohci          40960  0
firewire_core          65536  1 firewire_ohci
crc_itu_t              16384  1 firewire_core

Mais j'avoue que ça n'a rien a voir avec leur résultat.Et là c'est pas moi qui va comprendre ce que signifie le résultat de la commande sur ma carte.Me manquerai-t-il une bibliothèque ou autre chose?

Non, pas de souci sur ta machine. C'est bien ce qu'ils appellent 'new stack'

biscotte a écrit :

j'ai fait un ls-la /dev et mon fichier fw0 a les bons droits

crw-------.  1 root root    245,   0  1 mars  18:28 fw0

avec la règle udev proposée il aurait dû être

crw-rw----.  1 root video  

  qui veut dire que les membres du groupe video peuvent accéder à la périphérique. Là seulement root peut le faire.

biscotte a écrit :

Mais une chose m'intrigue :

crw-rw----.  1 root video    29,   0  1 mars  18:28 fb0

Qu'est ce que c'est que fb0 sachant que c'est un périphérique mais lequel?
Pourquoi appartient-il au groupe vidéo puisque je n'ai jamais créer ce groupe?C'est d'ailleurs ce point que je ne comprends pas bien je dois faire partie du groupe vidéo mais je ne l'ai jamais créer.Qui l'a créé?Kdenlive?C'est le seul fichier du groupe vidéo.

fb0 est une périphérique bloc (et pas un pilote) qui te donne accès bas niveau à un framebuffer, donc un affichage. Hors sujet ici.
Groupe video est un groupe système et existe par défaut, comme audio, usb, qq autres. C'est un moyen de gérer quels utilisateurs ont accès à quelles ressources.

biscotte a écrit :

Je vais poster les résultats de ma commande du dessus dans le forum de kdenlive pour en savoir plus.J'espère que je pourrais un jour faire mon acquisition hmm

Comme je disais, je suis assez convaincu qu'avec le règle udev mentionnée, ton /dev/fw0 aura les droits d'accès au groupe video, et on y incluant ton utilisateur tu pourras utiliser ton caméra.

#21 Re : [Anciennes versions] Matériel » [Résolu] Carte firewire - module raw installé mais introuvable (f23/mate) » 01/03/2016 17:15:35

Regarde là, sur la page de kdeenlive, sous 'new firewire stack'

En gros, il te propose un udev.rule comme ça:

# /etc/udev/rules.d/z95_firewire.rules

# Set GROUP="video" for some IEEE 1394 device types, driven by the new firewire stack.
# We cannot use the GROUP directive because the significant device type attributes
# live in child devices. So change the group after the fact with chgrp.

# IIDC devices: industrial cameras and some webcams
KERNEL=="dv1394*|video1394*|raw1394*|fw[0-9]*",    GROUP="video"

# libraw1394 older than v2.0.1 and some special-purpose applications also need
# access to the local node(s).  Alas there is no simple way to tell local nodes apart
# from remote ones; here is a simple hack.

SUBSYSTEM=="firewire", ATTR{vendor_name}=="Linux Firewire", GROUP="video"

Puis il faut ajouter ton propre utilisateur au groupe video.

sudo adduser username-foo video

il faut redémarrer pour que ça soit effective

#22 Re : [Anciennes versions] Matériel » [Résolu] Carte firewire - module raw installé mais introuvable (f23/mate) » 29/02/2016 18:38:44

biscotte a écrit :

Peut-être une question de droits pour fw0?:idea:

+1
ton /dev/fw0 est accessible par root uniquement.
essaye un 'sudo chmod ag+rw /dev/fw0' avant de lancer kdenlive. Si ça marche on fera un udev.rule pour que ça se fasse tout seul.

#24 Re : [Anciennes versions] Matériel » [Résolu] Données système corrompues et problème ATA » 29/02/2016 15:25:52

merci pour vos contributions précieuses, c'est corrigé.

@Spirine: essaye l'update de chez samsung. MZMTE512 est un 840 evo il me semble bien.
http://www.samsung.com/global/business/ … loads.html

Pied de page des forums

Propulsé par FluxBB