Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Assemblée Générale Ordinaire de Borsalinux-fr de 2022

#1 Re : [F35] Support général » [Résolu] SysJoker : un étonnant malware qui cible Windows, Linux et macOS » Aujourd'hui 11:08:48

Si le suivi de la sécurité informatique t’intéresse :
https://cert.ssi.gouv.fr/

Parce que pas mieux que ce que dit nouvo09... Et rien que la grosse image me fait fuir...

#2 Re : Le comptoir du libre » Systemd : le cancer des Linux ? » Hier 21:22:07

Bah... non... On a le choix libre de faire ce que l'on souhaite et c'est très bien comme cela.

#3 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » Hier 18:32:19

Ne pas non plus négliger la qualité.

Perso je prend plus que de l'Alphacool SubZero (16W/mK) maintenant.

A voir si c'est bien fait sur les machines de ce genre. Rien qu'en carte graphique ce n'est pas toujours le cas (pas assez de pâte thermique ou mauvaise qualité, pads thermique pas assez grand ou de bonne qualité. Voir solution de refroidissement trop juste, mais là je radote...)

#4 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » Hier 12:34:00

Il faut vérifier la température en temps réel pendant le test de stress.

D'où le :

watch -n 0.5 sensors

Dans un autre terminal à coté

Je sais pas comment ils testent leurs bouzin chez Gigabyte.... (bon après il n'y a pas qu'eux)
Mais vu les t°C au repos...

Surtout qu'à tout les coups c'est comme sur les ordi portable, les bios sont très très très limité dans les options.

#5 Re : [F35] Matériel » Avec fedora 35 une [GeForce RTX 3060] , c'est un truc de Shadok » 19/01/2022 12:48:43

Fedora en retard par rapport à Ubuntu? Tiens première nouvelle...

Normalement tu utilise le pilote propriétaire, avec la doc fourni ici, et pas de Wayland (cela arrive, mais ce n'est pas génial pour le moment...).

Pour fancontrol tu as déjà fait un "sensors-detect" avant?

Pour les leds il faudrait savoir ce qu'ils utilisent pour les gérer, tu dois avoir des projets qui le gère, mais bon sans plus d'infos...

#6 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » 19/01/2022 12:44:34

Le 4800U peut monter à 105°C max avant d'être en sécurité :

https://www.amd.com/fr/products/apu/amd-ryzen-7-4800u

Donc pas vraiment d'inquiétude à ce niveau. Mais bon tout ne respire pas très bien quand même...

Enfin après est ce que tu as toujours les problèmes d'écran vert? Normalement c'est une puce VEGA qui est très bien supporté.

Tu peux lancer :

watch -n 0.5 sensors

Dans un terminal (konsole ou autre) pour avoir le retour des sondes toutes les 0.5secondes.
Lance ce qui te provoque les écrans verts et surveille de temps en temps les températures.

On peut aussi lancer un stress test cpu :

sudo dnf install stress-ng
stress-ng --cpu 16

Pour voir si tu as des blocage (tape CTRL+C pour stopper le test).

#7 Re : [F35] Matériel » Avec fedora 35 une [GeForce RTX 3060] , c'est un truc de Shadok » 19/01/2022 09:10:54

Et cherche un peu tu dois trouver de quoi gérer tes Leds.

Voilà encore les joies d'utiliser des trucs pas pensé pour autre chose que du Ms Windows... et même là faut que tu installe un truc!

Pour les ventilateurs soit c'est gère par le pilote nvidia? Soit c'est encore un truc qui ne peut se gérer que par un logiciel propriétaire.

Voir avec un peu de chance tu peux le gérer avec fancontrol ( et fancontrol-gui ) et le pwm.

#8 Re : [F35] Installation de Fedora 35 » Support Samba smbv1 » 19/01/2022 08:57:08

Le smb v1??? C'est si vieux que cela ton nas???

On est forcé de l'utiliser sur des vieux bouzin de 20 ans d'âge dont le système peut plus monter de version.
Mais ton nas a l'air quand même plus récent. Sinon c'est nas e...
A mon avis tu dois plus regarder côté de la sécurité.

#9 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » 19/01/2022 08:39:06

Vous regardez pas le bon retour.

C'est k10temp et c'est 56°c +/-. Mais bon c'est quand même élevé pourvla charge. Après c'est avec la partie graphique.

Mais c'est clair que tu dois avoir un souci avec le refroidissement général.

Dans ce genre de boitier mini pc faut pas trop s'étonner...

Faudrait voir côté réglage bios tant CPU/GPU que ventilation.

Je regarderai cela plus tard.

#10 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » 18/01/2022 22:25:31

sudo dnf upgrade --enablerepo updates-testing

Je trouve quand même que tes nvme sont un peu chaud si c'est au repos...

Faudrait voir les t°c en charge.

#11 Re : [F35] Matériel » AMD ecran vert en utilisant gimp » 17/01/2022 22:14:33

Hello, dsl je vient de voir ta question.

En premier mets à jours avec les derniers noyaux de updates-testing.
Test avec le mesa disponible sur le dépôt (voir la doc, j'ai mis à jours vu que le fichier .repo est enfin correct) :
https://doc.fedora-fr.org/wiki/D%C3%A9p … eloppement

Regarde aussi tes températures après un :

sudo sensors-detect

répond oui à toutes les questions...

une fenêtre avec un :

watch -n 0.5 sensors

Mets la par dessus et regarde si tes températures ne sont pas trop élevé. Vérifie aussi la vitesse des ventilateurs et ta solution de refroidissement.

#12 Re : [F35] Support général » Kernel 5.16 pour Fedora 35 » 17/01/2022 15:07:03

Pour Proton/wine, il faut quand même le coupler à une version 22.0.xx de Mesa, mais ce n'est pas encore disponible dans les dépôts officiel. Je la propose sur mon dépôt (voir la doc sur les dépôts), mais ce n'est plus compatible avec les puces graphique ATI Radeon R200 et précédent et les vielles Nvidia/Intel de la même période.

#13 Re : [F35] Support général » [Résolu] Firefox et choix du moteur de recherche » 16/01/2022 08:32:01

A part noscript et ublock... en dehors que je n'utilise plus vraiment les gogolerie...
Ah bah voilà ce doit être cela.... ne plus utiliser du gogole...

Non rien qui explique le plantage du profil et le menu du choix du moteur de recherche. Sauf un profil qui datent.
Cela arrive que le choix du moteur se remette par défaut (histoire de forcer a utiliser rigole un peu plus), mais jamais du celui de ne pas pouvoir choisir autre chose...

Enfin bon c'est résolu.

#14 Re : [F35] Support général » [Résolu] Firefox et choix du moteur de recherche » 15/01/2022 18:58:47

Je pourrais, mais bon comme je ne sais pas ce qui a provoqué cette "bizarrerie", je préfère repartir sur de bonnes base au mieux. Après j'ai des sauvegardes qui datent un peu des règles, du coup c'est un peu moins pénible.

Mais bon deux choses bizarre sur deux machines différentes et même pas avec la même version de firefox... C'est quand même étrange... Surtout en si peu de temps.

Dernièrement j'ai cassé mon profil Plasma pour corriger, à la base, un problème avec Kmail. Mais bon c'est moi qui suit allez trop loin en voulant résoudre les bogues...
Là je n'ai même pas jouer avec les options de firefox.  Bon moi encore cela passe vu que je vais assez loin quand il y a un souci de ce genre. Mais cela peut tout de même énerver des utilisateurs lambda comme la personne qui utilise l'autre machine avec qui j'ai passé 20 minutes au téléphone, à tenter de lui remettre son firefox fonctionnel.

#15 Re : [F35] Support général » [Résolu] Firefox et choix du moteur de recherche » 15/01/2022 11:23:40

Cela fait.deux fois sur deux machines différentes que le profil se mets à faire des choses bizarre.

Je veux bien que ce soit a cause de profils qui datent mais tout de même...

Enfin bon c'est résolu sans trop de pertes, sauf des règles noscript, juste un peu de pénibilité.

#16 Re : [F35] Support général » [Résolu] Firefox et choix du moteur de recherche » 15/01/2022 00:13:03

Bon l'update ma nické mon profil :'( .

Merci pour ta réponse nouvo09.

#17 [F35] Support général » [Résolu] Firefox et choix du moteur de recherche » 14/01/2022 23:58:46

VINDICATORs
Réponses : 10

Hello,

Petite question :

Est ce que vous aussi vous avez le moteur de recherche qui reste sur "Gogole"  depuis la dernière mise à jour?

Le choix se mets a clignoter sans pouvoir choisir que... Gogole...

#18 Re : [F35] Matériel » Intérrogation sur le son par HDMI... » 12/01/2022 12:18:53

Oui, mais j'utilise juste la sortie disponible sur l'écran pour la brancher sur mes enceintes wink.

Après c'est clair que même sur les TV c'est rarement top de base...

#19 Re : [F35] Matériel » Intérrogation sur le son par HDMI... » 12/01/2022 11:14:09

Après je n'ai pas l'utilité d'avoir le son le plus pure de pure de pure... Donc je ne vais pas non plus y mettre le prix.

C'est juste pour avoir un avis, sinon je refais comme à une époque je prend comme tu dis du bon matériels. Je me souvient qu'à un moment la puce fourni sur les cartes graphique devait être meilleurs que les puces audio de base des cartes maman. Je voulais savoir si c'était toujours le cas.

Après les tests sous LMMS pas de différence visible chez moi avec l'utilisation cpu en utilisant pipewire-JACK. Ni avec pipewire-pulseaudio. Même en allant sur des tests de saturation qui faisait rendre son déjeuner à Pulseaudio. Comme quoi à ce niveau nous avons gagné beaucoup.

Par contre je trouve pas pratique de rajouter du câblage sur l'écran qui en a déjà beaucoup.

#20 Re : [F35] Matériel » Intérrogation sur le son par HDMI... » 11/01/2022 20:07:34

oki Je viens de refaire le test, j'avais oublié qu'il fallait aussi régler le son dans le menu de l'écran pint .

Pas de différence, je regarde si LMMS sature moins le cpu ou pas.

#21 [F35] Matériel » Intérrogation sur le son par HDMI... » 11/01/2022 18:52:26

VINDICATORs
Réponses : 7

Hello,

Je me pose la question suite à certains sujets qui ressortent.

Vous utilisez la sortie audio par HDMI pourquoi? Est ce meilleur que la solution des cartes mères? cartes filles? Est ce plus simple?

Je ne vois que la solution d'utiliser la sortie jack de mes écrans pour pouvoir l'utiliser. Du moins sur mon système audio actuel.
Je trouve que cela n'est pas si pratique du moins sur PC fixe.

Merci par avance smile

#22 Re : KDE » un peu la pagaille... » 10/01/2022 22:18:58

Pour en revenir à ce sujet de refaire sont .config/.local et .kde...

Je viens d'en refaire les frais à cause de mon kmail complètement à l'ouest... Par contre le ménage de celui ci a tellement bien fonctionné, que cela m'a cassé la configuration de mon Plasma/KDE...

Bon j'ai plus qu'à refaire mon bureau.

Par contre mon kmail fonctionne enfin correctement alors que cela doit faire 3x que je le refais complètement en moins de 6 mois... Je suis reparti d'une configuration à zéro cette fois-ci et non plus d'un export/import de configuration (Plasma 5.1x à l'origine... si je ne me trompe pas). Comme mes mails sont gérés par mes 2 serveurs de mails (1 principale, 1 petit de secours en réplication qqparts ailleurs) et que les messages sont en plus sauvegardé sur un 3ème... Sachant qu'en plus je faisais la sauvegarde totale avec l'assistant (kmail, kontact, korganizer, etc...) cela ne devait pas aider.
Kmail ne plante plus pour un rien et autres... Du coup je me demande si mon export/import n'est pas parti d'une version foireuses à un moment avec un effet dominos/"con à mine à natation"...

Pour dire! Il configure enfin pratiquement correctement les boites aux lettres électronique au niveau des profils (sauf les répertoires par défaut envois et brouillons, mais c'est une autre histoire. Après il est possible de les faire à la main par la suite. A rajouter la non capacité à détecté la conf des serveurs à la création, mais cela se corrige vite quand même...)

Sans doute des relents de Xorg des temps jadis...

#24 Re : [F35] Support général » Avoir une VM sans latence (virt-manager) pour le gaming » 05/01/2022 17:23:02

Après la seule fois où je l'ai fait fonctionner c'était sur du i7 4771 24Go de RAM, mais avec carte graphique AMD. (R7 270x si je me souvient bien et l'intel pourrave du cpu pour l'hôte).

J'ai pas cherché plus loin par la suite (l'utilité que j'en avais... bof bof), mais j'ai pas souvenir avoir eu des soucis comme il décrit.

Après j'ai un MS windows 10 pro sur une unité de stockage bootable en 30s...

Je regarderai si je peux récupérer ma carte graphique Nvidia 1030 pour voir.

Mais bon déjà si il n'y a pas les "pilotes invités" cela vas être compliqué... Généralement cela améliore déjà tout sur les MS windows invité sans passthrought.

Reste qu'il est possible d'optimiser libvirt, mais c'est un peu long et complexe...
Exemple : https://mathiashueber.com/performance-t … -machines/
(cela m'a pris 2 sec pour trouver soit dit en passant...)

Sachant que tu peux aussi modifier les périphériques en xml dans virt-manager...

#25 Re : [F35] Support général » Avoir une VM sans latence (virt-manager) pour le gaming » 05/01/2022 15:10:56

Au passage tu dois pouvoir jouer avec les bus des claviers, par défaut on utilise "ps2", regarde si avec un clavier "virtio" cela fonctionne mieux (après avoir ajouté les pilotes invités).

Pied de page des forums

Propulsé par FluxBB