Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rencontres Fedora 20

#1 02/09/2012 13:49:55

yermiaou
Membre
Inscription : 02/09/2012
Messages : 3

pas de boot possible après yum update

Bonjour,

J'ai un gros souci avec ma fedora 17, installée fraichement : version LXDE.

Tout d'abord, "problème" mineur : à chaque boot j'ai un "cannot open font file true".

Ensuite, le VRAI problème que j'ai : Après un "yum update" depuis mon terminal (car je n'ai pas trouvé le fameux packageKit, en supposant que c'est une interface graphique) la machine ne veut plus booter. Pourtant toutes les maj se font correctement. Et que ce soir sur le nouveau kernel ou le kernel de base de fedora 17, pas de boot possible.

Je le précise au cas ou ça aurait son importance, la machine en question est un netbook asus X101CH (atom 2600 et gma 3600).

Merci d'avance pour votre aide car je suis paumé et me retrouve dans l'obligation de ne faire aucune mise à jour pour utiliser ma machine (ayant virer windows).

Hors ligne

#2 02/09/2012 16:15:28

homere57
Membre
Lieu : Lessy (57)
Inscription : 19/06/2005
Messages : 2 348
Site Web

Re : pas de boot possible après yum update

bonjoiur,

Tout d'abord, "problème" mineur : à chaque boot j'ai un "cannot open font file true".

deja traite
http://forums.fedora-fr.org/viewtopic.php?id=57432
pour le reste plus booter ou plus demarrer l'interface graphique ?
a+


Rien n'est jamais perdu, tant qu'il reste quelquechose à trouver. (Pierre Dac) wink

Hors ligne

#3 02/09/2012 16:39:32

yermiaou
Membre
Inscription : 02/09/2012
Messages : 3

Re : pas de boot possible après yum update

J'avais vu le fil mais j'ai préféré signaler tout ce qui ne me semble pas normal. Au cas ou ça pourrait avoir un rapport avec le reste...ne sait-on jamais.

Disons que ça boot, ça doit surement être ce qu'on appelle le mode console, il y a juste 5 6 lignes de messages d'erreur sur fond noir.

Hors ligne

#4 02/09/2012 16:54:25

DarthWound
Membre
Lieu : Paris, France
Inscription : 29/03/2011
Messages : 167
Site Web

Re : pas de boot possible après yum update

Salut.

1 - le Spin LXDE n'utilise pas PackageKit, mais Yumex
2 - ce serait justement bien d'avoir tes messages d'erreurs, sans ça on peut rien essayer

Hors ligne

#5 02/09/2012 18:42:52

fgland
Membre
Lieu : Sarthe
Inscription : 09/08/2004
Messages : 1 527
Site Web

Re : pas de boot possible après yum update

sauf erreur de ma part, il n' a plus de packagekit qui a été remplacé par apper

Gérard

Hors ligne

#6 02/09/2012 18:56:55

CanalGuada
Membre
Inscription : 08/04/2011
Messages : 394

Re : pas de boot possible après yum update

Le paquet xorg-x11-drv-intel a été mis à jour aujourd'hui. Vu ton matériel, essaies de revenir à la version précédente avec :

# yum downgrade xorg-x11-drv-intel

Ou bien si seules les mises à jour d'aujourd'hui te posent problème (c'est-à-dire si tu n'as pas installé Fedora aujourd'hui et déjà mis à jour précédemment), annules-les avec une commande "yum history undo N", N étant l'ID le plus récent renvoyé par :

# yum history list

Fedora 17 Desktop
Si tu donnes un poisson à un homme, il mangera un jour. Si tu lui apprends à pêcher, il mangera toujours (Lao Tseu).

Hors ligne

#7 02/09/2012 19:06:17

fgland
Membre
Lieu : Sarthe
Inscription : 09/08/2004
Messages : 1 527
Site Web

Re : pas de boot possible après yum update

si tu te retrouves en mode console avec le prompt $
tape :
startx
et valide
cela forcera à relancer le serveur X et il affichera les erreurs.
Tu peux d'ailleurs les voir avec la commande
less /var/log/Xorg.0.log

ce sont les dernières lignes (ou presque) qui sont significatives

Gérard

Hors ligne

#8 04/09/2012 23:21:20

yermiaou
Membre
Inscription : 02/09/2012
Messages : 3

Re : pas de boot possible après yum update

Bon bah j'ai tenté une maj via yum extender et c'est passé sans encombre (ça a juste pris un temps fou).

Par contre j'ai un gros souci pour la lecture de divx : c'est archi lent (le mot est faible) c'est à peine si la vidéo est décodée. Vlc se lance et plante direct à la lecture du fichier vidéo, et il n'y a que smplayer/mplayer qui parvient à lire la vidéo (tant que ce n'est pas du "hd", sans quoi c'est trop lent pour être visualisé).

J'imagine que c'est à cause de mon matériel : netbook à base de atom n2600 et gma 3600.
Une solution possible ?

Hors ligne

Pied de page des forums