Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora-Fr aux 15èmes Rencontres Mondiales du Logiciel Libre

#1 30/04/2012 15:48:22

fgland
Membre
Lieu : Sarthe
Inscription : 09/08/2004
Messages : 1 628
Site Web

[Résolu] failed to start udevd

bonjour,

après un preupgrade, au passage de
Starting Configure req-only root support
il y a l'erreur

failed to start udevd

il termine en disant qu'il ne peut monter /boot, /home et demande le mot de passe pour maintenance.
la commande systemctl status udev.service indique bien qu'il est y arrêté
systemctl start udev.service demarre bien le service mais c'est un peu tard  !
la commande uname -a me renvoie xxxx3.3.2-6FC16.i686.PAE
mais si je tente yum reinstall grub2, ce qui ne marche pas puisqu'il n'y a pas de réseau, il recherche dans les depots fc15 !

si vous avez une idée, je ne sais trop ou regarder

/-------------------------------------
la solution à ce problème :
j'ai monté manuellement les partitions boot et home, démarré udevd, lancé network.service pour accéder au réseau et aussitôt tous les autres services ont suivi et je me suis retrouvé avec l'interface graphique normal. le cleandupes m'a détecté 720 paquets non supprimés. Après nettoyage, tout est rentré dans l'ordre.
Le preupgrade avait avorté au milieu environ, paquet non lisible.
Comme il le permettait encore, je l'ai relancé et il a repris à l'endroit ou il s'était arrêté(plus de problème de lecture du paquet !) masi visiblement il n'a retiré que les paquets mis à jours à la reprise
Si cela peut servir à d'autre...

Merci Gérard

Dernière modification par fgland (30/04/2012 21:53:02)

Hors ligne

Pied de page des forums