Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Sortie de la bêta de Fedora 21

#1 23/04/2012 11:54:04

amostock
Membre
Inscription : 24/05/2011
Messages : 27

[Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Bonjour à tous,

Après une mise à jour raté (problèmes d'IO sur le disque affichés lors d'un "yum update", sortis de nulle part, puis un reboot normal), je n'arrive plus à mettre à jour mon système...

Lors d'un "yum update", j'ai ce message là :

Modules complémentaires chargés : langpacks, presto, refresh-packagekit
Résolution des dépendances
Il reste des transactions non terminées. Vous devriez envisager de lancer de yum-complete-transaction pour les terminer.
--> Lancement de la transaction de test
---> Le paquet rpm.x86_64 0:4.9.1.2-6.fc16 sera mis à jour
--> Traitement de la dépendance : rpm = 4.9.1.2-6.fc16 pour le paquet : rpm-python-4.9.1.2-6.fc16.x86_64
---> Le paquet rpm.x86_64 0:4.9.1.3-1.fc16 sera utilisé
--> Résolution des dépendances terminée
Erreur : Paquet : rpm-python-4.9.1.2-6.fc16.x86_64 (@updates)
             Requiert : rpm = 4.9.1.2-6.fc16
             Suppression  : rpm-4.9.1.2-6.fc16.x86_64 (@updates)
                 rpm = 4.9.1.2-6.fc16
             Mis à jour par : rpm-4.9.1.3-1.fc16.x86_64 (updates)
                 rpm = 4.9.1.3-1.fc16
             Disponible : rpm-4.9.1.2-1.fc16.x86_64 (fedora)
                 rpm = 4.9.1.2-1.fc16
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
** 5 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
rpm-libs-4.9.1.3-1.fc16.x86_64 a des dépendances manquantes de rpm = ('0', '4.9.1.3', '1.fc16')
rpm-python-4.9.1.3-1.fc16.x86_64 est un doublon de rpm-python-4.9.1.2-6.fc16.x86_64
rpm-python-4.9.1.3-1.fc16.x86_64 a des dépendances manquantes de rpm = ('0', '4.9.1.3', '1.fc16')
selinux-policy-targeted-3.10.0-80.fc16.noarch a des dépendances manquantes de selinux-policy = ('0', '3.10.0', '80.fc16')
selinux-policy-targeted-3.10.0-84.fc16.noarch est un doublon de selinux-policy-targeted-3.10.0-80.fc16.noarch

J'ai essayé un "yum-complete-transaction" comme préconisé, il me marque à peu près tous les paquets du système comme devant être supprimés, avant de finir là-dessus, comme la commande précédente :

** 5 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
rpm-libs-4.9.1.3-1.fc16.x86_64 a des dépendances manquantes de rpm = ('0', '4.9.1.3', '1.fc16')
rpm-python-4.9.1.3-1.fc16.x86_64 est un doublon de rpm-python-4.9.1.2-6.fc16.x86_64
rpm-python-4.9.1.3-1.fc16.x86_64 a des dépendances manquantes de rpm = ('0', '4.9.1.3', '1.fc16')
selinux-policy-targeted-3.10.0-80.fc16.noarch a des dépendances manquantes de selinux-policy = ('0', '3.10.0', '80.fc16')
selinux-policy-targeted-3.10.0-84.fc16.noarch est un doublon de selinux-policy-targeted-3.10.0-80.fc16.noarch

C'est foutu ? Il faut que je réinstalle ?

Merci...

Amo.

Hors ligne

#2 23/04/2012 12:18:20

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 803

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

avant tout essaie un

yum-complete-transaction


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#3 23/04/2012 12:52:45

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Merci de ta réponse !

J'ai essayé, c'est la deuxième partie de mon post. Ca n'a pas marché, pire, il m'a marqué une énorme partie des paquets comme étant à supprimer avant de finir sur la même erreur (problèmes RPMDB).

J'ai également essayé un "yum clean all", et d'attendre 1 jour si c'était une histoire de synchro de dépots, en vain...

Hors ligne

#4 23/04/2012 13:10:03

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 803

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Essaie voir un

rpm --rebuilddb


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#5 23/04/2012 13:14:07

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

[root@mcfly ~]# rpm --rebuilddb
rpm: --rebuilddb: option iconnue

J'ai essayé de voir dans le man de rpm pour ne pas trop t'embêter, mais je n'ai rien vu qu'y s'approche de cette commande.

Hors ligne

#6 23/04/2012 14:23:08

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 803

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

L'option a peut être été retirée alors, moi j'ai

/root # rpm -q rpm
rpm-4.9.1.3-1

et dans le man rpm:

OPTIONS DE RECONSTRUCTION DE BASE DE DONNÉES
       La forme générale d'une commande de reconstruction d'une base de données rpm est

       rpm {--initdb|--rebuilddb} [-v] [--dbpath RÉPERTOIRE] [--root RÉPERTOIRE]

       Utilisez  --initdb pour reconstruire une nouvelle base de données ; utilisez --rebuilddb pour reconstruire les
       index de la base de données à partir des en-têtes des paquetages installés.

Vérifie quand même, ça me surprend.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#7 23/04/2012 14:33:40

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Bizarre !

Ma version de RPM est plus vieille, surement parce que la mise à jour a planté !
Dans la sortie de "yum update", il me parle justement de ta version :

---> Le paquet rpm.x86_64 0:4.9.1.3-1.fc16 sera utilisé

Et c'est ses dépendances qui font planter.

[root@mcfly ~]# rpm -q rpm
rpm-4.9.1.2-6.fc16.x86_64

Et pour les commandes :

[root@mcfly ~]# rpm --rebuilddb
rpm: --rebuilddb: option iconnue
[root@mcfly ~]# rpm --initdb
rpm: --initdb: option iconnue

Sinon je peux réinstaller, si tu ne trouves pas pas la peine de tout retourner.
C'était simplement s'il existait un truc simple !

Merci encore de prendre du temps pour moi.

Amo.

Hors ligne

#8 23/04/2012 14:43:28

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Je viens de tester la commande "rpm --rebuilddb" sur une machine virtuelle sous Fedora, à jour, et ça fonctionne.
C'est donc la pierre angulaire de mon système qui est fendue ! :'(
Il faudrait que je réinstalle RPM à la main, non ? Et ça dépasse mes compétences.

Je pense que je vais réinstaller, je le ferai ce soir.
Merci encore à toi. Et si jamais on trouve une solution miracle d'ici là je suis là.

A bientôt !

Amaury.

Hors ligne

#9 23/04/2012 15:05:33

Nicosss
Membre
Lieu : Sablons
Inscription : 05/03/2007
Messages : 1 908
Site Web

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Avant de réinstaller essaye

# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm

F20_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F20_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F20_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F20_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#10 23/04/2012 15:30:36

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Ahah je crois qu'on a inventé le mouvement perpétuel !

[root@mcfly ~]# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm
erreur: Dépendances requises:
	rpm = 4.9.1.2-6.fc16 est nécessaire pour (déjà installé) rpm-python-4.9.1.2-6.fc16.x86_64
[root@mcfly ~]# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
	erreur: Dépendances requises:
	rpm = 4.9.1.3-1.fc16 est nécessaire pour rpm-python-4.9.1.3-1.fc16.x86_64

Hors ligne

#11 23/04/2012 15:56:57

DiEOrLivE
Fedora Addict
Lieu : [fedora@quebec ~]$
Inscription : 29/10/2010
Messages : 544

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Salut, les deux paquets en même temps

# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm

Dernière modification par DiEOrLivE (23/04/2012 15:57:22)


4 x Intel® Core™ i5 CPU 750 @ 2.67GHz - 7968MB ram - fc18.x86_64 - Xfce 4.10

1323030803.png

Hors ligne

#12 23/04/2012 16:00:12

Nicosss
Membre
Lieu : Sablons
Inscription : 05/03/2007
Messages : 1 908
Site Web

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Tentons

# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm

F20_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F20_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F20_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F20_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#13 23/04/2012 16:04:20

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 803

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Au point où on en est, je tenterais cette installation avec l'option --force


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#14 23/04/2012 16:18:57

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Oh punaise...

Alors les premières commandes n'ont pas fonctionnées :

# rpm -Uvh http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
Préparation...              ########################################### [100%]
	paquetage rpm-python-4.9.1.3-1.fc16.x86_64 déjà installé

Alors j'ai tenté avec le --force :

# rpm -Uvh --force http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-4.9.1.3-1.fc16.x86_64.rpm
Récupération de http://ftp.lip6.fr/ftp/pub/linux/distributions/fedora/updates/16/x86_64/rpm-python-4.9.1.3-1.fc16.x86_64.rpm
Préparation...              ########################################### [100%]
   1:rpm                    ########################################### [ 50%]
   2:rpm-python             ########################################### [100%]

Suivi d'un "yum clean all" puis d'un :

# yum update 
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
adobe-linux-x86_64                                       |  951 B     00:00     
adobe-linux-x86_64/primary                               | 1.2 kB     00:00     
fedora/metalink                                          |  32 kB     00:00     
fedora                                                   | 4.2 kB     00:00     
fedora/primary_db                                        |  14 MB     00:13     
fedora/group_gz                                          | 431 kB     00:00     
rpmfusion-free                                           | 2.7 kB     00:00     
rpmfusion-free/primary_db                                | 373 kB     00:00     
rpmfusion-free-updates                                   | 3.3 kB     00:00     
rpmfusion-free-updates/primary_db                        | 311 kB     00:00     
rpmfusion-free-updates/group_gz                          | 1.6 kB     00:00     
rpmfusion-nonfree                                        | 2.7 kB     00:00     
rpmfusion-nonfree/primary_db                             | 111 kB     00:00     
rpmfusion-nonfree-updates                                | 3.3 kB     00:00     
rpmfusion-nonfree-updates/primary_db                     |  99 kB     00:00     
rpmfusion-nonfree-updates/group_gz                       | 1.0 kB     00:00     
updates/metalink                                         |  28 kB     00:00     
updates                                                  | 4.5 kB     00:00     
updates/primary_db                                       | 5.9 MB     00:06     
updates/group_gz                                         | 435 kB     00:00     
adobe-linux-x86_64                                                          2/2
Aucun paquet marqué pour mise à jour

Ca m'a l'air réparé ! J'ai même pu réinstaller libreoffice, que j'avais viré pour alléger un peu les erreurs ci-dessus.
Il m'a redit que j'avais des transactions non terminées, j'ai pu exécuter "yum-complete-transaction" et ça a roulé.
Je vais regarder si c'est stable et si j'ai les prochaines mises à jour,

Un énorme merci à vous tous ! J'étais déjà parti chercher les CD ! :)

A bientôt !

Amo.

Dernière modification par amostock (23/04/2012 16:19:39)

Hors ligne

#15 23/04/2012 16:46:30

Nicosss
Membre
Lieu : Sablons
Inscription : 05/03/2007
Messages : 1 908
Site Web

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

La réinstallation n'est pas la 1ère des solutions à appliquer. Il y a dans la majorité des cas moyen de rétablir la situation, selon le niveau de l'opérateur bien sûr.

N'hésite pas à faire des recherches sur le forum et la documentation ainsi que de poster le maximum d'informations lorsque tu rencontreras un problème.

Ravi que tout soit rentré dans l'ordre.

Bonne continuation !


F20_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F20_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F20_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F20_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#16 23/04/2012 16:52:59

amostock
Membre
Inscription : 24/05/2011
Messages : 27

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Merci pour tes encouragements !
En fait ce n'est pas un poste principal, et les données sont stockées sur un serveur, d'où ma proposition de réinstallation si ça pouvait simplifier la situation.
Ou alors c'est un réflexe qui vient des autres systèmes ! ^^

A bientôt !

Hors ligne

#17 03/05/2012 13:13:47

minimousse
[tux@fedora] -$ _
Lieu : Reims
Inscription : 19/05/2010
Messages : 399

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

J'ai un peu le même genre de souci, sauf qu'en ce qui me concerne le paquet qui merdouille ce n'est pas rpm, mais le kernel, donc ça ne m'amuse qu'à moitié.

J'ai fait yum-complete-transaction et rpm --rebuilddb, mais j'ai toujours le souci. J'aimerais bien garder le cache de yum, donc je n'ai pas fait de yum clean cache.

Voilà le message que j'ai en retour de la dernière maj du kernel que j'ai eue (après appel de yum update):

Erreur : Paquet : 1:kmod-nvidia-3.3.2-6.fc16.x86_64-295.40-2.fc16.2.x86_64 (rpmfusion-nonfree-updates)
             Requiert : kernel-uname-r = 3.3.2-6.fc16.x86_64
             Suppression  : kernel-3.3.0-4.fc16.x86_64 (@updates)
                 kernel-uname-r = 3.3.0-4.fc16.x86_64
             Installé  : kernel-3.3.1-3.fc16.x86_64 (@updates)
                 kernel-uname-r = 3.3.1-3.fc16.x86_64
             Installé  : kernel-3.3.1-5.fc16.x86_64 (@updates)
                 kernel-uname-r = 3.3.1-5.fc16.x86_64
             Disponible : kernel-3.1.0-7.fc16.x86_64 (fedora)
                 kernel-uname-r = 3.1.0-7.fc16.x86_64
             Installation de  : kernel-3.3.4-1.fc16.x86_64 (updates)
                 kernel-uname-r = 3.3.4-1.fc16.x86_64
             Disponible : kernel-debug-3.1.0-7.fc16.x86_64 (fedora)
                 kernel-uname-r = 3.1.0-7.fc16.x86_64.debug
             Disponible : kernel-debug-3.3.4-1.fc16.x86_64 (updates)
                 kernel-uname-r = 3.3.4-1.fc16.x86_64.debug
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
 Vous pouvez essayer d'exécuter : rpm -Va --nofiles --nodigest

Ma version de rpm:

rpm-4.9.1.2-6.fc16.x86_64

Les kernels installés sur ma machine:

kernel-3.3.1-3.fc16.x86_64
kernel-3.3.1-5.fc16.x86_64 ---> kernel renvoyé par uname -r
kernel-3.3.0-4.fc16.x86_64

Le dernier kmod installé:

kmod-nvidia-295.40-2.fc16.x86_64

C'est la première fois que je rencontre un tel problème, c'est grave docteur ?

Sur le coup j'ai cru que F16 n'était peut-être plus maintenue, mais ce n'est pas possible, étant donné que les versions sont maintenues pendant au moins un an, et que F17 n'est pas encore sortie hmm

Voiloù, si vous voyez l'évidente solution à mon problème n'hésitez pas à me débarrasser d'un peu de noobisme wink


Fedora 14 Laughlin x86_64
Intel Core 2 Duo 2.10 Ghz
Nvidia Geforce 9600 Gs 512 Mo
4 Go Ram DDR 3

Hors ligne

#18 16/05/2012 12:57:50

minimousse
[tux@fedora] -$ _
Lieu : Reims
Inscription : 19/05/2010
Messages : 399

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Bump, toujours pas d'idées ? tongue


Fedora 14 Laughlin x86_64
Intel Core 2 Duo 2.10 Ghz
Nvidia Geforce 9600 Gs 512 Mo
4 Go Ram DDR 3

Hors ligne

#19 16/05/2012 16:26:04

Nicosss
Membre
Lieu : Sablons
Inscription : 05/03/2007
Messages : 1 908
Site Web

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Le kmod-nvidia n'a pas la même version de kernel que celui que tu veux installer tout simplement.

Si tu utilises le akmod-nvidia au lieu du kmod-nvidia, celui-ci te permettra de reconstruire un kmod-nvidia avec n'importe quelle version de kernel.


F20_64 Gnome-Shell - GA-990FXA-UD3 - Phenom II X6 1100T - NH-D14 - Ati HD 5570 Fanless - 8Go RAM /&/ F20_64 Gnome-Shell - GA-M55S-S3 - Athlon 64 X2 4200+ - GeminII - Ati HD5750 Fanless - 3Go RAM
F20_32 - 939A785GMH/128M - Athlon 64 4000+ - 2Go RAM /&/ F20_32 Gnome-Shell - EeePC 701 - 2Go RAM

Hors ligne

#20 21/05/2012 12:12:18

minimousse
[tux@fedora] -$ _
Lieu : Reims
Inscription : 19/05/2010
Messages : 399

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Je sais bien, mais la simple raison pour laquelle je n'utilise pas les akmod, c'est que parfois mon noyau est instable, et je n'arrive même pas à booter dessus.

Donc impossibilité de récupérer mon accélération matérielle en démarrant sur le second noyau neutral

Habituellement, j'attends un jour ou deux avant d'installer le kmod et le noyau qui vont ensemble et ça fonctionne très bien.

La ça foire je ne sais pas trop pourquoi...

Enfin bref, de toutes façons, ce problème sera résolu après l'installation de Beefy Miracle cool


Fedora 14 Laughlin x86_64
Intel Core 2 Duo 2.10 Ghz
Nvidia Geforce 9600 Gs 512 Mo
4 Go Ram DDR 3

Hors ligne

#21 03/10/2012 19:51:20

Sga64
Membre
Inscription : 16/08/2012
Messages : 15

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Désolé pour le up mais j'ai en gros le même problème après plantage d'une mise à jour (j'ai réinstall il y a 15 minutes, c'est quand même un peu bête...).

# yum check
Modules complémentaires chargés : langpacks, presto, refresh-packagekit
ModemManager-0.6.0.0-1.fc17.x86_64 est un doublon de ModemManager-0.5.2.0-1.fc17.x86_64
1:NetworkManager-0.9.4.0-9.git20120521.fc17.x86_64 est un doublon de 1:NetworkManager-0.9.4.0-7.git20120403.fc17.x86_64
1:NetworkManager-glib-0.9.4.0-9.git20120521.fc17.x86_64 est un doublon de 1:NetworkManager-glib-0.9.4.0-7.git20120403.fc17.x86_64
1:NetworkManager-gnome-0.9.4.0-9.git20120521.fc17.x86_64 est un doublon de 1:NetworkManager-gnome-0.9.4.0-7.git20120403.fc17.x86_64
1:NetworkManager-gtk-0.9.4.0-9.git20120521.fc17.x86_64 est un doublon de 1:NetworkManager-gtk-0.9.4.0-7.git20120403.fc17.x86_64
NetworkManager-openconnect-0.9.4.0-7.git20120612.fc17.x86_64 est un doublon de NetworkManager-openconnect-0.9.3.997-1.fc17.x86_64
PackageKit-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-0.7.4-3.fc17.x86_64
PackageKit-command-not-found-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-command-not-found-0.7.4-3.fc17.x86_64
PackageKit-device-rebind-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-device-rebind-0.7.4-3.fc17.x86_64
PackageKit-glib-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-glib-0.7.4-3.fc17.x86_64
PackageKit-gstreamer-plugin-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-gstreamer-plugin-0.7.4-3.fc17.x86_64
PackageKit-gtk3-module-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-gtk3-module-0.7.4-3.fc17.x86_64
PackageKit-yum-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-yum-0.7.4-3.fc17.x86_64
PackageKit-yum-plugin-0.7.5-1.fc17.x86_64 est un doublon de PackageKit-yum-plugin-0.7.4-3.fc17.x86_64
abrt-2.0.13-1.fc17.x86_64 est un doublon de abrt-2.0.10-3.fc17.x86_64
abrt-addon-ccpp-2.0.13-1.fc17.x86_64 est un doublon de abrt-addon-ccpp-2.0.10-3.fc17.x86_64
abrt-addon-kerneloops-2.0.13-1.fc17.x86_64 est un doublon de abrt-addon-kerneloops-2.0.10-3.fc17.x86_64
abrt-addon-python-2.0.13-1.fc17.x86_64 est un doublon de abrt-addon-python-2.0.10-3.fc17.x86_64
abrt-addon-vmcore-2.0.13-1.fc17.x86_64 est un doublon de abrt-addon-vmcore-2.0.10-3.fc17.x86_64
abrt-dbus-2.0.13-1.fc17.x86_64 est un doublon de abrt-dbus-2.0.10-3.fc17.x86_64
abrt-desktop-2.0.13-1.fc17.x86_64 est un doublon de abrt-desktop-2.0.10-3.fc17.x86_64
abrt-gui-2.0.13-1.fc17.x86_64 est un doublon de abrt-gui-2.0.10-3.fc17.x86_64
abrt-libs-2.0.13-1.fc17.x86_64 est un doublon de abrt-libs-2.0.10-3.fc17.x86_64
accountsservice-0.6.21-2.fc17.x86_64 est un doublon de accountsservice-0.6.18-1.fc17.x86_64
accountsservice-libs-0.6.21-2.fc17.x86_64 est un doublon de accountsservice-libs-0.6.18-1.fc17.x86_64
adwaita-cursor-theme-3.4.2-1.fc17.noarch est un doublon de adwaita-cursor-theme-3.4.1-1.fc17.noarch
adwaita-gtk2-theme-3.4.2-1.fc17.x86_64 est un doublon de adwaita-gtk2-theme-3.4.1-1.fc17.x86_64
adwaita-gtk3-theme-3.4.2-1.fc17.x86_64 est un doublon de adwaita-gtk3-theme-3.4.1-1.fc17.x86_64
alsa-lib-1.0.26-1.fc17.x86_64 est un doublon de alsa-lib-1.0.25-3.fc17.x86_64
alsa-utils-1.0.26-1.fc17.x86_64 est un doublon de alsa-utils-1.0.25-8.fc17.x86_64
apg-2.3.0b-16.fc17.x86_64 est un doublon de apg-2.3.0b-13.fc17.x86_64
argyllcms-1.4.0-2.fc17.x86_64 est un doublon de argyllcms-1.3.6-2.fc17.x86_64
at-spi2-core-2.4.2-1.fc17.x86_64 est un doublon de at-spi2-core-2.4.1-1.fc17.x86_64
avahi-0.6.31-5.fc17.x86_64 est un doublon de avahi-0.6.30-7.fc17.x86_64
avahi-autoipd-0.6.31-5.fc17.x86_64 est un doublon de avahi-autoipd-0.6.30-7.fc17.x86_64
avahi-glib-0.6.31-5.fc17.x86_64 est un doublon de avahi-glib-0.6.30-7.fc17.x86_64
avahi-gobject-0.6.31-5.fc17.x86_64 est un doublon de avahi-gobject-0.6.30-7.fc17.x86_64
avahi-libs-0.6.31-5.fc17.x86_64 est un doublon de avahi-libs-0.6.30-7.fc17.x86_64
avahi-ui-gtk3-0.6.31-5.fc17.x86_64 est un doublon de avahi-ui-gtk3-0.6.30-7.fc17.x86_64
bash-4.2.37-2.fc17.x86_64 est un doublon de bash-4.2.24-2.fc17.x86_64
32:bind-libs-9.9.1-9.P3.fc17.x86_64 est un doublon de 32:bind-libs-9.9.0-4.fc17.x86_64
32:bind-libs-lite-9.9.1-9.P3.fc17.x86_64 est un doublon de 32:bind-libs-lite-9.9.0-4.fc17.x86_64
32:bind-license-9.9.1-9.P3.fc17.noarch est un doublon de 32:bind-license-9.9.0-4.fc17.noarch
bluez-4.99-2.fc17.x86_64 est un doublon de bluez-4.98-3.fc17.x86_64
bluez-cups-4.99-2.fc17.x86_64 est un doublon de bluez-cups-4.98-3.fc17.x86_64
bluez-libs-4.99-2.fc17.x86_64 est un doublon de bluez-libs-4.98-3.fc17.x86_64
btparser-0.19-1.fc17.x86_64 est un doublon de btparser-0.16-1.fc17.x86_64
checkpolicy-2.1.10-1.fc17.x86_64 est un doublon de checkpolicy-2.1.9-4.fc17.x86_64
2:cheese-3.4.2-4.fc17.x86_64 est un doublon de 2:cheese-3.4.1-1.fc17.x86_64
2:cheese-libs-3.4.2-4.fc17.x86_64 est un doublon de 2:cheese-libs-3.4.1-1.fc17.x86_64
clutter-1.10.8-1.fc17.x86_64 est un doublon de clutter-1.10.4-1.fc17.x86_64
clutter-gst-1.5.6-1.fc17.x86_64 est un doublon de clutter-gst-1.5.4-2.fc17.x86_64
colord-0.1.23-1.fc17.x86_64 est un doublon de colord-0.1.18-2.fc17.x86_64
1:control-center-3.4.2-1.fc17.x86_64 est un doublon de 1:control-center-3.4.1-1.fc17.x86_64
1:control-center-filesystem-3.4.2-1.fc17.x86_64 est un doublon de 1:control-center-filesystem-3.4.1-1.fc17.x86_64
coreutils-8.15-7.fc17.x86_64 est un doublon de coreutils-8.15-6.fc17.x86_64
cryptsetup-1.5.0-1.fc17.x86_64 est un doublon de cryptsetup-1.4.2-1.fc17.x86_64
cryptsetup-libs-1.5.0-1.fc17.x86_64 est un doublon de cryptsetup-libs-1.4.2-1.fc17.x86_64
1:cups-1.5.4-2.fc17.x86_64 est un doublon de 1:cups-1.5.2-12.fc17.x86_64
1:cups-libs-1.5.4-2.fc17.x86_64 est un doublon de 1:cups-libs-1.5.2-12.fc17.x86_64
curl-7.24.0-5.fc17.x86_64 est un doublon de curl-7.24.0-2.fc17.x86_64
cyrus-sasl-2.1.23-31.fc17.x86_64 est un doublon de cyrus-sasl-2.1.23-29.fc17.x86_64
cyrus-sasl-gssapi-2.1.23-31.fc17.x86_64 est un doublon de cyrus-sasl-gssapi-2.1.23-29.fc17.x86_64
cyrus-sasl-lib-2.1.23-31.fc17.x86_64 est un doublon de cyrus-sasl-lib-2.1.23-29.fc17.x86_64
cyrus-sasl-md5-2.1.23-31.fc17.x86_64 est un doublon de cyrus-sasl-md5-2.1.23-29.fc17.x86_64
cyrus-sasl-plain-2.1.23-31.fc17.x86_64 est un doublon de cyrus-sasl-plain-2.1.23-29.fc17.x86_64
1:dbus-1.4.10-5.fc17.x86_64 est un doublon de 1:dbus-1.4.10-4.fc17.x86_64
dbus-glib-0.98-2.fc17.x86_64 est un doublon de dbus-glib-0.92-3.fc17.x86_64
1:dbus-libs-1.4.10-5.fc17.x86_64 est un doublon de 1:dbus-libs-1.4.10-4.fc17.x86_64
1:dbus-x11-1.4.10-5.fc17.x86_64 est un doublon de 1:dbus-x11-1.4.10-4.fc17.x86_64
dconf-0.12.1-1.fc17.x86_64 est un doublon de dconf-0.12.0-1.fc17.x86_64
desktop-file-utils-0.20-4.fc17.x86_64 est un doublon de desktop-file-utils-0.19-6.fc17.x86_64
device-mapper-multipath-0.4.9-26.fc17.x86_64 est un doublon de device-mapper-multipath-0.4.9-25.fc17.x86_64
device-mapper-multipath-libs-0.4.9-26.fc17.x86_64 est un doublon de device-mapper-multipath-libs-0.4.9-25.fc17.x86_64
12:dhclient-4.2.4-13.P2.fc17.x86_64 est un doublon de 12:dhclient-4.2.4-0.4.rc1.fc17.x86_64
12:dhcp-common-4.2.4-13.P2.fc17.x86_64 est un doublon de 12:dhcp-common-4.2.4-0.4.rc1.fc17.x86_64
12:dhcp-libs-4.2.4-13.P2.fc17.x86_64 est un doublon de 12:dhcp-libs-4.2.4-0.4.rc1.fc17.x86_64
dnsmasq-2.63-1.fc17.x86_64 est un doublon de dnsmasq-2.59-5.fc17.x86_64
dracut-018-98.git20120813.fc17.noarch est un doublon de dracut-018-35.git20120510.fc17.noarch
e2fsprogs-1.42.3-2.fc17.x86_64 est un doublon de e2fsprogs-1.42-4.fc17.x86_64
e2fsprogs-libs-1.42.3-2.fc17.x86_64 est un doublon de e2fsprogs-libs-1.42-4.fc17.x86_64
elfutils-libelf-0.154-2.fc17.x86_64 est un doublon de elfutils-libelf-0.153-2.fc17.x86_64
elfutils-libs-0.154-2.fc17.x86_64 est un doublon de elfutils-libs-0.153-2.fc17.x86_64
empathy-3.4.2.3-1.fc17.x86_64 est un doublon de empathy-3.4.1-1.fc17.x86_64
eog-3.4.3-2.fc17.x86_64 est un doublon de eog-3.4.1-2.fc17.x86_64
evolution-3.4.4-2.fc17.x86_64 est un doublon de evolution-3.4.1-2.fc17.x86_64
evolution-NetworkManager-3.4.4-2.fc17.x86_64 est un doublon de evolution-NetworkManager-3.4.1-2.fc17.x86_64
evolution-data-server-3.4.4-3.fc17.x86_64 est un doublon de evolution-data-server-3.4.1-2.fc17.x86_64
exiv2-libs-0.22-6.fc17.x86_64 est un doublon de exiv2-libs-0.22-5.fc17.x86_64
fedora-logos-17.0.3-1.fc17.noarch est un doublon de fedora-logos-17.0.2-1.fc17.noarch
fftw-libs-3.3.1-3.fc17.x86_64 est un doublon de fftw-libs-3.3-4.fc17.x86_64
file-5.11-2.fc17.x86_64 est un doublon de file-5.10-5.fc17.x86_64
file-libs-5.11-2.fc17.x86_64 est un doublon de file-libs-5.10-5.fc17.x86_64
file-roller-3.4.2-1.fc17.x86_64 est un doublon de file-roller-3.4.1-2.fc17.x86_64
file-roller-nautilus-3.4.2-1.fc17.x86_64 est un doublon de file-roller-nautilus-3.4.1-2.fc17.x86_64
firefox-15.0.1-1.fc17.x86_64 est un doublon de firefox-12.0-1.fc17.x86_64
1:folks-0.6.9-2.fc17.x86_64 est un doublon de 1:folks-0.6.9-1.fc17.x86_64
fontconfig-2.8.0-8.fc17.x86_64 est un doublon de fontconfig-2.8.0-6.fc17.x86_64
fontpackages-filesystem-1.44-4.fc17.noarch est un doublon de fontpackages-filesystem-1.44-3.fc17.noarch
gawk-4.0.1-1.fc17.x86_64 est un doublon de gawk-4.0.0-4.fc17.x86_64
gcalctool-6.4.2.1-1.fc17.x86_64 est un doublon de gcalctool-6.4.1.1-1.fc17.x86_64
gd-2.0.35-17.fc17.x86_64 est un doublon de gd-2.0.35-16.fc17.x86_64
gdb-7.4.50.20120120-50.fc17.x86_64 est un doublon de gdb-7.4.50.20120120-42.fc17.x86_64
gdisk-0.8.4-1.fc17.x86_64 est un doublon de gdisk-0.8.2-2.fc17.x86_64
1:gdm-3.4.1-3.fc17.x86_64 est un doublon de 1:gdm-3.4.1-1.fc17.x86_64
2:gedit-3.4.2-1.fc17.x86_64 est un doublon de 2:gedit-3.4.1-2.fc17.x86_64
gettext-0.18.1.1-14.fc17.x86_64 est un doublon de gettext-0.18.1.1-12.fc17.x86_64
gettext-libs-0.18.1.1-14.fc17.x86_64 est un doublon de gettext-libs-0.18.1.1-12.fc17.x86_64
ghostscript-9.05-4.fc17.x86_64 est un doublon de ghostscript-9.05-1.fc17.x86_64
ghostscript-cups-9.05-4.fc17.x86_64 est un doublon de ghostscript-cups-9.05-1.fc17.x86_64
glib-networking-2.32.3-1.fc17.x86_64 est un doublon de glib-networking-2.32.1-1.fc17.x86_64
glib2-2.32.4-2.fc17.x86_64 est un doublon de glib2-2.32.1-1.fc17.x86_64
glibc-2.15-57.fc17.x86_64 est un doublon de glibc-2.15-37.fc17.x86_64
glibc-common-2.15-57.fc17.x86_64 est un doublon de glibc-common-2.15-37.fc17.x86_64
glibmm24-2.32.1-1.fc17.x86_64 est un doublon de glibmm24-2.32.0-1.fc17.x86_64
gmime-2.6.9-1.fc17.x86_64 est un doublon de gmime-2.6.4-1.fc17.x86_64
1:gnome-bluetooth-3.4.2-1.fc17.x86_64 est un doublon de 1:gnome-bluetooth-3.4.0-2.fc17.x86_64
1:gnome-bluetooth-libs-3.4.2-1.fc17.x86_64 est un doublon de 1:gnome-bluetooth-libs-3.4.0-2.fc17.x86_64
gnome-color-manager-3.4.2-1.fc17.x86_64 est un doublon de gnome-color-manager-3.4.0-1.fc17.x86_64
gnome-desktop3-3.4.2-1.fc17.x86_64 est un doublon de gnome-desktop3-3.4.1-2.fc17.x86_64
gnome-documents-0.4.2-1.fc17.x86_64 est un doublon de gnome-documents-0.4.1-1.fc17.x86_64
1:gnome-games-3.4.2-1.fc17.x86_64 est un doublon de 1:gnome-games-3.4.1-2.fc17.x86_64
gnome-keyring-3.4.1-3.fc17.x86_64 est un doublon de gnome-keyring-3.4.1-2.fc17.x86_64
gnome-keyring-pam-3.4.1-3.fc17.x86_64 est un doublon de gnome-keyring-pam-3.4.1-2.fc17.x86_64
gnome-menus-3.4.2-1.fc17.x86_64 est un doublon de gnome-menus-3.4.0-1.fc17.x86_64
gnome-online-accounts-3.4.2-1.fc17.x86_64 est un doublon de gnome-online-accounts-3.4.1-1.fc17.x86_64
gnome-packagekit-3.4.2-1.fc17.x86_64 est un doublon de gnome-packagekit-3.4.0-1.fc17.x86_64
gnome-panel-3.4.2.1-1.fc17.x86_64 est un doublon de gnome-panel-3.4.1-2.fc17.x86_64
gnome-panel-libs-3.4.2.1-1.fc17.x86_64 est un doublon de gnome-panel-libs-3.4.1-2.fc17.x86_64
gnome-session-3.4.2-1.fc17.x86_64 est un doublon de gnome-session-3.4.1-2.fc17.x86_64
gnome-session-xsession-3.4.2-1.fc17.x86_64 est un doublon de gnome-session-xsession-3.4.1-2.fc17.x86_64
gnome-settings-daemon-3.4.2-3.fc17.x86_64 est un doublon de gnome-settings-daemon-3.4.1-4.fc17.x86_64
gnome-shell-3.4.1-5.fc17.x86_64 est un doublon de gnome-shell-3.4.1-4.fc17.x86_64
gnome-themes-standard-3.4.2-1.fc17.x86_64 est un doublon de gnome-themes-standard-3.4.1-1.fc17.x86_64
grep-2.14-1.fc17.x86_64 est un doublon de grep-2.12-1.fc17.x86_64
groff-base-1.21-9.fc17.x86_64 est un doublon de groff-base-1.21-8.fc17.x86_64
grubby-8.12-1.fc17.x86_64 est un doublon de grubby-8.11-1.fc17.x86_64
gsettings-desktop-schemas-3.4.2-1.fc17.x86_64 est un doublon de gsettings-desktop-schemas-3.4.1-1.fc17.x86_64
gstreamer-plugins-bad-free-0.10.23-8.fc17.x86_64 est un doublon de gstreamer-plugins-bad-free-0.10.23-2.fc17.x86_64
gstreamer-plugins-base-0.10.36-2.fc17.x86_64 est un doublon de gstreamer-plugins-base-0.10.36-1.fc17.x86_64
gstreamer-plugins-good-0.10.31-4.fc17.x86_64 est un doublon de gstreamer-plugins-good-0.10.31-1.fc17.x86_64
gstreamer-python-0.10.22-2.fc17.x86_64 est un doublon de gstreamer-python-0.10.19-3.fc17.x86_64
gtk-vnc2-0.5.1-4.fc17.x86_64 est un doublon de gtk-vnc2-0.5.0-2.fc17.x86_64
gtk2-2.24.11-1.fc17.x86_64 est un doublon de gtk2-2.24.10-1.fc17.x86_64
gtk2-immodule-xim-2.24.11-1.fc17.x86_64 est un doublon de gtk2-immodule-xim-2.24.10-1.fc17.x86_64
gtk3-3.4.4-1.fc17.x86_64 est un doublon de gtk3-3.4.3-2.fc17.x86_64
gtk3-immodule-xim-3.4.4-1.fc17.x86_64 est un doublon de gtk3-immodule-xim-3.4.3-2.fc17.x86_64
gtkhtml3-4.4.4-1.fc17.x86_64 est un doublon de gtkhtml3-4.4.1-2.fc17.x86_64
gtksourceview3-3.4.2-1.fc17.x86_64 est un doublon de gtksourceview3-3.4.1-1.fc17.x86_64
gutenprint-5.2.9-1.fc17.x86_64 est un doublon de gutenprint-5.2.7-11.fc17.x86_64
gutenprint-cups-5.2.9-1.fc17.x86_64 est un doublon de gutenprint-cups-5.2.7-11.fc17.x86_64
gvnc-0.5.1-4.fc17.x86_64 est un doublon de gvnc-0.5.0-2.fc17.x86_64
hplip-common-3.12.6-1.fc17.x86_64 est un doublon de hplip-common-3.12.4-2.fc17.x86_64
hplip-libs-3.12.6-1.fc17.x86_64 est un doublon de hplip-libs-3.12.4-2.fc17.x86_64
hunspell-1.3.2-8.fc17.x86_64 est un doublon de hunspell-1.3.2-4.fc17.x86_64
ibus-1.4.99.20120914-2.fc17.x86_64 est un doublon de ibus-1.4.99.20120428-1.fc17.x86_64
ibus-chewing-1.4.2-1.fc17.x86_64 est un doublon de ibus-chewing-1.3.10-3.fc17.x86_64
ibus-gtk2-1.4.99.20120914-2.fc17.x86_64 est un doublon de ibus-gtk2-1.4.99.20120428-1.fc17.x86_64
ibus-gtk3-1.4.99.20120914-2.fc17.x86_64 est un doublon de ibus-gtk3-1.4.99.20120428-1.fc17.x86_64
ibus-hangul-1.4.1-4.fc17.x86_64 est un doublon de ibus-hangul-1.4.1-1.fc17.x86_64
ibus-hunspell-table-0.0.6-1.fc17.noarch est rendu obsolète par ibus-typing-booster-0.0.8-1.fc17.noarch
ibus-libs-1.4.99.20120914-2.fc17.x86_64 est un doublon de ibus-libs-1.4.99.20120428-1.fc17.x86_64
ibus-m17n-1.3.4-3.fc17.x86_64 est un doublon de ibus-m17n-1.3.3-11.fc17.x86_64
ibus-pinyin-1.4.0-16.fc17.x86_64 est rendu obsolète par ibus-libpinyin-1.4.92-1.fc17.x86_64
initscripts-9.37.1-1.fc17.x86_64 est un doublon de initscripts-9.37-1.fc17.x86_64
iok-2.1.3-1.fc17.x86_64 est un doublon de iok-2.1.2-1.fc17.x86_64
2:irqbalance-1.0.3-6.fc17.x86_64 est un doublon de 2:irqbalance-1.0.3-4.fc17.x86_64
kasumi-2.5-9.fc17.x86_64 est un doublon de kasumi-2.5-7.fc17.x86_64
kmod-7-2.fc17.x86_64 est un doublon de kmod-7-1.fc17.x86_64
kmod-libs-7-2.fc17.x86_64 est un doublon de kmod-libs-7-1.fc17.x86_64
kpartx-0.4.9-26.fc17.x86_64 est un doublon de kpartx-0.4.9-25.fc17.x86_64
krb5-libs-1.10.2-6.fc17.x86_64 est un doublon de krb5-libs-1.10-5.fc17.x86_64
libX11-1.5.0-2.fc17.x86_64 est un doublon de libX11-1.4.99.901-2.fc17.x86_64
libX11-common-1.5.0-2.fc17.noarch est un doublon de libX11-common-1.4.99.901-2.fc17.noarch
libblkid-2.21.2-2.fc17.x86_64 est un doublon de libblkid-2.21.1-1.fc17.x86_64
libchamplain-0.12.3-1.fc17.x86_64 est un doublon de libchamplain-0.12.2-1.fc17.x86_64
libchamplain-gtk-0.12.3-1.fc17.x86_64 est un doublon de libchamplain-gtk-0.12.2-1.fc17.x86_64
libchewing-0.3.3-3.fc17.x86_64 est un doublon de libchewing-0.3.3-2.fc17.x86_64
libcom_err-1.42.3-2.fc17.x86_64 est un doublon de libcom_err-1.42-4.fc17.x86_64
libcurl-7.24.0-5.fc17.x86_64 est un doublon de libcurl-7.24.0-2.fc17.x86_64
libdrm-2.4.37-1.fc17.x86_64 est un doublon de libdrm-2.4.33-1.fc17.x86_64
liberation-fonts-common-1.07.2-6.fc17.noarch est un doublon de liberation-fonts-common-1.07.2-3.fc17.noarch
libevent-2.0.18-1.fc17.x86_64 est un doublon de libevent-2.0.14-2.fc17.x86_64
libffado-2.1.0-0.9.20120325.svn2088.fc17.x86_64 est un doublon de libffado-2.1.0-0.8.20120325.svn2088.fc17.x86_64
libgcc-4.7.2-2.fc17.x86_64 est un doublon de libgcc-4.7.0-5.fc17.x86_64
libgomp-4.7.2-2.fc17.x86_64 est un doublon de libgomp-4.7.0-5.fc17.x86_64
libgphoto2-2.4.14-1.fc17.x86_64 est un doublon de libgphoto2-2.4.11-3.fc17.x86_64
libgudev1-182-3.fc17.x86_64 est un doublon de libgudev1-182-1.fc17.x86_64
libicu-4.8.1.1-4.fc17.x86_64 est un doublon de libicu-4.8.1.1-2.fc17.x86_64
libimobiledevice-1.1.4-4.fc17.x86_64 est un doublon de libimobiledevice-1.1.4-1.fc17.x86_64
libipa_hbac-1.8.4-14.fc17.x86_64 est un doublon de libipa_hbac-1.8.2-10.fc17.x86_64
libjpeg-turbo-1.2.1-1.fc17.x86_64 est un doublon de libjpeg-turbo-1.2.0-1.fc17.x86_64
libldb-1.1.6-1.fc17.x86_64 est un doublon de libldb-1.1.4-2.fc17.x86_64
libmount-2.21.2-2.fc17.x86_64 est un doublon de libmount-2.21.1-1.fc17.x86_64
libmtp-1.1.4-1.fc17.x86_64 est un doublon de libmtp-1.1.3-2.fc17.x86_64
libmusicbrainz4-4.0.3-1.fc17.x86_64 est un doublon de libmusicbrainz4-4.0.1-1.fc17.x86_64
libmx-1.4.7-1.fc17.x86_64 est un doublon de libmx-1.4.5-1.fc17.x86_64
2:libogg-1.3.0-1.fc17.x86_64 est un doublon de 2:libogg-1.2.2-4.fc17.x86_64
libosinfo-0.1.2-1.fc17.x86_64 est un doublon de libosinfo-0.1.1-1.fc17.x86_64
libpciaccess-0.13.1-1.fc17.x86_64 est un doublon de libpciaccess-0.13-2.fc17.x86_64
libpinyin-0.7.91-1.fc17.x86_64 est un doublon de libpinyin-0.5.92-1.fc17.x86_64
libpinyin-data-0.7.91-1.fc17.x86_64 est un doublon de libpinyin-data-0.5.92-1.fc17.x86_64
libpurple-2.10.5-1.fc17.x86_64 est un doublon de libpurple-2.10.2-1.fc17.x86_64
libpwquality-1.1.1-1.fc17.x86_64 est un doublon de libpwquality-1.0.0-2.fc17.x86_64
libquadmath-4.7.2-2.fc17.x86_64 est un doublon de libquadmath-4.7.0-5.fc17.x86_64
libreport-2.0.14-1.fc17.x86_64 est un doublon de libreport-2.0.10-3.fc17.x86_64
libreport-filesystem-2.0.14-1.fc17.x86_64 est un doublon de libreport-filesystem-2.0.10-3.fc17.x86_64
libreport-gtk-2.0.14-1.fc17.x86_64 est un doublon de libreport-gtk-2.0.10-3.fc17.x86_64
libreport-newt-2.0.14-1.fc17.x86_64 est un doublon de libreport-newt-2.0.10-3.fc17.x86_64
libreport-plugin-bodhi-2.0.10-3.fc17.x86_64 est rendu obsolète par abrt-plugin-bodhi-2.0.13-1.fc17.x86_64
libreport-plugin-bugzilla-2.0.14-1.fc17.x86_64 est un doublon de libreport-plugin-bugzilla-2.0.10-3.fc17.x86_64
libreport-plugin-kerneloops-2.0.14-1.fc17.x86_64 est un doublon de libreport-plugin-kerneloops-2.0.10-3.fc17.x86_64
libreport-plugin-logger-2.0.14-1.fc17.x86_64 est un doublon de libreport-plugin-logger-2.0.10-3.fc17.x86_64
libreport-python-2.0.14-1.fc17.x86_64 est un doublon de libreport-python-2.0.10-3.fc17.x86_64
libsane-hpaio-3.12.6-1.fc17.x86_64 est un doublon de libsane-hpaio-3.12.4-2.fc17.x86_64
libsepol-2.1.7-3.fc17.x86_64 est un doublon de libsepol-2.1.5-3.fc17.x86_64
libsoup-2.38.1-3.fc17.x86_64 est un doublon de libsoup-2.38.1-1.fc17.x86_64
libss-1.42.3-2.fc17.x86_64 est un doublon de libss-1.42-4.fc17.x86_64
libsss_sudo-1.8.4-14.fc17.x86_64 est un doublon de libsss_sudo-1.8.2-10.fc17.x86_64
libstdc++-4.7.2-2.fc17.x86_64 est un doublon de libstdc++-4.7.0-5.fc17.x86_64
libtdb-1.2.10-15.fc17.x86_64 est un doublon de libtdb-1.2.9-14.fc17.x86_64
libtevent-0.9.16-1.fc17.x86_64 est un doublon de libtevent-0.9.15-1.fc17.x86_64
libtiff-3.9.6-2.fc17.x86_64 est un doublon de libtiff-3.9.5-3.fc17.x86_64
libtool-ltdl-2.4.2-3.1.fc17.x86_64 est un doublon de libtool-ltdl-2.4.2-3.fc17.x86_64
libudev-182-3.fc17.x86_64 est un doublon de libudev-182-1.fc17.x86_64
libudisks2-1.94.0-8.fc17.x86_64 est un doublon de libudisks2-1.94.0-4.fc17.x86_64
libunistring-0.9.3-5.fc17.x86_64 est un doublon de libunistring-0.9.3-3.fc17.x86_64
libuuid-2.21.2-2.fc17.x86_64 est un doublon de libuuid-2.21.1-1.fc17.x86_64
libv4l-0.8.8-2.fc17.x86_64 est un doublon de libv4l-0.8.7-1.fc17.x86_64
libvdpau-0.5-1.fc17.x86_64 est un doublon de libvdpau-0.4.1-7.fc17.x86_64
libvpx-1.0.0-3.fc17.x86_64 est un doublon de libvpx-1.0.0-1.fc17.x86_64
2:libwbclient-3.6.6-92.fc17.1.x86_64 est un doublon de 2:libwbclient-3.6.5-86.fc17.1.x86_64
libwnck3-3.4.2-1.fc17.x86_64 est un doublon de libwnck3-3.4.0-1.fc17.x86_64
libxcb-1.8.1-1.fc17.x86_64 est un doublon de libxcb-1.8-2.fc17.x86_64
libxml2-2.7.8-9.fc17.x86_64 est un doublon de libxml2-2.7.8-7.fc17.x86_64
libxml2-python-2.7.8-9.fc17.x86_64 est un doublon de libxml2-python-2.7.8-7.fc17.x86_64
libxslt-1.1.26-10.fc17.x86_64 est un doublon de libxslt-1.1.26-9.fc17.x86_64
linux-firmware-20120720-0.1.git7560108.fc17.noarch est un doublon de linux-firmware-20120206-0.3.git06c8f81.fc17.noarch
llvm-libs-3.0-14.fc17.x86_64 est un doublon de llvm-libs-3.0-12.fc17.x86_64
1:make-3.82-13.fc17.x86_64 est un doublon de 1:make-3.82-9.fc17.x86_64
mesa-dri-drivers-8.0.4-1.fc17.x86_64 est un doublon de mesa-dri-drivers-8.0.2-8.fc17.x86_64
mesa-dri-filesystem-8.0.4-1.fc17.x86_64 est un doublon de mesa-dri-filesystem-8.0.2-8.fc17.x86_64
mesa-libGL-8.0.4-1.fc17.x86_64 est un doublon de mesa-libGL-8.0.2-8.fc17.x86_64
mesa-libGLU-8.0.4-1.fc17.x86_64 est un doublon de mesa-libGLU-8.0.2-8.fc17.x86_64
mesa-libglapi-8.0.4-1.fc17.x86_64 est un doublon de mesa-libglapi-8.0.2-8.fc17.x86_64
metacity-2.34.3-2.fc17.x86_64 est un doublon de metacity-2.34.3-1.fc17.x86_64
mobile-broadband-provider-info-1.20120614-1.fc17.noarch est un doublon de mobile-broadband-provider-info-1.20110218-2.fc17.noarch
mousetweaks-3.4.2-1.fc17.x86_64 est un doublon de mousetweaks-3.4.1-2.fc17.x86_64
nautilus-3.4.2-5.fc17.x86_64 est un doublon de nautilus-3.4.2-4.fc17.x86_64
nautilus-extensions-3.4.2-5.fc17.x86_64 est un doublon de nautilus-extensions-3.4.2-4.fc17.x86_64
1:nautilus-sendto-3.0.3-1.fc17.x86_64 est un doublon de 1:nautilus-sendto-3.0.2-2.fc17.x86_64
net-tools-1.60-138.20120702git.fc17.x86_64 est un doublon de net-tools-1.60-134.20120127git.fc17.x86_64
nspr-4.9.1-2.fc17.x86_64 est un doublon de nspr-4.9-2.fc17.x86_64
nss-3.13.5-1.fc17.x86_64 est un doublon de nss-3.13.4-3.fc17.x86_64
nss-softokn-3.13.5-1.fc17.x86_64 est un doublon de nss-softokn-3.13.4-2.fc17.x86_64
nss-softokn-freebl-3.13.5-1.fc17.x86_64 est un doublon de nss-softokn-freebl-3.13.4-2.fc17.x86_64
nss-sysinit-3.13.5-1.fc17.x86_64 est un doublon de nss-sysinit-3.13.4-3.fc17.x86_64
nss-util-3.13.5-1.fc17.x86_64 est un doublon de nss-util-3.13.4-2.fc17.x86_64
2:ntfs-3g-2012.1.15-3.fc17.x86_64 est un doublon de 2:ntfs-3g-2012.1.15-1.fc17.x86_64
2:ntfsprogs-2012.1.15-1.fc17.x86_64 est rendu obsolète par 2:ntfsprogs-2012.1.15-3.fc17.x86_64
2:ntfsprogs-2012.1.15-3.fc17.x86_64 est un doublon de 2:ntfsprogs-2012.1.15-1.fc17.x86_64
numactl-libs-2.0.7-6.fc17.x86_64 est un doublon de numactl-libs-2.0.7-5.fc17.x86_64
opencc-0.3.0-4.fc17.x86_64 est un doublon de opencc-0.3.0-1.fc17.x86_64
openconnect-4.07-1.fc17.x86_64 est un doublon de openconnect-3.18-1.fc17.x86_64
openldap-2.4.32-2.fc17.x86_64 est un doublon de openldap-2.4.30-2.fc17.x86_64
openssh-5.9p1-26.fc17.x86_64 est un doublon de openssh-5.9p1-22.fc17.x86_64
openssh-clients-5.9p1-26.fc17.x86_64 est un doublon de openssh-clients-5.9p1-22.fc17.x86_64
openssh-server-5.9p1-26.fc17.x86_64 est un doublon de openssh-server-5.9p1-22.fc17.x86_64
1:openssl-1.0.0j-2.fc17.x86_64 est un doublon de 1:openssl-1.0.0i-1.fc17.x86_64
orca-3.4.2-1.fc17.x86_64 est un doublon de orca-3.4.1-2.fc17.x86_64
os-prober-1.55-1.fc17.x86_64 est un doublon de os-prober-1.53-1.fc17.x86_64
pam-1.1.5-7.fc17.x86_64 est un doublon de pam-1.1.5-5.fc17.x86_64
paps-0.6.8-22.fc17.x86_64 est un doublon de paps-0.6.8-18.fc17.x86_64
paps-libs-0.6.8-22.fc17.x86_64 est un doublon de paps-libs-0.6.8-18.fc17.x86_64
parted-3.0-10.fc17.x86_64 est un doublon de parted-3.0-9.fc17.x86_64
pcre-8.21-5.fc17.x86_64 est un doublon de pcre-8.21-3.fc17.x86_64
plymouth-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-0.8.4-0.20120319.2.fc17.x86_64
plymouth-core-libs-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-core-libs-0.8.4-0.20120319.2.fc17.x86_64
plymouth-graphics-libs-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-graphics-libs-0.8.4-0.20120319.2.fc17.x86_64
plymouth-plugin-label-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-plugin-label-0.8.4-0.20120319.2.fc17.x86_64
plymouth-plugin-two-step-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-plugin-two-step-0.8.4-0.20120319.2.fc17.x86_64
plymouth-scripts-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-scripts-0.8.4-0.20120319.2.fc17.x86_64
plymouth-theme-charge-0.8.5-0.2012.04.27.3.fc17.x86_64 est un doublon de plymouth-theme-charge-0.8.4-0.20120319.2.fc17.x86_64
policycoreutils-2.1.11-18.fc17.x86_64 est un doublon de policycoreutils-2.1.11-6.fc17.x86_64
policycoreutils-python-2.1.11-18.fc17.x86_64 est un doublon de policycoreutils-python-2.1.11-6.fc17.x86_64
policycoreutils-sandbox-2.1.11-18.fc17.x86_64 est un doublon de policycoreutils-sandbox-2.1.11-6.fc17.x86_64
ppp-2.4.5-22.fc17.x86_64 est un doublon de ppp-2.4.5-19.fc17.x86_64
pygobject2-2.28.6-5.fc17.x86_64 est un doublon de pygobject2-2.28.6-3.fc17.x86_64
pygobject3-3.2.2-1.fc17.x86_64 est un doublon de pygobject3-3.2.0-1.fc17.x86_64
python-2.7.3-7.2.fc17.x86_64 est un doublon de python-2.7.3-6.fc17.x86_64
python-iniparse-0.4-6.fc17.noarch est un doublon de python-iniparse-0.4-4.fc17.noarch
python-libs-2.7.3-7.2.fc17.x86_64 est un doublon de python-libs-2.7.3-6.fc17.x86_64
python-magic-5.11-2.fc17.x86_64 est un doublon de python-magic-5.10-5.fc17.x86_64
python-pwquality-1.1.1-1.fc17.x86_64 est un doublon de python-pwquality-1.0.0-2.fc17.x86_64
python-urlgrabber-3.9.1-16.fc17.noarch est un doublon de python-urlgrabber-3.9.1-11.fc17.noarch
rhythmbox-2.97-1.fc17.x86_64 est un doublon de rhythmbox-2.96-3.fc17.x86_64
rpm-4.9.1.3-7.fc17.x86_64 est un doublon de rpm-4.9.1.3-6.fc17.x86_64
rpm-build-libs-4.9.1.3-7.fc17.x86_64 est un doublon de rpm-build-libs-4.9.1.3-6.fc17.x86_64
rpm-libs-4.9.1.3-7.fc17.x86_64 est un doublon de rpm-libs-4.9.1.3-6.fc17.x86_64
rpm-python-4.9.1.3-7.fc17.x86_64 est un doublon de rpm-python-4.9.1.3-6.fc17.x86_64
sane-backends-1.0.22-11.fc17.x86_64 est un doublon de sane-backends-1.0.22-9.fc17.x86_64
sane-backends-drivers-scanners-1.0.22-11.fc17.x86_64 est un doublon de sane-backends-drivers-scanners-1.0.22-9.fc17.x86_64
sane-backends-libs-1.0.22-11.fc17.x86_64 est un doublon de sane-backends-libs-1.0.22-9.fc17.x86_64
sed-4.2.1-10.fc17.x86_64 est un doublon de sed-4.2.1-8.fc17.x86_64
selinux-policy-3.10.0-149.fc17.noarch est un doublon de selinux-policy-3.10.0-121.fc17.noarch
selinux-policy-devel-3.10.0-149.fc17.noarch est un doublon de selinux-policy-devel-3.10.0-121.fc17.noarch
selinux-policy-targeted-3.10.0-149.fc17.noarch est un doublon de selinux-policy-targeted-3.10.0-121.fc17.noarch
sendmail-8.14.5-14.fc17.x86_64 est un doublon de sendmail-8.14.5-12.fc17.x86_64
setroubleshoot-3.1.15-1.fc17.x86_64 est un doublon de setroubleshoot-3.1.9-1.fc17.x86_64
setroubleshoot-plugins-3.0.41-1.fc17.noarch est un doublon de setroubleshoot-plugins-3.0.38-1.fc17.noarch
setroubleshoot-server-3.1.15-1.fc17.x86_64 est un doublon de setroubleshoot-server-3.1.9-1.fc17.x86_64
shared-mime-info-1.0-4.fc17.x86_64 est un doublon de shared-mime-info-1.0-1.fc17.x86_64
shotwell-0.12.3-1.fc17.x86_64 est un doublon de shotwell-0.12.2-2.fc17.x86_64
spice-glib-0.12-5.fc17.x86_64 est un doublon de spice-glib-0.11-4.fc17.x86_64
spice-gtk3-0.12-5.fc17.x86_64 est un doublon de spice-gtk3-0.11-4.fc17.x86_64
sqlite-3.7.11-3.fc17.x86_64 est un doublon de sqlite-3.7.11-2.fc17.x86_64
sssd-client-1.8.4-14.fc17.x86_64 est un doublon de sssd-client-1.8.2-10.fc17.x86_64
sudo-1.8.3p1-7.fc17.x86_64 est un doublon de sudo-1.8.3p1-6.fc17.x86_64
system-config-network-tui-1.6.5-1.fc17.noarch est un doublon de system-config-network-tui-1.6.3-2.fc17.noarch
system-config-users-1.2.116-1.fc17.noarch est un doublon de system-config-users-1.2.115-1.fc17.noarch
systemd-44-17.fc17.x86_64 est un doublon de systemd-44-8.fc17.x86_64
systemd-sysv-44-17.fc17.x86_64 est un doublon de systemd-sysv-44-8.fc17.x86_64
telepathy-gabble-0.16.3-1.fc17.x86_64 est un doublon de telepathy-gabble-0.16.0-1.fc17.x86_64
telepathy-glib-0.18.2-1.fc17.x86_64 est un doublon de telepathy-glib-0.18.0-1.fc17.x86_64
telepathy-idle-0.1.12-1.fc17.x86_64 est un doublon de telepathy-idle-0.1.11-2.fc17.x86_64
1:telepathy-mission-control-5.12.3-1.fc17.x86_64 est un doublon de 1:telepathy-mission-control-5.12.0-1.fc17.x86_64
tigervnc-license-1.1.0-6.1.fc17.noarch est un doublon de tigervnc-license-1.1.0-5.fc17.noarch
tigervnc-server-minimal-1.1.0-6.1.fc17.x86_64 est un doublon de tigervnc-server-minimal-1.1.0-5.fc17.x86_64
1:totem-3.4.3-1.fc17.x86_64 est un doublon de 1:totem-3.4.1-3.fc17.x86_64
1:totem-mozplugin-3.4.3-1.fc17.x86_64 est un doublon de 1:totem-mozplugin-3.4.1-3.fc17.x86_64
1:totem-nautilus-3.4.3-1.fc17.x86_64 est un doublon de 1:totem-nautilus-3.4.1-3.fc17.x86_64
totem-pl-parser-3.4.2-1.fc17.x86_64 est un doublon de totem-pl-parser-3.4.1-2.fc17.x86_64
tracker-0.14.2-3.fc17.x86_64 est un doublon de tracker-0.14.0-2.fc17.x86_64
transmission-common-2.50-3.fc17.x86_64 est un doublon de transmission-common-2.50-2.fc17.x86_64
transmission-gtk-2.50-3.fc17.x86_64 est un doublon de transmission-gtk-2.50-2.fc17.x86_64
tzdata-2012d-1.fc17.noarch est un doublon de tzdata-2012c-1.fc17.noarch
udev-182-3.fc17.x86_64 est un doublon de udev-182-1.fc17.x86_64
udisks2-1.94.0-8.fc17.x86_64 est un doublon de udisks2-1.94.0-4.fc17.x86_64
upower-0.9.17-1.fc17.x86_64 est un doublon de upower-0.9.16-1.fc17.x86_64
usb_modeswitch-1.2.4-1.fc17.x86_64 est un doublon de usb_modeswitch-1.2.2-2.fc17.x86_64
usb_modeswitch-data-20120815-1.fc17.noarch est un doublon de usb_modeswitch-data-20111023-2.fc17.noarch
usbmuxd-1.0.8-2.fc17.x86_64 est un doublon de usbmuxd-1.0.8-1.fc17.x86_64
usbredir-0.4.3-3.fc17.x86_64 est un doublon de usbredir-0.4.3-1.fc17.x86_64
util-linux-2.21.2-2.fc17.x86_64 est un doublon de util-linux-2.21.1-1.fc17.x86_64
2:vim-minimal-7.3.638-2.fc17.x86_64 est un doublon de 2:vim-minimal-7.3.444-1.fc17.x86_64
vinagre-3.4.2-1.fc17.x86_64 est un doublon de vinagre-3.4.1-2.fc17.x86_64
vino-3.4.2-1.fc17.x86_64 est un doublon de vino-3.4.1-2.fc17.x86_64
vlgothic-fonts-common-20120905-1.fc17.noarch est un doublon de vlgothic-fonts-common-20120325-1.fc17.noarch
webkitgtk3-1.8.3-1.fc17.x86_64 est un doublon de webkitgtk3-1.8.1-1.fc17.x86_64
1:wpa_supplicant-1.0-1.fc17.x86_64 est un doublon de 1:wpa_supplicant-1.0-0.4.fc17.x86_64
xkeyboard-config-2.5.1-3.fc17.noarch est un doublon de xkeyboard-config-2.5.1-1.fc17.noarch
xmlrpc-c-1.29.3-1703.svn2290.fc17.x86_64 est un doublon de xmlrpc-c-1.29.0-1701.svn2233.fc17.x86_64
xmlrpc-c-client-1.29.3-1703.svn2290.fc17.x86_64 est un doublon de xmlrpc-c-client-1.29.0-1701.svn2233.fc17.x86_64
xorg-x11-drv-intel-2.20.8-1.fc17.x86_64 est un doublon de xorg-x11-drv-intel-2.19.0-1.fc17.x86_64
xorg-x11-drv-openchrome-0.2.906-1.fc17.x86_64 est un doublon de xorg-x11-drv-openchrome-0.2.905-5.fc17.x86_64
xorg-x11-drv-synaptics-1.6.2-1.fc17.x86_64 est un doublon de xorg-x11-drv-synaptics-1.6.0-1.fc17.x86_64
xorg-x11-server-Xephyr-1.12.3-2.fc17.x86_64 est un doublon de xorg-x11-server-Xephyr-1.12.0-2.fc17.x86_64
xorg-x11-server-Xorg-1.12.3-2.fc17.x86_64 est un doublon de xorg-x11-server-Xorg-1.12.0-2.fc17.x86_64
xorg-x11-server-common-1.12.3-2.fc17.x86_64 est un doublon de xorg-x11-server-common-1.12.0-2.fc17.x86_64
xulrunner-15.0.1-1.fc17.x86_64 est un doublon de xulrunner-12.0-1.fc17.x86_64
xz-5.1.2-1alpha.fc17.x86_64 est un doublon de xz-5.1.1-2alpha.fc17.x86_64
xz-libs-5.1.2-1alpha.fc17.x86_64 est un doublon de xz-libs-5.1.1-2alpha.fc17.x86_64
1:yelp-3.4.2-1.fc17.x86_64 est un doublon de 1:yelp-3.4.1-2.fc17.x86_64
1:yelp-libs-3.4.2-1.fc17.x86_64 est un doublon de 1:yelp-libs-3.4.1-2.fc17.x86_64
yelp-xsl-3.4.2-1.fc17.noarch est un doublon de yelp-xsl-3.4.1-1.fc17.noarch
yum-3.4.3-29.fc17.noarch est un doublon de yum-3.4.3-23.fc17.noarch
yum-langpacks-0.3.0-2.fc17.noarch est un doublon de yum-langpacks-0.2.4-3.fc17.noarch
zlib-1.2.5-7.fc17.x86_64 est un doublon de zlib-1.2.5-6.fc17.x86_64
Erreur : check all

J'ai l'impression que la mise à jour a planté avant de supprimer les anciennes versions... Y aurait-il un moyen simple de supprimer toutes ces vieilles versions, puis de refaire un yum check et un yum upgrade ?

Hors ligne

#22 04/10/2012 10:07:16

MarbolanGos
Membre
Lieu : Fontenay-aux-Roses
Inscription : 11/02/2007
Messages : 4 879
Site Web

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

Il existe yum-complete-transaction qui peut terminer le nettoyage


Fedora 19 : 1 Dell XPS M1330, 1 fixe custom et 1 Dell Latitude 6430u

Hors ligne

#23 04/10/2012 17:30:49

Sga64
Membre
Inscription : 16/08/2012
Messages : 15

Re : [Résolu] Yum cassé. problèmes RPMDB préexistants trouvés.

MarbolanGos a écrit :

Il existe yum-complete-transaction qui peut terminer le nettoyage

...sauf que yum-complete-transaction appelle yum, qui affiche les mêmes erreurs... Je voudrais seulement savoir s'il existe un moyen "propre" de supprimer toutes les anciennes versions de ces paquets - ou les nouvelles ; du moment que yum fonctionne de nouveau, je pourrais faire un yum upgrade plus tard.

EDIT : J'ai fini par faire un package-cleanup --cleandupe qui a l'air d'avoir réglé le problème, mais yum me dit toujours qu'il y a une transaction non terminée, et j'ai remarqué que man-db avait été désinstallé... Ça m'a fait un peu peur, mais après reboot, tout a l'air stable. Je re-poste si j'ai d'autres problèmes. (Si c'était tout sauf une bonne idée, merci de me le dire, réinstaller Fedora ne me gêne pas)

Dernière modification par Sga64 (04/10/2012 17:52:59)

Hors ligne

Pied de page des forums