Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Rencontres Fedora 20

#1 30/03/2012 08:31:12

Bretwalda
Membre
Inscription : 17/12/2011
Messages : 118

[Résolu] Youtube, couleurs bizarres.

Bonjour, sous youtube depuis la dernière mise à jour que j'ai effectué, j'ai des couleurs extrêmement bizarres (alors que sous d'autres sites de vidéo pas de problème). Le bleu est en effet rouge orange et le beige (couleur de peau) ressort quand à lui bleu ...

Je pense que ça vient de flash mais après pourquoi où et comment fixer le problème je n'en ai aucune idée.

Hors ligne

#2 30/03/2012 08:59:16

VINDICATORs
RédactWikix and the graphicatorix!
Rédacteur Wiki
Lieu : Arrosès(64) France
Inscription : 23/11/2004
Messages : 13 262
Site Web

Re : [Résolu] Youtube, couleurs bizarres.

Passe à la version HTML5 de youtube ;).


GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+Real 520w SSD Crucial M4 129Go + 500Go WD black SATA2, ASUS VB191T
Samsung Galaxy S3 32Go Bleu nuit

Hors ligne

#3 30/03/2012 11:33:09

Bretwalda
Membre
Inscription : 17/12/2011
Messages : 118

Re : [Résolu] Youtube, couleurs bizarres.

VINDICATORs a écrit :

Passe à la version HTML5 de youtube ;).

Sauf que ça ne change rien (donc c'est pas flash). Mais ça me le fait que sur des vidéos youtube c'est quand même bizarre.

edit : En supprimant l'accélération matérielle, l'image redevient "propre".

Dernière modification par Bretwalda (30/03/2012 11:35:59)

Hors ligne

#4 30/03/2012 15:09:15

VINDICATORs
RédactWikix and the graphicatorix!
Rédacteur Wiki
Lieu : Arrosès(64) France
Inscription : 23/11/2004
Messages : 13 262
Site Web

Re : [Résolu] Youtube, couleurs bizarres.

Ok et ta carte graphique c'est? ton pilote?


GeminII+2*NoctuaS12,Athlon64 X2 4600+,4x1GoDDR800Mhz Kingston HyperX, ATI HD4850(640Mhz)512Mo GDDR3(1986Mhz)
Cm AsusM2N-E+Real 520w SSD Crucial M4 129Go + 500Go WD black SATA2, ASUS VB191T
Samsung Galaxy S3 32Go Bleu nuit

Hors ligne

#5 30/03/2012 17:09:32

nandra
Membre
Lieu : Sud Ouest
Inscription : 15/02/2012
Messages : 43

Re : [Résolu] Youtube, couleurs bizarres.

Bonjour,

Juste pour signaler que j'ai le même souci.

Pour le pilote et la carte graphique :

http://forums.fedora-fr.org/viewtopic.php?id=56659

Merci ++

Dernière modification par nandra (30/03/2012 17:10:47)


Tour 1: OS : Fedora 16 KDE | Dual boot WIndows 7
Tour 2: OS : Fedora 16 XFCE

Hors ligne

#6 02/04/2012 18:57:04

nothanks
Fedora noOb
Lieu : cavalaire sur mer
Inscription : 23/08/2006
Messages : 269

Re : [Résolu] Youtube, couleurs bizarres.

Même soucis !
Carte GTX 285 - Pilote 295.33 (.run) de chez Nvidia.
Et même resolution du soucis, supprimer l'accélration matérielle. En revanche, sans même regarder une vidéo, à partir du moment ou firefox est ouvert, j'ai de légères corruptions par moment sous vlc.

Han et parfois ce sont les polices dans firefox qui partent en sucette.

edit : sorry de flooder, juste pour signaler suite à mes derniers déboires que tout fonctionne niquel  avec le dernier kmod (chez moi du moins), accélération matérielle activée.

Dernière modification par nothanks (03/04/2012 19:39:43)


" (...) Comme le dit le grand sage Marashavishnu:
"Quand les poubelles sont pleines, il faut aller les vider" (...) "

Hors ligne

#7 05/04/2012 16:15:53

papa_jc_77
Membre
Inscription : 14/02/2012
Messages : 7

Re : [Résolu] Youtube, couleurs bizarres.

Bonjour à tous, je ne tombe pas sur ce fil par hasard : depuis quelques jours, les couleurs des videos Youtube sont "bleues", comme si l'on y avait appliqué un filtre. Car en fait, ce sont les couleurs rouges qui virent au bleues. Les paramètres de la carte graphique ne sont pas modifiés, et les couleurs dans les autres appli, pour ma part, ne sont pas concernées.

Je vais suivre cette discussion avec attention wink

Merci à ceux qui pourront nous éclairer.

Je viens de voir la discussion résolue (pas pour moi...). Au fait, qu'est ce qu'un "kmod" ? sad

Dernière modification par papa_jc_77 (05/04/2012 16:24:40)

Hors ligne

#8 06/04/2012 13:31:22

pegaze o0
Membre
Inscription : 05/06/2011
Messages : 62
Site Web

Re : [Résolu] Youtube, couleurs bizarres.

Bonjour,
J'ai le même problème avec ma carte Nvidia 8600 GTS depuis la mise à jour vers le nouveau kernel.

J'ai essayé de désinstaller les drivers :

# yum remove "nvidia-settings" "nvidia-xconfig" "*kmod-nvidia" "xorg*nvidia*"

suivi de :

# reboot

puis de les réinstaller :

# yum install kmod-nvidia
# reboot

Rien n'y fait.

Nouveau n'est pas actif car

$ lsmod |grep nouveau

ne renvoi rien

Tandis que

$ lsmod |grep nvidia

renvoi :

$ lsmod |grep nvidia
nvidia              12281762  40 
i2c_core               37991  12 tda1004x,saa7134_dvb,ir_kbd_i2c,nvidia,tda827x,tda8290,tuner,saa7134,v4l2_common,videodev,tveeprom,i2c_nforce2

Dans l'attente d'un conseil wink,
Bonne journée,
Pierre-Etienne

Dernière modification par pegaze o0 (06/04/2012 13:35:08)


Réconcilié avec Gnome 3 par Cinnamon, Mate,  XFCE...  big_smile

Gnome 3 a su se démarquer : c'est le seul logiciel qui, a chaque nouvelle version, perd des fonctionnalités hmm

Hors ligne

#9 06/04/2012 14:44:58

Rapty
Membre
Inscription : 24/10/2009
Messages : 720

Re : [Résolu] Youtube, couleurs bizarres.

pourtant Bretwalda a donné la solution

sinon ici

Hors ligne

#10 06/04/2012 17:33:24

Valdes
Dovahkiin
Lieu : Lille
Inscription : 04/09/2007
Messages : 2 084

Re : [Résolu] Youtube, couleurs bizarres.

Ouais sauf qu'après essai, ça marche bien mais le processeur en chie gavé pour afficher l'image... Y'a environ une saccade toutes les 5 secondes...

Ça marche, mais c'est pas la panacée...


Fedora 19 x86_64 sur Dell Latitude E6400
Prends le temps d'écrire correctement, et on prendra le temps de répondre correctement.

Hors ligne

#11 28/06/2012 03:03:30

gueulderack
Membre
Inscription : 15/06/2011
Messages : 138

Re : [Résolu] Youtube, couleurs bizarres.

Salut,

chez moi, ca ne marche pas. Pourtant je desactive bien l'acceleration materiel.

Hors ligne

#12 06/09/2012 22:12:25

pegaze o0
Membre
Inscription : 05/06/2011
Messages : 62
Site Web

Re : [Résolu] Youtube, couleurs bizarres.

Yes, ça marche ! Depuis le temps...

Je n'avais pas compris qu'il s'agissait des paramètres d'accélération matérielle de flash :

Rapty a écrit :

Clic droit sur la vidéo, paramètres, décocher « accélération matérielle »


Réconcilié avec Gnome 3 par Cinnamon, Mate,  XFCE...  big_smile

Gnome 3 a su se démarquer : c'est le seul logiciel qui, a chaque nouvelle version, perd des fonctionnalités hmm

Hors ligne

#13 07/09/2012 14:33:23

paradise
Membre
Lieu : Annecy
Inscription : 30/11/2010
Messages : 1 371

Re : [Résolu] Youtube, couleurs bizarres.

Le sujet a déjà été traité : cf http://forums.fedora-fr.org/viewtopic.php?id=57043


PC/tour : CM Asus P5Q - CPU Intel Q9650- CG eVga 260GTX 216  - Webcam Hercules Infinite
Portable : Fujitsu A530 (Fedora 20)
OS : Fedora 20 64bits KDE  - Slackware64 14.1 KDE - FreeBSD 9.2 64 KDE - Openindiana

Hors ligne

Pied de page des forums