Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Sortie de la bêta de Fedora 21

#1 31/10/2011 14:56:39

DiabineFR
Membre
Inscription : 30/10/2011
Messages : 20

[Résolu] Skype, ^$

Bien le bonjour, bien le bonsoir.

Après avoir installé skype en téléchargent la version :

http://www.skype.com/intl/fr/get-skype/ … ing.fedora

J'ai essayé de le lancer, mais un problème surgit..

Impossible de lancer << skype >>

L’exécution du processus fils  << skype >> a échoué (Aucun fichier ou dossier de ce type)

Merci de votre aide !

Hors ligne

#2 31/10/2011 15:07:27

didierg
Membre
Inscription : 11/07/2005
Messages : 3 544

Re : [Résolu] Skype, ^$

Fedora 32 ou 64 bits ?

Que retourne la commande skype passée dans un terminal ?

Hors ligne

#3 31/10/2011 15:12:44

DiabineFR
Membre
Inscription : 30/10/2011
Messages : 20

Re : [Résolu] Skype, ^$

Excuse moi de cette demande d'aide trop " rapide ", après une recherche j'ai trouvé un poste avec l'aide nécessaire !

Pour ceux ayant un problème avec Fedora 64bits.

http://www.riccardoriva.com/archives/1165

Merci elegouhinec.

Dernière modification par DiabineFR (31/10/2011 15:12:59)

Hors ligne

#4 02/11/2011 10:08:32

MarbolanGos
Membre
Lieu : Fontenay-aux-Roses
Inscription : 11/02/2007
Messages : 4 879
Site Web

Re : [Résolu] Skype, ^$

C'est quand même écrit noir sur blanc dans la documentation : http://doc.fedora-fr.org/wiki/Webcams-I … en_64_bits


Fedora 19 : 1 Dell XPS M1330, 1 fixe custom et 1 Dell Latitude 6430u

Hors ligne

#5 14/01/2012 13:44:56

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

J'ai exactement le même problème "Aucun fichier ou dossier de ce type". J'ai suivi ton lien qui est mort...

Après avoir suivi la manipulation évoquée plus haut j'ai toujours ce message d'erreur:

skype
skype: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory

Merci de votre aide!

Cordialement,

Dernière modification par badseed (14/01/2012 13:51:48)


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#6 14/01/2012 14:36:42

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 883

Re : [Résolu] Skype, ^$

yum provides */libQtDBus.so.4

1:qt-4.7.2-8.fc15.i686 : Qt toolkit
Dépôt         : fedora
Correspondance depuis :
Nom de fichier      : /usr/lib/libQtDBus.so.4

1:qt-4.7.4-7.fc15.i686 : Qt toolkit
Dépôt         : updates
Correspondance depuis :
Nom de fichier      : /usr/lib/libQtDBus.so.4

1:qt-4.7.4-7.fc15.i686 : Qt toolkit
Dépôt         : installed
Correspondance depuis :
Nom de fichier      : /usr/lib/libQtDBus.so.4


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#7 14/01/2012 15:05:11

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

@nouvo09

Merci. Je dois installer quoi exactement s'il te plaît? Enfin quel est le nom du paquet si je dois bien installer quelque chose?

Merci à toi wink


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#8 14/01/2012 16:54:58

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 21/09/2005
Messages : 17 883

Re : [Résolu] Skype, ^$

Comme je subodore que tu es en 64 bits la commande est:

yum install 1:qt-4.7.4-7.fc15.i686


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#9 14/01/2012 17:46:19

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

Désolé de faire trainer... Oui je suis bien en 64 bits.

Yum provide me renvoie:

yum provides */libQtDBus.so.4
Loaded plugins: langpacks, presto, refresh-packagekit
1:qt-4.8.0-0.23.rc1.fc16.i686 : Qt toolkit
Repo        : fedora
Matched from:
Filename    : /usr/lib/libQtDBus.so.4



1:qt-4.8.0-0.23.rc1.fc16.x86_64 : Qt toolkit
Repo        : fedora
Matched from:
Filename    : /usr/lib64/libQtDBus.so.4



1:qt-4.8.0-5.fc16.i686 : Qt toolkit
Repo        : updates
Matched from:
Filename    : /usr/lib/libQtDBus.so.4



1:qt-4.8.0-5.fc16.x86_64 : Qt toolkit
Repo        : updates
Matched from:
Filename    : /usr/lib64/libQtDBus.so.4



1:qt-4.8.0-5.fc16.i686 : Qt toolkit
Repo        : @updates
Matched from:
Filename    : /usr/lib/libQtDBus.so.4



1:qt-4.8.0-5.fc16.x86_64 : Qt toolkit
Repo        : @updates
Matched from:
Filename    : /usr/lib64/libQtDBus.so.4

Parmis ces choix, seule la version 4.8.0-5 semble vouloir s'installer (les autres le seraient déjà). Une fois installée, j'essaie de lancer Skype et le même message d'erreur qu'auparavant apparaît. sad

Dernière modification par badseed (14/01/2012 17:48:51)


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#10 14/01/2012 18:08:53

Pikachu_2014
Modérateur
Modérateur
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : [Résolu] Skype, ^$

Est-ce que le paquet qt.i686 est simplement installé ?


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#11 14/01/2012 18:25:06

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

Salut Pikachu_2014 smile

Oui il est installé. Merci de ton aide.


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#12 14/01/2012 19:11:31

Pikachu_2014
Modérateur
Modérateur
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : [Résolu] Skype, ^$

Et ça fonctionne ?


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#13 14/01/2012 19:14:14

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

Non pardon ça ne fonctionne toujours pas...


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#14 14/01/2012 20:10:33

Pikachu_2014
Modérateur
Modérateur
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : [Résolu] Skype, ^$

Et les erreurs, on doit les réclamer ?


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#15 14/01/2012 20:41:28

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

C'est toujours ce message d'erreur:

skype
skype: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#16 14/01/2012 20:55:04

.-* A_R_I_K_O *-.
^.^
Lieu : Tain L'hermitage
Inscription : 04/07/2007
Messages : 63
Site Web

Re : [Résolu] Skype, ^$

Hello ! Salut !! Bonne année à tous ! :)

Utilisant skype, je me suis fait une petite docs perso de memos que je peux partager ici, en esperant que sa aidera... Chez moi sur F16 x64 ça fonctionne, cela dit petit pbm de sons qui crac quand je parle mais cela semble venir de pulseaudio/alsa/gnome etc.... tellement de reglages partout et gnome nouvelle version est beau mais pas pratiqu je trouve coté reglage ( impossible de trouver certain system-config- autrement que sur XFCE ou de les appeler via shell...). bref...

INFOS: http://www.flecheinthepeche.fr/blog/log … 4bits.html


1 – Télécharger le .rpm de Skype directement sur le site officiel

http://www.skype.com/intl/fr/get-skype/ … ing.fedora

2 – Lancer ces commandes en root dans un Terminal  :

# yum -y install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686

3 – Installer le .rpm de Skype ( rpm -ivh "lepacketageduskype.rpm" ) .

Voici qui aidera je pense.... Sinon utiliser la commande # yum provides libQtGui.so.4 ( ou fichier manquant ) afin de determiner le RPM mystere....

A noter que skype est en 64bits chez Ubuntu... Debian... et pas sur Fedora... bizarre....

@ bientôt :)


"^.^"

Hors ligne

#17 14/01/2012 21:24:00

Pikachu_2014
Modérateur
Modérateur
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : [Résolu] Skype, ^$

badseed a écrit :

C'est toujours ce message d'erreur:

skype
skype: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

Utilise « yum provides » pour trouver le paquet fournissant cette bibliothèque, et ainsi de suite, comme plus haut... On ne va pas faire durer ce fil 10 pages pour chaque bibliothèque qui manquerait à Skype...


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#18 14/01/2012 21:41:17

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

Pff désolé je ne m'étais pas aperçu qu'il demandait encore une autre bibliothèque!

Autant pour moi. Je vais faire comme tu dis jusqu'à ce que ça marche.

Merci de votre aide smile

Dernière modification par badseed (14/01/2012 21:41:44)


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#19 14/01/2012 21:46:16

Pikachu_2014
Modérateur
Modérateur
Lieu : Boulogne-Billancourt
Inscription : 16/06/2005
Messages : 11 334
Site Web

Re : [Résolu] Skype, ^$

.-* A_R_I_K_O *-. a écrit :

A noter que skype est en 64bits chez Ubuntu... Debian... et pas sur Fedora... bizarre....

Non. Le paquet Debian « 64 bits » pour Debian et Ubuntu contient une version 32 bits de Skype ; un tel paquet n'existe que pour faciliter son installation sous ces distributions qui ne géraient pas jusqu'à très récemment l'installation de paquets 32 bits sur une distribution 64 bits.
Sous Fedora, l'installation de RPM 32 bits, ainsi que de leurs dépendances, n'est pas un problème.


« …elle excitait si puissamment le désir, que je devins alors très incrédule sur sa vertu. »
À propos de Fœdora, dans la Peau de Chagrin (Balzac) roll

Hors ligne

#20 18/01/2012 11:44:58

LamerMan
Membre
Inscription : 09/11/2011
Messages : 60

Re : [Résolu] Skype, ^$

Pikachu_2014 a écrit :
badseed a écrit :

C'est toujours ce message d'erreur:

skype
skype: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory

Utilise « yum provides » pour trouver le paquet fournissant cette bibliothèque, et ainsi de suite, comme plus haut... On ne va pas faire durer ce fil 10 pages pour chaque bibliothèque qui manquerait à Skype...

Bonjour :

Entre ldd et yum provides, ça se vaut ?

Merci smile


Mais pourquoi BatMan porte-t-il son slip par-dessus son pantalon ???
Fedora 15 x86 64 Gnome 3 en dual avec Vista Premium (32 bits) 
Portable HP Pavilion dv6 - 6820ef

Hors ligne

#21 01/02/2012 16:57:04

badseed
Membre
Lieu : à côté de la plaque
Inscription : 27/08/2010
Messages : 176

Re : [Résolu] Skype, ^$

Merci pour votre aide smile


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

Pied de page des forums