Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora-Fr aux 15èmes Rencontres Mondiales du Logiciel Libre

#1 21/02/2012 10:49:25

ramzi986
Membre
Lieu : Algérie
Inscription : 16/07/2009
Messages : 113

[Résolu] probleme routeur et ouverture de port

Bonjour a tous,
afin d'accéder a un site hébergé sur ma fedora 15, j'ai configurer mon routeur en ouvrant le port 80. cela marche parfaitement, seulement quand je fais cette manœuvre je ne peux plus acceder a l'interface web de mon routeur, je dois donc restauré la config d'origine du routeur.
une solution?
merci


laptop Lenovo G560 intel i5 2.24Ghz 4Go 500Go Fedora 15 NVidia 310M (Smolt)

Hors ligne

#2 21/02/2012 12:13:23

Refuznik
Membre
Inscription : 31/01/2007
Messages : 6 651

Re : [Résolu] probleme routeur et ouverture de port

Déja je trouve ça un peu bizarre, j'ai déja redirigé mon port 80 et j'atteignais correctement mon interface aussi en port 80. Tu es sur que tu as utilisé le port wan de l'interfacede ta box, genre ce ne sont que ceux en extérieur qui sont redirigés sur le port 80 de ton serveur.

Après si vraiment ta box ne peux pas le faire, tu peux t'amuser à mettre ton serveur sur le port 81 et à rediriger seulement le port 80 externe sur le port 81.

Dernière modification par Refuznik (21/02/2012 12:16:15)

Hors ligne

#3 21/02/2012 16:36:17

ramzi986
Membre
Lieu : Algérie
Inscription : 16/07/2009
Messages : 113

Re : [Résolu] probleme routeur et ouverture de port

ah j'ai pu regler mon soucis, en fait j'ai scanné tout les ports de mon routeur en faisant

nmap -F 192.168.1.1

et voila le resultat:

8080/tcp open  http-proxy

j'ai donc pu me connecté a mon routeur a cette adresse 192.168.1.1:8080. merci pour ton aide Refuznik


laptop Lenovo G560 intel i5 2.24Ghz 4Go 500Go Fedora 15 NVidia 310M (Smolt)

Hors ligne

Pied de page des forums