Fedora-Fr - Communauté francophone Fedora - Linux

Communauté francophone des utilisateurs de la distribution Linux Fedora.

  

Dernière news : Fedora-Fr aux 15èmes Rencontres Mondiales du Logiciel Libre

#1 08/01/2012 17:49:45

Teemsis
Membre
Inscription : 13/01/2011
Messages : 13

[Résolu] Montage non-automatique USB dans /media ?

Bonjour,
utilisateur ubuntu depuis quelques années par défaut, j'ai dû passer sous fedora pour des raisons professionnelles.
Étant sur un asus eeepc1015pem j'ai opté pour XFCE.

Tout se passe bien mais, je ne sais pas si c'est normal ou pas, lorsque je connecte un périphérique USB (clef ou mp3), il n'apparaît pas dans /media, mais il est en semi-transparence sur le bureau, et une fois que je l'ouvre il apparaît dans /media, un moyen d'y remédier svp?

Et encore pire pour un iPhone/iPod, il n'apparaît même pas sur le bureau comme les autres devices. Pourtant lsusb les détecte sans problème.

Merci d'avance et bonne année à tous.

Hors ligne

#2 08/01/2012 18:27:26

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 17 621

Re : [Résolu] Montage non-automatique USB dans /media ?

J'ai le même comportement avec les cd, enfin des cd de données, je n'ai pas encore testé le reste.

Je vais chercher.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#3 08/01/2012 18:56:30

theboogymaster
Membre
Lieu : Suisse
Inscription : 07/04/2008
Messages : 594
Site Web

Re : [Résolu] Montage non-automatique USB dans /media ?

Je pense que des petites règles udev peuvent très bien régler cela. Je ne sais pas si sur XFCE il existe ce type de config mais je sais que sur KDE oui.

Si la clée n’apparaît pas dans /media c'est que le système ne le monte pas automatiquement. Mais comme j'ai dit une petite règles udev peut arranger cela.

Dernière modification par theboogymaster (08/01/2012 18:58:37)


Success is to be measured not so much by the position that one has reached in life as by the obstacles which he has overcome.
http://www.tuxgeek.org
rhce-logo.png

Hors ligne

#4 08/01/2012 19:23:23

Teemsis
Membre
Inscription : 13/01/2011
Messages : 13

Re : [Résolu] Montage non-automatique USB dans /media ?

Ne serait-ce pas un problème de haldaemon ou udev?

Edit: ah devancé par booggy sur udev, je vais tenter 2-3 trucs pour voir alors

Dernière modification par Teemsis (08/01/2012 19:25:57)

Hors ligne

#5 08/01/2012 19:39:05

nouvo09
Accro à Fedo !
Lieu : Paris
Inscription : 22/09/2005
Messages : 17 621

Re : [Résolu] Montage non-automatique USB dans /media ?

Hal est obsolète. Il y a udevd maintenant. Je doute que la règle correspondante n'ait pas été écrite. Le tout est de savoir pourquoi elle ne fonctionne pas.

Inversement, une carte SD branchée dans une prise usb et bien montée et ouverte.


C'est pas parce que c'est difficile qu'on n'ose pas,
c'est parce qu'on ose pas que c'est difficile !

Hors ligne

#6 12/03/2012 19:23:55

Teemsis
Membre
Inscription : 13/01/2011
Messages : 13

Re : [Résolu] Montage non-automatique USB dans /media ?

Je n'utilise plus xfce mais kde, et dans "System Settings" -> "Hardware" -> "Removable Devices", on trouve la solution à ce problème.

Hors ligne

Pied de page des forums